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Foreword

The National Curriculum Framework–2005 (NCF–2005) recommends 
bringing work and education into the domain of the curricular, 
infusing it in all areas of learning while giving it an identity of its 
own at relevant stages. It explains that work transforms knowledge 
into experience and generates important personal and social values 
such as self-reliance, creativity and cooperation. Through work one 
learns to find one’s place in the society. It is an educational activity 
with an inherent potential for inclusion. Therefore, an experience 
of involvement in productive work in an educational setting will 
make one appreciate the worth of social life and what is valued and 
appreciated in society. Work involves interaction with material or 
other people (mostly both), thus creating a deeper comprehension 
and increased practical knowledge of natural substances and social 
relationships.

Through work and education, school knowledge can be easily 
linked to learners’ life outside the school. This also makes a departure 
from the legacy of bookish learning and bridges the gap between 
the school, home, community and the workplace. The NCF–2005 
also emphasises on Vocational Education and Training (VET) for 
all those children who wish to acquire additional skills and/or seek 
livelihood through vocational education after either discontinuing 
or completing their school education. VET is expected to provide a 
‘preferred and dignified’ choice rather than a terminal or ‘last-resort’ 
option. 

As a follow-up of this, NCERT has attempted to infuse work 
across the subject areas and also contributed in the development 
of the National Skill Qualification Framework (NSQF) for the 
country, which was notified on 27 December 2013. It is a quality 
assurance framework that organises all qualifications according 
to levels of knowledge, skills and attitude. These levels, graded 
from one to ten, are defined in terms of learning outcomes, which 

Prelims.indd   3 9/26/2018   10:13:03 AM



(iv)

the learner must possess regardless of whether they are obtained 
through formal, non-formal or informal learning. The NSQF sets 
common principles and guidelines for a nationally recognised 
qualification system covering Schools, Vocational Education and 
Training Institutions, Technical Education Institutions, Colleges  
and Universities. 

It is under this backdrop that Pandit Sunderlal Sharma Central 
Institute of Vocational Education (PSSCIVE), Bhopal, a constituent 
of NCERT has developed learning outcomes based modular 
curricula for the vocational subjects from Classes IX to XII. This 
has been developed under the Centrally Sponsored Scheme of 
Vocationalisation of Secondary and Higher Secondary Education of 
the Ministry of Human Resource Development. 

This textbook has been developed as per the learning outcomes 
based curriculum, keeping in view the National Occupational 
Standards (NOS) for the job role and to promote experiential learning 
related to the vocation. This will enable the students to acquire 
necessary skills, knowledge and attitude. 

I acknowledge the contribution of the development team, reviewers 
and all the institutions and organisations, which have supported in 
the development of this textbook.

NCERT would welcome suggestions from students, teachers and 
parents, which would help us to further improve the quality of the 
material in subsequent editions.

HrusHikesH senapaty

Director
New Delhi    National Council of Educational
June 2018       Research and Training
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About the textbook 

The IT–ITeS sector is growing at a fast pace and is a very important 
industry in India and abroad. In the growing business opportunities 
in various domains around the globe, there is a huge transfer of 
information from one place to another. Large amount of data are 
churned thus creating a need for proper management of the data 
that are collected. The companies also have to concentrate on their 
core activities and resort to outsourcing the data entry process. The 
rapid growth in the IT industry along with the entry of many small 
and large outsourcing companies in this area, has led to a huge 
demand for trained personnel for various job roles, such as Data 
Entry Operator.

Domestic Data Entry Operators in the IT-ITeS Industry are also 
known as a Data Entry Operators. These individuals are responsible 
for providing daily work reports and work on hourly basis. They 
are also responsible for electronic entry of data from the client site 
on to the office site or vice-versa. Individual tasks vary depending 
on the size and structure of the organisation. This job requires the 
individual to have thorough knowledge of various technology trends 
and processes as well as have updated knowledge about database 
management systems and IT initiatives. The individual should know 
fast and accurate typing or data encoding. This job involves working 
on a computer, and appropriate software to enter accurate data 
regarding different issues like retrieving data from a computer or to 
a computer.

The textbook for the job role of “Domestic Data Entry Operator” 
has been developed to impart knowledge and skills through 
hands-on learning experience, which forms a part of the experiential 
learning. Experiential learning focuses on the learning process for 
the individual. Therefore, the learning activities are student-centered 
rather than teacher-centered.

The textbook has been developed with the contribution of the 
expertise from the subject and industry experts and academicians 
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for making it a useful and inspiring teaching-learning resource 
material for the vocational students. Adequate care has been taken 
to align the content of the textbook with the National Occupational 
Standards (NOSs) for the job role so that the students acquire 
necessary knowledge and skills as per the performance criteria 
mentioned in the respective NOSs of the Qualification Pack (QP). 
The textbook has been reviewed by experts so as to make sure that 
the content is not only aligned with the NOSs, but is also of high 
quality. The NOSs for the job role of Domestic Data Entry Operator 
covered through this textbook are as follows:
 1. SSC/N3022 – Undertaking data entry services
 2. SSC/N9001 – Managing work to meet requirements
 3. SSC/N9003  – Maintaining a healthy, safe and secure working  

 environment
Unit 1 of the textbook explains the various career opportunities 
within the IT–ITeS sector. It then details the various IT enabled 
services. Maintaining the work area as well as the health and safety 
aspects within the IT service sector are also covered in the first 
unit. Unit 2 will help students to learn typing skills using a typing 
tutor. It also covers the ergonomics and sitting posture, to put the 
student on a firm footing in terms of health aspects associated with 
computer systems. Unit 3 deals with basic Word Processing skills 
so that students can learn to enter and edit the text to prepare the 
document. Unit 4 deals with basic spreadsheet skills to prepare 
a worksheet so that students can learn to create and manipulate 
the data in the spreadsheet. Unit 5 covers the basic presentation 
skills to prepare a slide presentation so that students can learn 
to create presentations.

 Dipak D. sHuDHalwar

Associate Professor (CSE) and Head
Department of Engineering and Technology

PSSCIVE, NCERT, Bhopal
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Introduction to  
IT – ITeS Industry

1

IntroductIon

Information and Communication Technology (ICT)  
has become one of the basic requirements of the 
modern society. In today’s digital era, we use mobile 
devices to perform the tasks of our daily life. It is 
difficult to think of any event without the use of 
digital devices. Information Technology (IT) is one 
of the world’s fastest growing economic activities, 
which envisages easier flow of information at various 
levels in the desired pattern. The Information 
Technology enabled Services (ITeS) sector  
has not only changed the way the world looks at our 
country but has also made significant contributions 
to the Indian economy. This session will introduce 
the basic concepts and ideas related to Information 
Technology (IT) and IT enabled Services (ITeS). 

Information Technology
Information Technology (IT) means creating, managing, 
storing and exchanging information. IT includes all 
types of technology used to deal with information, 
such as computer hardware and software technology 
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used for creating, storing, and transferring information. 
Computer takes data as input, processes it and 
produces the results as output. The information is the 
result of data processing. Data refers to the facts or raw 
material, which are processed to get the information. 
Number of boys and girls in a class is a factual data of 
the classroom. This is an example of data related to the 
students in the class. Some conclusion can be drawn 
based on the data. This conclusion is information. The 
decisions are taken on the basis of data and information.

IT is a tightly integrated part of business. Computers 
and information systems are an essential part of every 
business today. Like accounting and legal, every business 
needs to invest in technology to compete. IT has several 
benefits for a business, such as it helps in reaching more 
potential customers, developing a business relationship 
with potential customers, streamlining operations, 
reducing costs, improving efficiency, maximising profit, 
minimising waste, providing better service to customers, 
supporting better relationships with key partners, and 
allowing customers to better guide the business. 

Information Technology enabled Services 
(ITeS)
Information Technology that enables the business 
by improving the quality of service is Information 
Technology enabled Services (ITeS). ITeS is also called 
web-enabled services or remote services that cover the 
entire operations which exploit Information Technology 
for improving the efficiency of an organisation. These 
services provide a wide range of career options that include 
opportunities in all offices like call centres, payrolls, 
logistics management, revenue claims processing, 
medical billing, coding, medical transcription, legal 
databases, back office operations, content development, 
GIS (geographical information system), web services 
and Human Resource (HR) services, etc.

ITeS is defined as outsourcing of processes that 
can be enabled with information technology and 
covers diverse areas like finance, HR, administration, 
health care, telecommunication, manufacturing, etc. 

notes
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notesE-enabled services radically reduce costs and improve 
service standards. In short, Internet service provider 
aims to provide B2B e-commerce solutions. ITeS 
offers different services integrated in a single delivery 
mechanism to end users. The services may include: 
Medical Transcription, Customer Relationship 
Management, Data Entry and Data Processing, 
Software development, Data Warehousing, IT Help 
Desk Services, Enterprise Resource Planning and 
Telecommunication Services.

BPO services
Business Process Outsourcing (BPO) services means 
performing business operations through an outside 
service provider. BPO also comes under IT services as 
IT plays a very useful role in optimising the business 
performance. The BPO industry is highly organised and 
hence various kinds of jobs are outsourced in India. 
India has the expertise in reducing costs with firm 
control on the quality of the service. 
Some of the BPO services are as follows:
 (a) Financial and Accounting Services
 (b) Taxation and Insurance Services 
 (c) E-Publishing and Web Promotion 
 (d) Legal Services and Content Writing 
 (e) Multimedia and Design Services 
 (f) Document Management Services 
 (g) Software Testing Services 
 (h) Health Care Services 

BPM industry in India
The IT BPM (Business Process Management) industry  
has been fueling India’s growth. In addition to contributing 
towards the country’s Gross Domestic Product (GDP) 
and exports, the growth of the IT BPM industry has 
provided India with a wide range of economic and social 
benefits which includes creating employment, raising 
income levels, and promoting exports. It has placed India 
on the world map with an image of a technologically 
advanced and knowledge-based economy. This sector 
attracts amongst the largest investments by venture  
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notes capitalist and has been credited with enabling the 
entrepreneurial ventures of many in the country.  
The IT-BPM industry has almost doubled in terms of 
revenue and contribution to India’s GDP over the last decade 
(2008–18). BPO Service Industry is doing exceptionally 
well in India because of the following advantages: 
 (a) BPO service providers in India invest in hi-tech 

hardware and software to deliver the best of 
services. They follow quality checks to ensure 
error free and exceptional service.

 (b) Government of India is encouraging the BPO 
Industry in India by providing necessary 
infrastructure and logistical support.

 (c) BPO Industry in India is highly developed and 
capable of delivering numerous types of BPO 
services in exceptional quality. 

Structure of the IT-BPM industry 
The organisations within the IT-BPM industry are 
categorised along the following parameters:

• Sector the organisation is serving
• Type as well as range of offering the organisation 

provides
• Geographic spread of operations
• Revenues and size of operations

 (a) Multinational Companies (MNCs): MNCs have 
their headquarters outside India but operate in 
multiple locations worldwide including those in 
India. They cater to external clients (both domestic 
and/or global).

 (b) Indian Service Providers (ISPs): ISPs started 
with their operations in India. Most of these 
organisations have their headquarters in India 
while having offices in many international 
locations. While most have a client base, 
which is global as well as domestic, there are 
some that have focussed on serving only the  
Indian clients.

 (c) Global In-house Centers (GIC): GIC 
organisations cater to the needs of their parent 
company only and do not serve external clients. 
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This model allows the organisation the option to 
keep IT Operations in-house and at the same time 
take advantage of expanding their global footprint 
and offering opportunities for innovation in a 
cost-effective manner.

IT applications
In technologically developed nations, Information 
Technology has become a part of everyday life. For a 
user, computer is a tool that provides the desired 
information, whenever needed. The use of computer 
and Information Technology can be observed at home, 
workplace, in the modern service industry and in all 
aspects of our life. It includes listening to music, 
watching movies, playing games, doing office work, 
chatting and sending messages, managing daily planner, 
reading books, paying utility bills, booking ticket to 
travel, bank operations, etc. Computers and ICT is used 
in industries, in offices, and in house also. The various 
application areas are business, banking, insurance, 
education, marketing, health care, engineering design, 
military, communication, animation, research, agriculture 
and government.

IT in home computing
A personal computer (PC) is used to work at home, to 
do household accounts, play games, surf the web, use 

Fig. 1.1: IT applications
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e-mail, create music, and pursue a 
range of other hobbies. PC is also 
used to play games. It includes action 
games, role playing games, puzzles 
and many more. A PC with a CD-ROM 
drive, sound card, and speakers can 
play audio CD. A computer can be 
used from home to study a wide range 
of online training courses. Computers 
and digital devices are now used for 
online shopping and e-commerce.

IT in everyday life
In our daily life, we use washing 
machines, microwave oven and many 
other products using which have 
embedded software. We can store all 
the information about our important 
work, appointments schedules and list 
of contacts in a computer. Computer 
is, therefore, playing a very important 
role in our lives and now we cannot 
imagine the world without computers. 

IT in library 
Nowadays many libraries are 
computerised. Each book has a 
barcode associated with it. This 
makes it easier for the library to 
a keep track of books and the 
availability of a specific book. 
Computer software is used to issue 
and return the book. Each book 
in the library has a magnetic strip 
attached to it that is deactivated 
before the book can be borrowed.

IT at workplace
In the office environment, computers 
and computer applications are used 
to perform office work more effectively. 

Fig. 1.3: IT in everyday life

Fig. 1.5: IT in library

Fig. 1.2: IT in home computing
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In assembly-line industries, where 
attention to detail, speed and efficiency 
are important, automation is becoming 
more and more common. Internet and 
Office applications form the basis of 
modern business. 

IT in education
Computers and Information Technology are extensively 
used in education for teaching-learning and assessment. 
The software and hardware technology 
is used for creation and transmission 
of information in various forms 
including still pictures, audio, video 
and animation to the learners. The 
learning becomes easy and accessible 
through IT. A lot of teaching resources 
are available for teachers to teach 
in a better way. Online assessment 
helps to assess the students without 
any biasness. The students, teachers and educational 
administrators and every stakeholder in the education 
sector has benefitted with the integration of IT in 
education.

(a) ICT in the classroom
There are many ways in which the ICT is used for 
education in the classroom, such as
 • e-learning classrooms;
 • smart-board presentations;
 • videos on experiments;
 • creation of images and video;
 • desktop publishing of magazines, letters and 

documents;
 • educational games;
 • learning using the CD-ROM media; and
 • gathering educational information on the 

Internet.

(b) Education — anywhere anytime
Any student in India can access the NCERT book online 
through the website www.epathshala.nic.in or mobile app. 

Fig. 1.6: IT in education

Fig. 1.4: IT at workplace
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Apart from this there are a variety of websites and mobile 
apps to access educational resources on any topic.

You can also contact a teacher or a trainer via 
Internet to use WBT (Web-based Training). In this way 
education has reached the far flung areas by reaching 
the unreached.

(c) Teaching aids and media
ICT is used mostly as a teaching aid in schools to
 • use pictures, animations and audio-visuals to 

explain subjects that are difficult to explain.
 • make the lessons interesting using presentations.
 • organise lessons using the computer.
 • obtain the information relevant to the subjects.

(d) Learning Management System (LMS)
A Learning Management System (LMS) is being used by 
many countries to manage school systems. A student 
or teacher can register himself/herself on the official 
website to access LMS and can get many services from 
LMS. The student can be benefited by using LMS, as it 
can be used to
 • learn lessons anytime and anywhere.
 • submit queries, getting replies and submit 

comments through forums.
 • participate in the co-curricular activities via 

video.
 • monitor the progress of their children (by 

parents).

IT in entertainment
Information Technology has had a major 
impact on the entertainment industry. 
Internet is a major source of entertainment. 
One can download and view movies, 
play games, chat, use multimedia, 
incorporate visual and sound effects using 
computers, etc. Digital broadcasting has  
changed the way we experience television, 
with more interactive programming  
and participation. 

Fig 1.7: IT in entertainment
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IT in communication
Communication is used to convey 
messages and ideas, pictures, or 
speeches. A person who receives this 
must understand clearly and correctly. 
Modern communication makes use 
of the computer system. We use 
computers for email, chatting, FTP, 
telnet and video conferencing. 

IT in business
Computers are used in business organisations for payroll 
calculation, budgeting, sales analysis, financial forecasting, 
managing and maintaining stocks. A lot of business 
transactions happen through Internet called e-commerce.  
IT facilitates marketing, customer visit, product  
browsing, shopping basket checkout, tax and shopping, 
receipt and process order. E-commerce offers services 
pertaining to processing inventory management, 
transactions, documentation, presentations, and 
gathering product information. Smart cards, such as 
credit cards and debit cards are used in shops. These 
cards have a metallic strip on which the user’s Personal 
Identification Number (PIN), and account number is 
stored and can be read when it is passed through a special 
reader. Airlines use large-scale computer applications 
for their reservations system, both in the airports and in 
central reservations call-centers. Other businesses that 
have large-scale computing requirements are insurance 
claims systems and online banking, which both have 
large numbers of users and operators interacting across 
one system.

IT in science and engineering 
Scientists and engineers use computers for performing 
complex scientific calculations, Computer Aided 
Design (CAD) or Computer Aided Manufacturing (CAM) 
applications are used for drawing, designing and 
for simulating and testing the designs. Computers 
are used for storing large amount of data, 
performing complex calculations and for visualising  

Fig. 1.8: IT in Communication
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3-dimensional objects. Complex scientific applications 
like rocket launching, space exploration, etc., are not 
possible without the computers.

IT in banking
Computer is an essential part of the modern banking 
system. Every activity of a bank is now online. The 
customer’s data and transactions are recorded by 
computers. Recurring deposits (e-RD), Fixed deposits 
(e-FD), money transfer from one account to another 
(NEFT, RTGS), online transactions are done using 
Internet. Capital market transactions, financial  
analysis and related services are available in online 
platforms. Bank customers use Automated Teller 
Machines (ATM) for cash deposits and withdrawal,  
or to view current balance.

IT in insurance
Insurance companies keep all records up to date 
with the help of computer database. Procedures for 
continuation of policies, starting date, date of next 
installment, maturity date, interest dues, survival 
benefits, and bonus are declared by using computers 
in insurance companies. Many online policies are also 
available which can be purchased by using the website 
of insurance companies.

IT in marketing
In marketing, computers are used for advertising 
of products, by using arts and graphics facility it is 
possible to create interesting advertisements of various 
products so that the goal of selling can be achieved. 
Using e-commerce websites, people can purchase items 
even sitting at home. 

IT in health care
ICT is used in the health sector in numerous ways. 
Hospital Management System is used to maintain and 
manage patients’ records as well as various activities 
pertaining to hospital administration. The computerised 

Fig. 1.9 (a) MRI machine Fig. 1.9 (b) Detailed images

notes
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machines are used for ECG, EEG, Ultrasound and CT 
Scan. The variety of measuring instruments and surgical 
equipment are used to monitor patients’ conditions 
during complex surgery. Expert system is used for 
diagnosis. Health care manufacturing companies use 
computers to aid the production of diagnostic tools 
and instruments. Computers are an integral part 
of laboratories and dispensaries. They are used in  
scanning and diagnosing different diseases. 

(a) Use of ICT in diagnosis
With the advancements in computer hardware and 
software technology, various high-tech machines are 
used in the diagnosis and treatment of critical diseases. 
Using expert system, diseases can be diagnosed at the 
early stages and the patients can be given treatment 
accordingly. Some of these machines are:

(i) Computerised Axial Tomography Machine 
(CAT): Using this machine three-dimensional 
(3D) images of different parts of the body can be 
made. These images are helpful in the diagnosis 
of diseases.

(ii) MRI (Magnetic Resonance Imaging Machine): 
MRI machines are used to give the digital 
impression of internal organs of the body by 
using strong magnetic fields and radio waves. The 
digital images are very helpful in the detection 
and in deciding the treatment of diseases.
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(iii) Electrocardiogram (ECG) Machine: The 
ECG machine is used to monitor the 
heartbeat. When the heart pumps blood to 
different parts of the body some electrical 
impulses are produced. This machine 
records the electrical impulses and shows 
it in the form of a graph.

(iv) Cardiac Screening Machine: This 
machine displays the physiology of the 
heart and it displays the movements 
inside the heart. Through this machine 
it is possible to diagnose problems of the 
heart, such as thinning of veins and then 
recommend treatment.

(v)  EEG (Electro - encephalography) Machine:
 This machine is used to record the activities 

of the brain. The small electrical probes 
attached to the head receive the electrical 
impulses of the brain and display them on 
a computer screen. This device can retrieve 
the data in both states where a patient is 
awake or asleep.

 (vi) Blood Sugar Testing Machine: This device 
analyses a sample of blood and determines 
the blood glucose level.

(vii) Blood Pressure Measuring Machine: This 
device which is worn as a wrist band can 
measure the blood pressure of a person at 

Fig. 1.11: Cardiac Screening Machine 
and Display

Fig. 1.12:  EEG Machine and Display

Fig. 1.14: Measuring Blood 
Pressure

Fig. 1.13: Sugar Testing Machine

Fig. 1.10 (a) ECG Machine Fig. 1.10 (b) ECG Graph
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Practical Exercise

(iii) Electrocardiogram (ECG) Machine: The 
ECG machine is used to monitor the 
heartbeat. When the heart pumps blood to 
different parts of the body some electrical 
impulses are produced. This machine 
records the electrical impulses and shows 
it in the form of a graph.

(iv) Cardiac Screening Machine: This 
machine displays the physiology of the 
heart and it displays the movements 
inside the heart. Through this machine 
it is possible to diagnose problems of the 
heart, such as thinning of veins and then 
recommend treatment.

(v)  EEG (Electro - encephalography) Machine:
 This machine is used to record the activities 

of the brain. The small electrical probes 
attached to the head receive the electrical 
impulses of the brain and display them on 
a computer screen. This device can retrieve 
the data in both states where a patient is 
awake or asleep.

 (vi) Blood Sugar Testing Machine: This device 
analyses a sample of blood and determines 
the blood glucose level.

(vii) Blood Pressure Measuring Machine: This 
device which is worn as a wrist band can 
measure the blood pressure of a person at 

Fig. 1.11: Cardiac Screening Machine 
and Display

Fig. 1.12:  EEG Machine and Display

Fig. 1.14: Measuring Blood 
Pressure

Fig. 1.13: Sugar Testing Machine

rest or when he/she is involved in some 
physical activity.

IT in the government and public service
The government uses large-scale computer applications 
in its daily operations and is actively encouraging 
e-governance practices. Digital India and e-governance 
initiative of Government of India are best examples of 
this. Government and Non-Governmental Organisations 
(NGOs) as well as International Government Agencies 
use ICT applications to communicate and provide 
various services to the people and is called as  
e-governance. There are various official web portals of 
the Government of India for e-governance. There are 
various advantages of e-governance. 

The Income tax department, sales tax department, 
preparations of voters list, preparation of PAN card 
makes use of the computer system. Many government 
services are available online. Electricity bills can now 
be paid online. The government uses electronic voting 
for elections, by replacing the traditional voting slip and 
ballot box. People can enroll themselves in the electoral 
roll through the State Election Commission portal. 
Computers are common-place in modern society, and 
tend to make previously laborious manual tasks of data 
entry much simpler and quicker.

 1. Explore the impact of IT and ITeS in various areas in 
day-to-day life.

 2. Visit Indian government websites, such as the official 
web portal of Department of School Education, MHRD, 
Government of India. Make a list of all the valuable 
information and the services you could obtain yourself.

 3. Make a list of e-government services that are provided by 
other countries.

 4. Visit the various websites and list the areas where ICT is used.
 5. Identify the advantages of using ICT over conventional 

methods in various areas.
 6. Observe other instances where ICT is used in business 

and manufacturing and compile a list.

Unit 1.indd   13 9/6/2018   12:10:41 PM



Domestic Data entry operator – class iX14

A. Give an example of the use of IT in the following areas. 
Avoid already discussed examples.

Teacher Practice Example
Classroom content transaction
Assessment of students
Library management
Student record management

B. Short answer questions (50 words)
1. What do you understand by the term IT and ITeS? 
2. What are the pros and cons of using ICT?
3. What precautions are required to ensure that ICT 

use is safe?
4. What are the four main sub-sectors in the IT-BPM 

industry?
5. Give examples of use of IT in everyday life.
6. How is IT used in libraries?
7. What are the various processes of education where 

IT is used?
8. Which software are used in digital communication?
9. For what purpose is IT used in business?

10. Which are the prominent areas where IT is used in 
science and engineering?

11. List the various uses of IT in a banking system.
12. Which are the different areas of healthcare where IT 

is used? And how?
13. List any 5 websites of the Indian government which 

provide IT enabled services to the people.

Check Your Progressnotes
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Data Entry
 and 

K eyboarding Skills 

2

IntroductIon

In order to enhance operational skills in the use 
of computers, knowledge of efficient and effective 
keyboarding skills and typing ergonomics has become 
inevitable today. With consistent, sincere efforts and 
controlled environment, we can master keyboarding 
skills and acquire high speed. Keying data into the 
computer quickly and accurately, thus, becomes easy.

There are various methods of typewriting. In this 
unit, we will study about various types of keys, typing 
ergonomics and positioning of fingers on the keyboard 
according to touch method of typewriting and use of 
typing software for learning keyboarding skills.

Keyboarding Skills 
Keyboard is the most common text-based input device. 
Computer keyboards are similar to electronic typewriter 
keyboards with additional keys. A keyboard generally 
has more than 100 keys. Each key of a keyboard 
corresponds to a single symbol. Some symbols require 
pressing and holding several keys simultaneously or 
in sequence. It allows entering alphabets, digits and 
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symbols into the computer. Simultaneous key press 
can produce actions or computer commands. The touch 
method of typewriting is a method of typing without 
using the sense of sight to find the keys. There is no 
need to search the key while typing and one has to move 
only the finger which is needed to strike a key. 

A touch typist knows the location on the keyboard 
through muscle memory. Touch typing typically involves 
placing the eight fingers in a horizontal row along the 
middle of the keyboard (the home row). Touch typing can 
be done with two hands or by using a single hand also.

A touch typist starts by placing his or her fingers on 
the “start position” in the middle row and knows which 
finger to move and how much to move it for reaching any 
required key. It is important to learn placing fingers into 
the start position blindly as the hands are frequently 
raised from the keyboard to operate the line feed lever 
(in the past) or (more recently) the computer mouse. 

Typing speed generally improves with practice. The 
typing speed can be increased gradually and speeds of 
60 WPM (words per minute) or higher can be achieved. 
The rate of speed increase varies between individuals. 
Many websites and software products (e.g., Rapid 
Typing Tutor) are available to learn touch typing and 
many of these are free. There are many such software 
available which are free of cost and are customised to 
learn typing efficiently and effectively.

Keyboards are also used for computer gaming, either 
with regular keyboards or by using keyboards with 
special gaming features. 

Types of keys
Though there are several input devices viz. mouse, 
touchscreen, character or voice recognition, etc., used 
for giving input to the computer, yet the use of keyboard 
is the most common method adopted for input of data 
into a computer. A computer keyboard contains the 
following types of keys:

•	 Alphanumeric	 keys:	All of the alphabet (A-Z) 
and numbers (0-9) on the keyboard. 

notes
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•	 Punctuation	 keys:	All of the keys associated with 
punctuation, such as the comma (,), period (.), 
semicolon (;), brackets ([]), and parenthesis ({ }) and 
so on. Also, all of the mathematical operators such as 
the plus sign (+), minus sign (-), and equal sign (=).

•	 Alt	 key:	Short for Alternate, this key is like a 
second control key.

•	 Arrow	keys:	There are four arrow keys to move 
the cursor (or insertion point) up (↑), down (↓), 
right (→), or left (←). Arrow keys can be used in 
conjunction with the 

•	 Shift	or	Alt	keys:	To move the cursor in more 
than one position at a time. 

•	 Backspace	key:	Deletes the character just to the 
left of the cursor (or insertion point) and moves 
the cursor to that position.

•	 Caps	Lock	key:	 It is a toggle key, which when 
activated, causes all alphabetic characters to be 
uppercase.

•	 Ctrl	key:	The control key is used in conjunction 
with other keys to produce control characters. 
The meaning of each control character depends 
on which program is running.

•	 Delete	key:	The Del key deletes the character at 
the current cursor position, or the selected object, 
but does not move the cursor. For graphics-based 
applications, the delete key deletes the character 
to the right of the insertion point.

•	 Enter	 key	 or	 Return	 key:	 It is used to enter 
commands or to move the cursor to the beginning 
of the next line. 

•	 Esc	key:	The Escape key is used to send special 
codes to devices and to exit (or escape) from 
programs and tasks.

•	 Function	keys:	Special keys labelled F1 to F12. 
These keys have different meaning depending on 
which program is running.

When a key is pressed, an electrical contact is 
formed. These electric signals are transmitted to a 

notes
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micro-controller in a coded form to the computer 
describing the character which corresponds to that 
key. Keyboards are used for text-based programs and 
software. In the modern GUI based operating systems 
and applications, more sophisticated pointing devices 
were evolved, such as mouse, joystick, scanner, etc.

Numeric keypad
Numeric keypad (Figure. 2.1) is used when enormous 
numeric data is to be entered. This keypad is just like 
a simple calculator. It is normally located on the right-
hand side of computer keyboard. It contains numbers 0 
to 9, addition (+), subtraction (–), multiplication (*) and 
division (/) symbols, a decimal point (.) and Num Lock 
and Enter keys. Numeric keypad may also work on dual 
mode. On one mode, it represents numbers and on the 
other mode, it contains various keys like arrow keys, 
page up, page down, etc. NumLock is provided to switch 
between the two modes. Usually, some of the keyboards 
of laptops do not have a numeric keypad.

Home keys
Alphabets ASDF are home keys for the left hand and; 
(semi-colon) LKJ for the right hand. The fingers are 
trained to make the correct movement to other keys and 
each finger returns immediately to its respective home 
key after it has depressed the corresponding key in any 
other row.

           Guide keys
On a computer keyboard, keys 
‘F’ and ‘J’ are called guide 
keys for left and right hand, 
respectively. Both contain a 
small raised tangible mark 
with the help of which the 
touch typist can place the 
fingers correctly on the home 
keys. Figure 2.2 shows the 
position of fingers of both 
hands on the Home Row. 

Fig. 2.1: Numeric keys

Fig. 2.2: Position on Home Row
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Typing	and	deleting	text
For typing text in a document you should

• click on the letters on the keyboard.
For deleting text in a document you should

• use the backspace key or the delete key. The 
backspace key will remove text from behind 
(to the left of) your cursor position.

For typing numbers in a document you should
• use the numbers lock or the numbers on the 

second row of keys on the keyboard.

Typing capital letters
To type capital letters, switch ON the Caps Lock by 
pressing the key before typing. A light will shine on the 
top right side corner of the keyboard that shows Caps 
lock is on. To switch it off, tap on the Caps lock key 
before typing.

Typing symbols
Press and hold the key and then press the key with 
the required symbol. There are two Shift keys on the 
keyboard — to the bottom left and right of the letters. 
The Shift key is used to access the top symbols that are 
one of the keys with two characters.

Typing sentences
To get space between typed words, press the space bar 
once and then type the next word.

Creating new lines and spaces between paragraphs
The Enter or return key is used to create new lines and 
spaces between paragraphs. Make sure that the cursor 
is flashing from a new line. It is also used to authorise 
instructions asked for the computer to perform. 

Guide for typing
The cursor keys serve as a guide for typing. They can 
be used to move the position of the cursor. The cursor 
is the small downward line that flickers in a sentence 
while typing. Move the position of the cursor by clicking 
the position with a mouse.

notes
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Pointing	devices
Instead of typing, directly some items can be selected 
from computer screen, for example "print" or "close" 
button. This can be done using point and draw devices, 
such as mouse. Not only to select, but drawing of line, 
curve and shapes is also possible with such devices. 
Other examples of point and draw devices are joystick, 
light pea, touch pad or track ball and touch screen.

Mouse 
Mouse is a pointing device used to point a particular 
place on the screen and select to perform one or more 
actions (Figure 2.3). It can be used to select menu 
commands, resize windows, selecting actions from 
screen icons, etc. A mouse primarily comprises of three 
parts: the buttons, the handling area, and the rolling 
object. By default, the mouse is configured to work for 
the right hand. The left-handed persons can change the 
settings as per the needs.

Put the right hand on the mouse, the index finger goes 
on the left button, and the middle finger goes on the 
right button (Figure 2.4 [a & b]). Hold the mouse with 
thumb and ring finger. To click, press a mouse button 
lightly and release it immediately. 

Mouse pointer
The mouse pointer allows to point on the screen. The 
pointer changes as shown below.

 This mouse pointer will appear as you move it 
around the screen (it can also be used to move things). 

Fig. 2.3: Mouse buttons Fig. 2.4 (a) How to hold the 
mouse

Fig. 2.4 (b) Position of fingers 
while holding the mouse

Left button

Right button

Left Right

Scroll Wheel
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It will appear as you move it around the screen.
  This mouse pointer will also appear as you move 

it around the screen, particularly if it is over text. (This 
shape can be seen when you are about to type text.).

  While working on a web browser, the pointer 
change to a pointing finger symbol as moved it over the 
page. This identifies a hyperlink. Click the left mouse 
button once to follow the hyperlink to another page.

Mouse operations
All mouse do not use the same mechanical operation 
but all of them accomplish the same task. Some of them 
use a tracking ball at the bottom and some of them 
use a type of light beam to detect the motion of mouse. 
Laptops are equipped with a small flat surface or 
sometimes with a very short stick for performing same 
job as mouse. The most conventional kind of mouse 
has two or three buttons on its top. These buttons are 
used for different actions. Using left button of mouse 
different operations like selection, dragging, moving 
and pasting can be done. With the right button we can 
open a context menu for an item, if it is applicable.  

Fig. 2.4: Correct and incorrect positioning of fingers on the mouse 

Unit 2.indd   21 9/11/2018   5:17:07 PM



Domestic Data entry operator – class iX22

The common mouse actions are as follows: 
	 (a)	 Click	or	left	click:	 It is used to select an item. 

Press down once on the left button with your 
index finger.

	(b)	 Double	 click:	 It is used to start a program or 
open a file or trigger an action.

	 (c)	 Right	click:	 It is used to display a set of commands 
and available options. Move the mouse pointer to 
the desired position, position your middle finger 
on the right mouse button, keeping the mouse 
still, click lightly with the middle finger on the 
right button.

	(d)	 Drag	and	drop:	 It allows to select and move an 
item from one location to another.  Position the 
mouse on an object, hold down the left side of the 
mouse, and drag the object.

	 (e)	 Scroll:	Many applications provide scrollbars on 
right side of screen if the page length is more than 
the monitor/screen length. Instead of using page 
down key or arrow keys, one can use scroll key 
of a mouse to scroll up or down. If the scroll key 
is not available, one can click on the scroll bar 
on the application screen with the let button of 
the mouse. Use the scroll wheel on the mouse to 
move the page on the screen up or down.

	 (f)	 Blocking:	Blocking is another way of selecting 
text. It is used to select text that needs to be edited 
or formatted. Click at the beginning of the word 
or sentence and hold down the left button, then 
drag along the text and see it being highlighted in 
black. At the end of the text or sentence release 
the left button.

Typing	ergonomics
Typing ergonomics provides the logistic support for 
efficient and effective typewriting. They are important to 
attain and maintain accuracy and speed.  Some of these 
factors included are as given as below.

Sitting posture
While operating the computer keyboard, sit straight, 
slightly bending your neck forward. Check your comfort 

notes
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Fig. 2.5: Sitting posture while working on computer

and sitting position of body. Touch the lower portion of 
your back to the lower portion of the back rest of the 
chair. Touch both the feet to the floor (Figure 2.5). 

Position of hands
Put your forearms at level with the keyboard and palms 
down (Figure 2.6). Keep your wrists straight and hang 

Fig. 2.6 Correct screen angle view Fig. 2.7 Wrong way of sitting 

WRONG!
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your elbows naturally. Don’t touch the elbows to the 
body nor be too far away from the body (Figure 2.7). 
Bend at about a 90 degree angle.

Monitor placement
Do not bend your neck while working on the monitor 
and keep the upper border of screen at eye level. The 
distance of screen from the user depends on the size 
of the screen. Keep an approximate distance of about 
60–65 cms for 17 inches screen.

Mouse and keyboard placement
Keep the keyboard and mouse together at an 
approximate distance of 20 cms, which will help in 
smooth and effortless operation of keyboard.  Same 
height of keyboard, mouse and elbows helps the users 
to work comfortably.

Chair and table placement
Adjust computer chair and table to an optimal height. 
The chair of the computer user must be supportive to 
his/her lower back. Keyboard and vibrating devices, 
such as printers, should be on separate tables. The 
computer table should also have sufficient space for 
your legs. With the correct ergonomics, typewriting 
becomes a natural phenomenon without causing  
unnecessary fatigue.

Placement of matter to be typed
Place the matter for typing to the left or right side of 
the keyboard preferably on a Copy Holder which has a 
sloping surface.

Positioning	of	fingers	on	the	keyboard
As typing is equivalent to pen or pencil now-a-days, 
mastery of computer keyboard has become obvious. 
Mastery typewriting skills means to attain necessary 
knowledge and skill of keyboard operation by correct 
positioning of fingers.

In the Home Row Approach, also called Horizontal 
Approach, all the eight fingers of both the hands rest on 

notes
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Home Keys during the keyboard operation. The fingers 
are trained to make the correct movement to 
the other keys in such a way that each finger 
returns immediately to its home key after it has 
depressed the corresponding key in any other 
row. The thumb of the right hand is used to 
operate the Space Bar.

Allocation of keys to fingers 
The keyboard learning process starts from 
the second row (Home Row) followed by the Third Row 
(Upper Row), First Row (Bottom Row) and the Fourth 
Row (Number Row). The fingers of both the hands have 
to operate the keys allotted to them on each row 
(Figure 2.8). It must be remembered that each 
finger has to operate only the key allotted to it.

Allocation of keys to fingers on the 
second row (home row)
Place four fingers of each hand on Home Keys 
as shown in Figure 2.9. The remaining two 
keys ‘g’ and ‘h’ on the second row are operated 
by the forefingers (Index Finger) of left and 
right hand, respectively. 

Let's	Practice	1
 A.	Type	 the	 following	 in	double	 line	spacing	 to	

get	perfection	over	the	Home	Row.

asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh 
asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh 
asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh  
 
Instructions:

• Do not look at the keyboard
• Each letter should come beneath the other
• Concentrate your mind on the text
• Typing should be done quite accurately with 

constant rhythm
• Repeat this process until mastery over this 

exercise

Fig. 2.8: Allocation of keys to fingers

Fig. 2.9: Positioning of fingers on the Home 
row
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Let's	Practice	2
	 B.		Type	 the	 following	 in	double	 line	spacing	 to	

get	perfection	over	the	Home	Row.
asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh 
asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh 
asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh 
asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh asdfg;lkjh 
asdfg;lkjh asdfg;lkjh  asdfg;lkjh  asdfg;lkjh fads lall 
dask sad slak flask fads lall dask sad slak flask
fads lall dask sad slak flask fads lall dask sad slak 
flask fads lall dask sad slak flask fads lall dask sad 
slak flask fads lall dask sad slak flask fads lall dask 
sad slak flask

Instructions

• Do not look at the keyboard
• Each letter should come beneath the other
• Concentrate your mind on the text
• Typing should be done quite accurately with 

constant rhythm
• Repeat this process until mastery over this 

exercise
Undertake repeated practices of typewriting the 
character on the Home Row without looking at the 
keyboard.

Allocation of keys to fingers on the third row 
(upper row)
The next step is learning the key-reaches from the Home 
Row to the row above it. The learning begins with the 
reaches from ‘a’ to ‘q’ by left hand little finger and from 
‘;’ to ‘p’ by right hand little finger. This is followed by the 
placement of the third fingers (Ring fingers) to the 
adjoining keys ‘w’ and ‘o’ and so on (Figure 2.10). In the 
third row, the allotment of fingers is explained below.

Fig: 2.10: Allocation of fingers on the third row 

notes
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While typing on the upper row, keep fingers on home 
row. Lift fingers of left hand and strike upper row key 
one by one and type 
q w e r t  (r and t are typed by the same finger)

Now, again lift the fingers of right hand and strike 
upper row keys one after another and type
p o i u y  (u and y are typed by the same finger)

You should ensure that one finger should move 
at a time, while other fingers should remain on the 
home row.

Allocation of keys to fingers on the first row 
(bottom row)
After learning how to operate keys on Home Row and 
Third Row, the next step is to learn how to operate keys 
on the First Row. Keys Z, X, C, V, B, N, M, Comma, Full 
Stop and ‘/’ sign are located on this row.

Let's	Practice	3
	 A.	Type	 the	 following	 words	 and	 sentences	 in	

double	line	spacing	to	practice	the	Upper	Row	
of	the	keyboard.

qwert poiuy qwert poiuy qwert poiuy qwert poiuy qwert poiuy 
qwert poiuy qwert poiuy post quite type quaypoleripehope 
wait role what show flow goal wool post quite type quay 
pole ripe hope wait role what show flow goal wool self help 
is the order of the day. Self helpis the order of the day the 
writer was happy, the writer was happy.

In the earlier two rows, all the eight fingers of both 
the hands were used to operate the keys. But while 
typewriting on the First Row, little finger of left hand is 
not used, i.e., no key is assigned to it. So, from the Home 
Row, turn downwards the Ring Finger of left hand and 
strike key ‘z’. Similarly, type keys ‘x’ and ‘c’ with middle 
and forefinger, respectively. Type full stop, comma, m, 
n with little, Ring, Middle and forefinger of right hand, 
respectively, which will appear as given below.
z x c . , m n

Alphabets ‘v’ and ‘b’ are to be typed with forefinger 
of left and right hand, respectively.

notes
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Allocation of keys on bottom row is depicted below:
LF RF MF IF IF
– Z X C V

IF IF MF RF LF
B N M ,(Comma) .(Fullstop)

Let's	Practice	4
	 A.		Type	the	following	words	in	double	line	spacing	

to	practice	the	Bottom	Row	of	the	keyboard.

Allocation of keys to fingers on the Fourth Row 
(Number Row)
In this row, type 1, 2, 3 with little, ring and middle 
9fingers of the left hand, respectively, and 4 and 5 with 
the index finger (forefinger). Similarly type 0, 9, 8 with 
little, ring and middle fingers of right hand, respectively, 
7 and 6 with index finger (forefingers).

LF RF MF IF IF
1 2 3 4 5

IF IF MF RF LF
6 7 8 9 0

Using	numeric	keypad
Efficient and effective use of numeric keypad is important 
in numeric data entry. The numeric keypad has four 
columns and five rows. The row which has 4, 5, 6 and 
+ is called Home Row. This is the row which is initially 
practiced by a touch typist. The allocation of keys on 
this row is as shown in Figure 2.12. 

On a numeric keypad, the number 5 is the guide 
key. It has a small raised tangible mark which serves as 
a guide for the touch typist in the placement of fingers 
on other keys.

gameroxytimetaximindcampjumplazy,size;zeal,haze,zone;zinc.
Gameroxytimetaximindcampjumplazy,size;zeal,haze,zone;zinc.
on,no,man,can,child,chalk,number,member,remember,general
on,no,man,can,child,chalk,number,member,remember,general

Fig. 2.11 Numeric Keypad on keyboard

Fig. 2.12: Positioning of 
fingers on the number row
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Allocation of rest of the keys on numeric keypad 
‘0’ is to be pressed by the right-hand thumb. One can 
also make use of calculator keyboard for numeric 
keypad practice.

Successful	keyboarding	tips
The following points may be kept in mind for successful 
keyboarding techniques.

• Press the keys with feather touch and do not put 
undue pressure.

• Rest your fingers on Home row while typing.
• Allow your fingers to fall naturally on the keys so 

that each rests on top of the next key along the 
same horizontal row.

• While typing, release the key immediately as soon 
as you press it. Holding the key for long time, will 
repeatedly type the same character. 

• Do not look at the keyboard while practicing.
• Press the keys with equal intervals of time in 

rhythm.
• Press the keys only with the fingers allotted for them.
• While pressing a key, say slowly pronounce the 

character on the key.
• Do not take any mental stress while typing.
• Secure typing ergonomics.
• Maintain patience if committed mistake at initial 

stage.
• Maintain a balance between speed and accuracy, 

as both are equally important. Do not sacrifice 
accuracy for speed.

• To gain mastery of computer keyboard, 
undertake repeated practice of typewriting 
words, sentences, passages and figures without 
looking at the keyboard.

Check	your	typing	ergonomics	
• Do you sit in the correct posture while working 

on computers? Yes/No
• Is your desk and chair ergonomic, and if not, 

have you adjusted them? Yes/No

notes
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• Are your computer table, mouse, keyboard 
placed in correct position? Yes/No

• Is your computer/laptop correctly placed on 
your desk? Yes/ No

• Have you arranged your tools on your desk to 
prevent twisting and reaching? Yes/No

Using	typing	software
There are many software available which are free 
of cost and are customised to learn typing efficiently  
and effectively.

Introduction to Rapid Typing Tutor 
Rapid Typing Tutor is a Free and Open Source Software 
(FOSS) designed to learn typing skills on the computer. 
It is free to use and share with others for free, but only 
by using the original distribution package. Learning to 
type is fun with the typing game included with Rapid 
Typing Tutor.

Touch	typing	technique
Touch typing improves typing speed and accuracy. A 
touch typist never looks at the keyboard. The fingers hit 
the right keys by habit. The typist is entirely focused on 
the text being typed, reading the words and phrases as 
the fingers type the text reflexively. Touch typing can be 
learned by performing special exercises.

	 Stage	 one	of the process begins with learning 
the Home Row of the keyboard (the row beginning 
with the Caps Lock key). Looking at the keyboard 
is strictly forbidden. This is followed by learning 
the lower and upper rows, the numbers row, 
uppercase letters and special symbols.

	 Stage	 two	 involves memorising frequently 
used syllables and typing words containing  
these syllables.

	 Stage	three	 involves typing actual text to perfect 
the skills acquired.

notes
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Touch typing rules

• The F, D, S, A, and J, K, L, ; keys (on a QWERTY 
keyboard) represent the base position. Keyboards 
usually have small protrusions on the F and J keys. 
They help your fingers locate the base position 
without looking at the keyboard. Try to return your 
fingers to the base position after each keystroke.

• Colour coding shows which finger should press 
each key (see the picture above). The left index 
finger is reserved for all the red keys. The right 
index finger is reserved for green keys, and so 
forth. Use the thumb of whichever hand is more 
convenient for you to press the Space key.

• The base position on the numeric pad is the 
number 5 key for the middle finger, 4 for the index 
finger, and 6 for the ring finger. The numeric pad 
simplifies and speeds up numerical data input.

• Uppercase letters and symbols appearing on keys 
in the numbers row are typed by one hand with 
the little finger of the other hand holding down 
the SHIFT key.

• Do not look at the keyboard. Try to locate the 
right key with your fingers.

After configuring settings in Wizard, Rapid Typing’s 
main window will appear as shown in Figure 2.14.

Let us familiarise with the Typing	Tutor	 interface. 
The window is composed of the following controls:

 Taskbar allows to set or change some basic 
options to start a lesson (keyboard layout, level, 
lesson, and background).

Fig 2.13: Keyboard layout for learning typing

Unit 2.indd   31 9/11/2018   5:17:08 PM



Domestic Data entry operator – class iX32

Three	horizontal	
buttons	 in the top-
right corner (Options, 
About and Help) 
can display the 
corresponding dialogs.
Three	vertical	buttons
in the top-left corner 
(Lesson, Statistics 
and Lesson Editor) 
are used for switching 
between current 
lesson, User Statistics 
and Lesson Editor.

Text	panel	 is the area where the text to be typed 
is displayed. You can easily edit it in Lesson 
Editor, if necessary.
Lesson	 control	 panel	 includes several controls 
to pause/resume the current lesson, enable/
disable sounds, and adjust the sound volume.
Keyboard is the virtual keyboard that will help you 
to learn touch typing with all 10 fingers. You can 
customise its appearance in the 'Lesson' section.

Begin	lessons
To start your first lesson 
in Typing	 Tutor, select 
the keyboard layout, level 
and lesson category on the 
Taskbar shown below.

There are four drop-down 
lists in the top-left corner of the 
screen. Therefore, moving from 
left to right, the procedure will 
be as follows:
• Choose the layout (i.e., the 

language of keyboard); it's 
"EN" on the picture above.

• Then, select a level (there 
are three levels available —

Introduction, Beginner); it's "Beginner" on the picture above.

Fig 2.15: Beginning or Introduction to Rapid Typing tutor

Fig 2.14: Rapid Typing’s main window
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• Specify lesson category (depending on the level 
chosen, the available categories may vary). 

• Finally, choose the lesson that you would like to 
study.

• When everything is ready, press any key, then 
put your fingers in the initial position shown on 
the keyboard and start typing the text.

There is also the Lesson Control Panel just above the 
Keyboard from where you can suspend/resume the 
current lesson or adjust the sound effects:

• To start/resume a lesson, click the ► button just 
above the top-left corner of the keyboard.

• To pause a lesson, click the ║ button that is 
displayed instead of the ► button.

• To restart the current lesson, click the  button, 
which is the far right button on the Taskbar.

• To enable/disable sounds in the current lesson, 
click the  button located above the top-right 
corner of the keyboard and set the sounds volume 
using the vertical slider.

Notes
• You can also set the background image for the 

Text Panel by choosing an option (Animation,	
Wallpaper or Plain) from the dropdown list on 
the Taskbar in top-right corner of the window.

Fig 2.16 Selecting a Lesson
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• While making your way through the lessons, you 
will probably mention two progress bars (one 
in green and another in yellow) on the Lesson 
Control Panel.

• The green progress bar (upper) shows the 
percentage of completion for the current 
lesson, and the yellow progress bar (lower) 
reflects the acceptable time period for typing a  
single character.

• When the yellow progress bar runs out at least 
once, Typing	 Tutor records that you have 
broken the rhythm at this character.

How to interpret your results
Each time you complete a lesson, the Results dialog 
window displays your achievements in this lesson.

The Results dialog window consists of two tabs called 
Rating and Errors. The first one looks like shown in 
figure 2.17

You can review your metrics: overall skill level 
between Beginner and Champion (upper slider indicator) 
as well as words per minute, characters per minute and 
accuracy in per cent (three remaining sliders below). In 
the text area, you can check your mistakes that occurred 
during the lesson. 

Fig 2.17: Results dialog window for your achievements
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The colour indication is as follows:
• Green letters denote right inputs.
• Yellow	 letters stand for right inputs exceeding 

the acceptable timeframe.
• Red letters denote wrong inputs within the 

acceptable timeframe.
• Orange letters indicate wrong inputs that 

also exceed the acceptable timeframe (it's the  
worst result).

Error window
On the Error tab you can view your detailed statistics for 
the current lesson. This tab shows your errors and delays 
percentage both in the graphical and table view. This will 
help you to better understand which letters are still hard 
for you to type. You can switch between the Errors in 
percent chart (by clicking the button just below the tabs) 
and Delay in percent chart (by clicking the button).

On the bar chart, the X-axis corresponds to the 
letters used in the lesson, while the Y-axis shows the 
errors or delays related to each letter. If there aren't any 
errors and delays for a certain character, it won't show 
up on the chart.

Note
When you select a row in the table, the corresponding bar 
on the chart will be highlighted. When you select a column 
in the table, the chart will show either errors or delays.

Then, you can click the Next button below to proceed 
to the next lesson, Repeat to go through this lesson 
once again, or Records to check whether your results 
are great enough for Typing	Tutor's Hall of Fame.

To view the results of all the lessons that you've 
already completed (not only the current one), go to the 
Statistics section.

View	and	analyse	statistics
To view the results of all the lessons that you have 
already completed: (i) Open the Statistics section, and 
(ii) choose the button in the top-left corner of the main 
window. The Statistics screen will open as shown 
in Figure 2.18.

notes
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Here, you can review your overall statistics and 
progress both in graphical and table view. The following 
options are available:

• Click the button in the top-left corner of the 
window (or press Ctrl+1 on your keyboard) to see 
your CPM speed (characters per minute) progress.

• Click the button (or press Ctrl+2 on your 
keyboard) to see your WPM speed (words per 
minute) progress.

• Click the button (or press Ctrl+3 on your keyboard) 
to see how your typing accuracy changes in the 
different lessons.

Fig 2.18: Overall statistics and progress of your typing

Fig 2.19: Statistics for a particular lesson
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• To remove a metric from your statistics, select a 
lesson in the right table and click the button (or 
press Delete on your keyboard). 

• On the Taskbar in the upper part of the window, 
you can choose keyboard layout, level and course 
for which you'd like to see statistics.

• You can also switch between the Lesson Group 
(that is, statistics by lessons) and Day Group 
(statistics by days) options in the far right 
drop-down on the Taskbar.

Detailed lesson statistics
To review the statistics for a particular lesson, choose 
this lesson in the right table and click the Lesson tab in 
the top-right corner. The Lesson tab contains the same 
data that are displayed upon completion of every lesson. 
For details, see How to Interpret Your Results section.

Working with lesson editor
To open Lesson Editor, click the button in the top-left 
corner of the Rapid Typing window.
Lesson Editor window is composed of the following 
controls:

• Taskbar which allows to select the keyboard 
layout and level of the lesson to edit.

• Toolbar which includes Basic_lesson1 or lesson 
2…., for inserting text.

Fig 2.20: Overall rating

notes
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• Navigation Tree which 
shows the existing 
courses and lesson 
hierarchy.

• Text Panel, an area 
where you can edit 
the text of the lesson 
currently selected in 
the Navigation Tree.

• Lesson Metrics which 
 displays the number 

and percentage of 
words, characters, 
spaces and specific 
characters in the 
lesson.

• Keyboard, which is 
the virtual keyboard 
that highlights the 
characters used in 
the currently selected 
lesson. You can 
customise its 
appearance in the 
'Lesson' section.

Fig 2.21: Typing using the basic keys

Fig 2.22 Type using Shift key

Fig 2.23 Type using Digit key
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Lesson Editor makes all  the 
lessons fully customisable. 
You can add, insert, change, 
and delete lessons, group 
them in courses, and review 
the corresponding metrics. 
You can type using the  
basic keys, such as Shift 
keys, Digit keys and 
Numerical pad.

Calculating the typing speed 
The typing speed can be 
measured with different 
accuracies, such as

• How many words are typed for a certain time 
period (the least accurate)? 

• How many characters are typed for a certain time 
period? 

• How many keystrokes are made for a certain 
time period (the most accurate)? 

Also there are 
• Simple speed (Gross speed) 
• Net speed (takes into account the errors) 

The following table lists the detailed descriptions of 
typing speed types. 

Fig 2.24 Type using the Numeric Keypad

Types Description	 Formula	

WPM the number of words typed in 
a one minute period of time 

WPM = ( Words without errors + Words with 
errors ) / Time spent in minutes 

Net WPM the WPM without words with 
errors 

Net WPM = WPM - ( Words with errors / Time 
spent in minutes ) 

CPM the number of characters 
typed in a one minute period 
of time 

CPM = ( Characters without errors + Characters 
with errors ) / Time spent in minutes 

Net CPM the CPM without characters 
with errors  

Net CPM = CPM - ( Characters with errors / 
Time spent in minutes ) 

KPM the number of keystrokes in a 
one minute period of time 

KPM = (Keystrokes without errors + Keystrokes 
with errors ) / Time spent in minutes 

Net KPM the KPM without keystrokes 
with errors 

Net KPM = KPM - ( Keystrokes with errors / 
Time spent in minutes ) 
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A student typed 240 characters per 2 min with errors in 
20 characters.
Simple speed = 240 characters / 2 min = 120 cpm
Net speed = 120 cpm - ( 20 errors / 2 min ) = 100 
net cpm

Typing accuracy 
Typing accuracy is defined as the percentage of correct 
entries out of the total entries typed. The following 
table lists the different formulas for the typing 
accuracy calculation.

Sometimes it's convenient to evaluate the typing 
accuracy in the Errors (percentage errors). See table 
below—

Typing	rhythm	

In the touch typing techniques the typing rhythm is 
very important. Typing rhythm means the keystrokes 

Description	 Formula	

Accuracy in the words, percent Accuracy = ( 100% - Words with errors * 100%) / 
Total number of words 

Accuracy in the characters, percent Accuracy = ( 100% - Characters with errors * 100%) 
/ Total  number of characters 

Accuracy in the keystrokes, percent Accuracy = ( 100% - Incorrect keystrokes * 100%) / 
Total number of words 

Description	 Formula	

Errors in the words, percent Errors % = Words with errors * 100% / Total number of 
words 

Errors in the characters, 
percent 

Errors % = Errors = Characters with errors * 100% / Total 
number of characters 

Errors in the keystrokes, 
percent 

Errors % = Incorrect keystrokes * 100% / Total number of 
keystrokes 
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should come at equal intervals. To control the constant 
typing speed, the Slowdown indicator is used. The 
following table shows the different formula for the 
Slowdown (percentage slowdowns) calculation: 

Overall rating calculation
Overall rating (%) = ( Net speed / Course goal: Speed) 
*100% where: 

• Net speed is Net WPM, Net CPM or Net KPM, the 
value depends on the current options

• Course goal: Speed is customised in the options 
for each course 

(a)	Good	typing	speed	
An average professional typist types usually in speeds 
of 50 to 80 wpm, while some positions can require 80 
to 95 and some advanced typists work at speeds above 
120 wpm. 

The fastest typing speed on an alphanumeric 
keyboard, 216 words in one minute, was achieved by 
Stella Pajunas in 1946. 

As of 2005, writer Barbara Blackburn was the fastest 
alphanumerical English language typist in the world, 
according to The Guinness Book of World Records. Using 
the Dvorak Simplified Keyboard, she maintained 150 
wpm for 50 minutes, and 170 wpm for shorter periods. 
Her top speed was 212 wpm.

Description	 Formula	

Slowdown in the words, percent Slowdown % = Words with delay * 100% / Total number 
of words 

Slowdown in the characters, 
percent 

Slowdown % = Characters with delay * 100% / Total 
number of characters 

Slowdown % in the keystrokes, 
percent 

Slowdown % = Keystroke delay * 100% / Total number 
of keystrokes
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Practical Exercise

A.	Using	your	left-hand	type

  asdfasdfasdfasdfasdfasdfasdfasdfasdfasdfasdfasdf
  fdsafdsafdsafdsafdsafdsafdsafdsafdsafdsafdsafdsa

B.	Using	your	right-hand	type	

  ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj ;lkj

Using your both handstype
  ghghghghghghghghghghghghghghghghghgh

C.	Stretch	your	left	index	finger	up/out	to	T	(look	on	the	 
	 keyboard)	and	type	

  thththththththththththththththththththththththth

D.	Using	your	left-hand	type	

  deed frrf deer reed red deed frrf deed reed red deed frrf deer  
  reed red 

E.	Using	your	right-hand	type

  ujkiikjujkikjuujkiikjujkikjuujkiikjujkikjuujkiikjujkikjuuj
  kiikjujkik

F.	Using	both	your	hands	type	

juut jut jute kiit kit kite juut jut jute kiit kit kite juut jut 
jute kiit kit kite jud judder jug jugger judge judged juud 
judder jug jugger judge judged igh high thigh ight fight 
right fright igh high thigh ight fright right fright

A	common	reference	would	be
http://www.typing-lessons.org

Check Your Progress

A.	 Multiple	choice	questions

1. Which of the following is not a key for punctuation marks?
(a) comma (,)
(b) period (.)
(c) semicolon (;)
(d) equal sign (=)

2. Which of the following is not an arrow key?
(a) top (^)
(b) down (↓) 
(c) right (→)
(d) left (←)
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3. Which of the following operation is not performed by a 
mouse?
(a) Left Click
(b) Right Click 
(c) Middle Click
(d) Double Click

4. In the Rapid typing tutor, which of the following is not 
true?
(a) Green letters denote right inputs.
(b) Yellow letters stand for right inputs in extra time.
(c) Red letters denote wrong inputs within time.
(d) Orange letters indicate wrong inputs with in time.

5. The lesson control panel can be used for______________.
(a) animation 
(b) enable or disable sounds
(c) plain
(d) background

B.	Fill	in	the	blanks

 1. A touch typist knows the location on the keyboard 
through ________________memory.

 2. The typing speed is measured in ________________.

 3. Alphabets (A–Z) and numbers (0–9) are known as 
________________keys.

 4. Del key deletes the character at the ________________
cursor position.

 5. A standard keyboard has________________Function keys.

 6. Numeric keypad is used to enter ________________ data.

 7. Page Up key is used to shift the ___________ one page up.

 8. Pressing the End key moves the cursor to the 
________________character of the line.

 9. On numeric keypad ‘0’ is to be pressed by the 
______________thumb.

 10. The numeric keypad has __________ columns and 
__________ rows. 

C.	 State	 whether	 the	 statements	 given	 below	 are	 True	 or	 
					False.

 1. The Alt key is always used with the other key. 

 2. There are 5 arrow keys on the keyboard.
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 3. The Backspace key is used to delete the character on the 
right to the cursor.

 4. Caps lock key is a toggle key.

 5. The control key is used in conjunction with other keys.

 6. Enter key is also known as Return key.

 7. The function keys have different meaning in different 
software.

 8. The keys ‘F’ and ‘J’ are known as guide keys.

 9. There are two Caps Lock keys on the keyboard.

 10. The mouse has two scroll buttons. 

 11. PageDown key is used to move the cursor on next page.

 12. Pressing the Home Key, moves the cursor to the first 
character in the document. 

 13. On a numeric keypad, the number 8 is the guide key.

 14. In Rapid typing tutor, the right input entered is denoted 
by yellow color. 

 15. In Rapid typing tutor, the right input entered in exceeding 
time frame is denoted by Red colour. 

D.	 Short	answer	questions	(50	words)

1. Discuss the various types of keys available on a computer 
keyboard.

2. Differentiate between Home Keys and Guide Keys.

3. What do you understand by Guide Keys? Name the Guide 
keys of a 

  (a) computer keyboard 
(b) typewriter

4. Explain the role of typing ergonomics.

5. Why the use of various typing software is common  
now-a-days?

6. Mention the finger allocation of keys of the Bottom Row of 
computer keyboard.
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Documentation

3

IntroductIon 
In earlier days, manual typewriters were used for 
typing a document, which was replaced by electronic 
typewriter and now a computer is used for this purpose. 
Word processing, data processing, communication and 
presentation are the most common activities performed 
in an office. Office productivity software is used to 
perform these activities effectively.

A document is a paper with written contents 
and the process of preparing a document is called 
documentation. Documentation is required to 
preserve the contents for a longer period or to be used 
as evidence. The documents can be letters, reports, 
thesis, manuscripts, legal documents, books, etc. A 
handwritten document can have certain disadvantages 
like understanding the specific handwriting. With the 
advancement in computer hardware and software 
technology, the process of handwritten documentation 
consequently automated to computer word processing.

A data entry operator should possess the skills to 
use the office productivity tools with a good typing 
speed. Although typing skill is the essential criteria for 
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data entry operator, a little care has to be taken while 
using the word processing software. A typist used to hit 
the space bar a number of times to arrange the text. 
This is not required in the computer, as the automated 
features for editing and formatting are available. 

Word processing is the use of computer software to 
enter, edit, format, store, retrieve and print the 
document. The document can be a letter, notice, report, 
business correspondence, etc. 

A word processor is a computer application used for 
the production of printable material. In the beginning 
WordStar was the most widely used word processing 
software. There are several limitations to using a 
typewriter, which are as given below. 

1. In case of any typing error, 
the whole sheet is required 
to be typed again.

2. To send same letter to 
two or more persons 
with different addresses 
requires multiple typing 
efforts.

3. Typewriter does not 
have all the required 
characters or symbols. It 
is not possible to type all 
the characters using the 
typewriter.

4. It is not possible to produce a document in the 
desired format using a typewriter. 

In the year 1974 Xerox company had introduced 
an electronic typewriter, as an attempt to solve the  
problems of the manual typewriter to some extent  
(http://www.computernostalgia.net/articlesHistoryof 
Word Processors.htm).

In electronic typewriter, it is possible to make 
changes in the content, make multiple copies with 
minor changes. But it has a limitation of very small size 
screen to display the contents. Its screen can view only 
one or two lines. In late 1970s, with the development of 

Fig. 3.1: Typewriter

Word processing 
The term word 
processing was invented 
by IBM in the late 
1960s. By 1971 it was 
recognised by the New 
York Times as a "buzz 
word". (source: http://
www.computernostalgia.
net/articles/istoryof 
WordProcessors.htm)
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computer software technology, word processing software 
was introduced. In this software the document can be 
navigated, edited, formatted and printed. The modern 
word processors take advantage of a GUI (graphical 
user interface) providing some form of what-you-see-
is-what-you-get (WYSIWYG) editing. This means, the 
special effects on text are also visible on the screen. 

Word processing software not only provides basic 
ability to enter and modify the text but also provides 
efficient text manipulation functions that can be used 
for documentation. Modern word processors provide 
attractive features. Some of the features provided by 
popular word processors are as listed below. 

• Create, edit, save, retrieve and print the document
• Select and move the text from one place to another 

in the document
• Copy the text to other places within the document
• Move or copy a selected text from one document 

to any other document
• Change the font size, font style of the text in the 

document
• Format paragraphs as well as pages
• Check spelling and grammar
• Create table, modify the size of the selected rows, 

columns or cells
• Combine one or more documents
• Insert pictures or graphs within the document
• Print the selected text or selected pages of the 

document
Word processors are being used in the business, 

home, and education, i.e., in schools and colleges for 
preparing letters, reports, and many other different 
types of documents. Students use it for preparing 
project reports and assignments. Teachers use word 
processors for preparing question papers and notes. 

Office suite is a collection of programs, which are 
useful for word processing, spreadsheet preparation, 
presentation, and database management. There are 
several office suits. We will be using LibreOffice, because 
of its several advantages.

notes
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LibreOffice is a free and open source software (FOSS), 
fully-featured office productivity suite. Currently the 
versions of LibreOffice is 6.0 and above are available. 
It is available free for downloading from the website 
www.libreoffice.org. This suite is available in many 
languages and runs on many platforms (Windows, 
Mac and Linux). It uses Open Document Format (ODF) 
file format, for publishing documents. LibreOffice 
components are integrated with each other and have a 
similar ‘look and feel’, which makes it easy to use and 
train. The components of LibreOffice are Writer for word 
processing, Calc for spreadsheet preparation, Impress 
for presentation, Base for database management, Draw 
for drawing and others. LibreOffice includes support 
for opening and saving files in many common formats 
including Microsoft Office, HTML, XML, WordPerfect, 
and PDF.

Getting started with word processor – Writer

LibreOffice writer word processer 
Several word processing software are available to 
prepare the report. But we will prefer to use LibreOffice 
Writer, because it is free and an open source software 
(FOSS) with rich features of word processing. Some 
word processors are also available freely on the web.

A school teacher arranged a field visit of Class IX 
students to a National level IT job fair. The purpose was 
to know the scope and opportunity in IT–ITeS sector.

After the visit the students were given an assignment 
to submit a report which should include details about the 
IT–ITeS industry in India with pictures, responsibilities of 
a Data Entry Operator and the education and experience 
required to be one. The students had to prepare a draft 
report on a paper. It had to be typed and printed. Initially 
the students thought to use a typewriter to type the 
report, but the typewriter cannot provide the facility to 
type with various fonts and colours and also they would 
not be able to add pictures using a typewriter. Therefore, 
they prepared the report by using the word processing 
software on the computer. This provides various features 

Web-based word 
processer
• Google Docs 
• Office 365 Word 
• Microsoft OneDrive  
 Word
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to make the report more attractive. It was printable and 
changes could be made in the file anytime. There are a 
variety of computer software applications used to prepare 
such reports, letter in offices, schools and colleges. Let 
us study how to use the word processing application to 
prepare a report.

Let us prepare the report in LibreOffice Writer. The 
presentation of the final report should be as shown in 
the following REPORT page.

Report

Field Visit to IT Job Fair
We visited the IT Job Fair, 2018 held at Kasturchand 
Park, Nagpur on 5th July. It was quite a knowledgeable 
experience for us. We got to know about the IT Sector in 
depth. 
The Information Technology & Information Technology 
Enabled Services (IT/ITeS) sector is a field which is 
undergoing rapid evolution and is changing the shape of 
Indian business standards. This sector includes software 
development, consultancies, software management, online 
services and Business Process Outsourcing (BPO).
 India's IT industry is expected to grow at a rate of 12–14% 
during 2016–17 as per a report by India's software industry 
body National Association of Software and Services Companies 
(NASSCOM.)
 Data entry employment is a wide field. Sometimes 
referred to as a key entry operator, data entry specialist, 
data entry clerk or an information processing worker. 
These are also the common core functions and data entry 
skills of the job.

Job Tasks and Responsibilities Education and Experience

1. Prepare, compile and sort 
documents for data entry

2. Check source documents 
for accuracy

3. Verify and correct data 
where necessary

4. Update and delete 
unnecessary files

5. Combine and rearrange 
data from source 
documents where required

1. High school certificate
2. Formal computer 

training an advantage
3. Proficient in relevant 

computer office 
applications

4. Accurate keyboard 
skills and proven 
ability to enter data at 
the required speed

notes
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To prepare the above report, we will first learn how 
to open LibreOffice Writer and then type the text of the 
above report.

Starting LibreOffice Writer
In general, you will find a shortcut of LibreOffice on the 
desktop or on the Quick Launch Taskbar. The process 
may slightly differ according to the operating system 
you are using (Windows or Linux). 
 (i) To start LibreOffice Writer in Windows, double 

click LibreOffice Writer shortcut, which is usually 
found on the computer desktop (Figure 3.2).

Double click means to 
move the mouse pointer 
over the desired item 
and click the left mouse 
button twice, quickly, 
click-click.

Fig. 3.2: Starting LibreOffice in Windows

5. Enter data from source 
documents into computer 
database, and forms

6. Scan documents into 
document management 
systems or databases

7. Knowledge of correct 
spelling, grammar and 
punctuation
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 (ii) Alternatively, click on the Start or Windows 
button, select LibreOffice → LibreOffice Writer 
from application window.

 (iii) Using the Search command, type the word ‘writer’ 
in the search field, and select LibreOffice Writer 
from the offered results.

 (iv) In Ubuntu Linux, find the LibreOffice Writer icon on 
the application launcher, or search it by clicking 
on ‘Show Applications’, as shown in Figure. 3.3.

Creating a document 

Step 1 Create a new text document by using File 
Menu → New → Text Document.
Step 2 Now save the file by clicking on the File 
Menu → Save. Give the name of the file (for example: 
report). By default, the file is saved in .odt format. 
Different file formats are as under
Step 3 Saving the file by another name 
It is possible to make another copy of the file by saving it 
with another name using the Save As option. Once the 
user saves the document by giving a name, it is called 
a ‘File’. The user can save the file with another name 

Fig. 3.3: Starting LibreOffice in Linux 

To create a new document: 
Keyboard shortcut: Ctrl+N; 
Mouse options: File → 
New → Text Document
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in other location using the Save As 
option. The user will get two files the 
previous one and the one with new 
name. 
Step 4 Closing the document—
After finishing the work, close the 
file, as too many opened files will 
cause a disturbance in working. To 
close the file, select  
File → Close
Step 5 Opening the document—It 
may further require to open a file 
for editing. Select File → Open 
(Ctrl+O) and the document will be 
open for editing  
(Figure 3.4).
(a) To Save a document using 
password

1. Select File → Save
2. Select the location on disk to 

save the file
3. Type a suitable name for the 

document 
4. Click on Save button
5. To save the document with password, put a tick 

on the checkbox Save with a password
6. Type the password to open the file in Set password 

dialog box
7. Type the same password in the second box and 

click OK button

Parts of the Writer window

The various parts of the Writer window have been briefly 
explained below.

(a)  Title bar: Title bar is located on the top of Writer 
window. It shows the title of the currently opened 
document. The name of the document means 
the file name of the document saved on the disk.  
For a new document, it shows the title of the 

Fig. 3.5: Parts of the main Writer window

Fig. 3.4: Opening a New Text Document in Writer
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document as Untitled X, where ‘X’ is the 
document number Untitled 1, Untitled 
2, Untitled 3... etc., as we go on opening 
the new document (Figure 3.5).

(b) Menu bar: It appears below the Title 
Bar. It shows the menu items File, Edit, 
View, Insert, Format, Tables, Tools, 
Window and Help. On selecting a menu 
item, its submenu will open below the 
menu item. We can select any item in 
the submenu as per the requirement. 
As an example Figure 3.6 shows the 
submenu for File menu.
• Selecting the File menu, shows the 

submenu as shown in Figure 3.6. 
• The submenu item which shows 

three dots ‘...’ just after the submenu 
name, means, clicking on it will open 
the dialog box.

• The submenu item which shows right 
hand side arrows ‘►’ just after the 
submenu name, means, clicking on it 
will open another submenu.

in other location using the Save As 
option. The user will get two files the 
previous one and the one with new 
name. 
Step 4 Closing the document—
After finishing the work, close the 
file, as too many opened files will 
cause a disturbance in working. To 
close the file, select  
File → Close
Step 5 Opening the document—It 
may further require to open a file 
for editing. Select File → Open 
(Ctrl+O) and the document will be 
open for editing  
(Figure 3.4).
(a) To Save a document using 
password

1. Select File → Save
2. Select the location on disk to 

save the file
3. Type a suitable name for the 

document 
4. Click on Save button
5. To save the document with password, put a tick 

on the checkbox Save with a password
6. Type the password to open the file in Set password 

dialog box
7. Type the same password in the second box and 

click OK button

Parts of the Writer window

The various parts of the Writer window have been briefly 
explained below.

(a)  Title bar: Title bar is located on the top of Writer 
window. It shows the title of the currently opened 
document. The name of the document means 
the file name of the document saved on the disk.  
For a new document, it shows the title of the 

Fig. 3.5: Parts of the main Writer window

Fig.3.6: Submenu for File menu

Unit 3.indd   53 9/11/2018   5:20:40 PM



Domestic Data entry operator – class iX54

(c)  Toolbars: The tool bar appears below Menu Bar. 
By default, the Standard Tool Bar and Formatting 
Tool Bar will appear. The other tool bars can 
be activated by clicking on ‘View’ menu, and 
selecting the ‘Toolbars’ of submenu. The user can 
choose the required toolbars by clicking on it. The 
selected toolbar will show the √sign before the 
toolbar. Suppose we select the Find toolbar then 
the Find word in the toolbar will appear as √Find.

(d)  Standard toolbar: It contains commands in the 
form of icons.

(e)  Formatting toolbar: It contains the various 
options for formatting a document. A graphical 
representation of commands is shown in the form 
of icons.

(f)  Status bar: This is positioned at the left bottom 
of the Writer window and displays the number of 
pages, words, the language used, zooming, etc. It 
is located at the bottom of the workspace.

 (g)  Scroll button and scroll bar: It is used to scroll 
the document.

(h)  Zoom: It allows to change the 
scale of the text and pictures 
in the document only for view. 
It does not affect the physical 
document. It is used to check the 
finishing quality of the document.
To know the meaning of other 

tools, position the mouse pointer on 
the tool and see the Tool Tip.

Cursor movement 

(a) Text Cursor Movement
• Observe the location of the Text Cursor.
• Press the different cursor control keys on the keyboard 

and watch how the Text Cursor moves around.

Let's Revise
Practice using the cursor control keys until you are able 
to position the text cursor exactly where you want it.

Fig. 3.7: Status bar

Text Cursor: The Text 
Cursor is a flashing 
vertical line in the body 
of the text. The 4 arrow 
keys (←↑↓→) on the 
keyboard are called as 
cursor control keys.
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There are two keys above the cursor control keys marked 
as Home and End. Pressing the Home key jump to the 
beginning of the line and pressing End key jump to the 
end of a line.

• Position the Text Cursor on a line of the document.
• Press the Home key and observe that the Text 

Cursor jumps to the beginning of the line. 
• Press the End key and observe that the Text 

Cursor jumps to the end of the line.
When these keys are pressed in combination with 

Ctrl key, the cursor jumps to the beginning and end of 
the document.

• To jump to the beginning of a document, press 
the Ctrl key, hold it down, then press the End key 
(Ctrl+Home).

• To jump to the end of a document, press the 
Ctrl key, hold it down, then press the End key 
(Ctrl+End). 

Mouse pointer

 This is the mouse pointer. It takes the pointer 
shape while moving it around the screen. 

 The mouse pointer changes to I shape, when 
moved over the text in a document. 

Moving the ‘I’ shaped mouse pointer over the text and 
clicking on the desired text, helps to get the text cursor 
while editing the document. Thus, the mouse is used to 
control the Text Cursor location.

Let's Revise
Practice positioning the Text Cursor using the mouse.

Let's Practice 1
Open the LibreOffice Writer and enter the text as in the 
following paragraph. Save the document as “Activity 
1” in your folder. Close the document.

Report

Field Visit to an IT Job Fair
We visited the IT Job Fair, 2018 held at Kasturchand 
Park, Nagpur on 5th July. It was quite knowledgeable 

notes
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Editing the document

(a) Undo and Redo

• Open the existing file (For example, report.odt) 
and then start editing in it.

• If, by mistake, you have made some changes and 
now you want to erase the last change done, then 
use the Undo option.

• After undo command, again if you want to go back 
then use the Redo option.

(b) Moving and copying text
Cut and Paste: It is used to move a selected text from 
one place to another.

• Select the text and click on Edit → Cut option or 
press CTRL+X

• Place the cursor where the text has to be moved. 
Click on Edit → Paste option or press CTRL+V

(c) Copy and Paste
It is used to make a duplicate copy of selected text.

 Step 1: Select the text and click on Edit→ Copy 
option or press CTRL+C

 Step 2: Place the cursor where the text has to be 
duplicated. Click on Edit→Paste option or press 
CTRL+V

(d) Selecting text
It is necessary to select the text to perform copy and 
paste operation. The selected text will be highlighted. 
For editing the text you must first select the required 
text. The editing can be done on the selected text. 

To open existing file
Keyboard 
shortcut:Ctrl+O 
Mouse options: File 
→Open

To undo the changes
Keyboard shortcut: 
Ctrl+Z
Mouse options: Edit → 
Undo

Copy option (CTRL+C) 
is used to make one 
or more copies of the 
selected text whereas 
Cut option (CTRL+X) 
is used to move the 
selected text from one 
place to another.

experience for us. We came to know about the various 
information of the IT Sector.
The Information Technology & Information Technology 
Enabled Services (IT-ITeS) sector is a field which is 
undergoing rapid evolution and is changing the shape of 
Indian business standards. This sector includes software 
development, consultancies, software management, online 
services and Business Process Outsourcing (BPO).
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(e) Selection criteria
To select the text in Writer, swipe the mouse cursor over 
text. There are several selection tricks to speed up the 
selection process as below.

Let's Revise

Practice selecting words, sentences, paragraphs 
and shift click option until you can do it accurately  
and easily.
A portion of the text can be selected by clicking and 
dragging. To do this, position the mouse pointer at the 
beginning point of the selection, click and hold the left 
mouse button down, and move the mouse pointer to the 
end of the desired selection.

To de-select the text, move the mouse pointer 
to an unselected location and click the left mouse 
button once.

To select all of the text in a document, press Ctrl+A. 
Ctrl+A means to hold the Ctrl key down and press 

the A key.

Let's Revise
Practice selecting all text till you can do it accurately.

(f) Selecting non-consecutive text items
The above process shows the selection of continuous 
text. But suppose if the text is not continuous and you 
have been asked to select a part of the text from a 
paragraph, then perhaps you may say that it is not 

To select a letter or letters Drag the Mouse across the letter(s)
To select a single word at a 
time

Position the mouse pointer anywhere on that word and 
double click.

To select a complete sentence 
at a time

Position the mouse pointer anywhere in the sentence and 
triple click. (Triple click means to quickly click the left mouse 
button three times.)

To select a complete 
paragraph at a time

Position the mouse pointer anywhere in the paragraph and 
quadruple click (Quadruple click means to quickly click the 
left mouse button four times.)

A document Press Ctrl + A on the key board.
Drag the mouse pointer till you see a right arrow which is 
white. Then click it thrice.

By using the 
keyboard
• select the first piece  

of text. 
• press Shift+F8. This  

puts Writer in ‘Adding 
selection’ mode.

• use the arrow keys to 
move to the start of 
the next piece of text 
to be selected. Hold 
down the Shift key 
and select the next 
piece of text.

• repeat as often as 
required.

• press Esc to exit from 
this mode.
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possible to select the non-consecutive text. But Writer 
provides a way to select the non-continuous text using  
the keyboard and mouse. Figure 3.8 shows the selection 
of  non-consecutive items.

(g) Selecting a vertical block of text
 It is also possible to select a 

vertical block or ‘column’ of text 
that is separated by spaces or tabs  
(Figure 3.9).

(h) Find and Replace
 This feature is used to search for a 

text and replace it with other text.

• Select Edit → Find & Replace, 
the dialog box will open.

• Type the text to find in the Find box.

• To change the text with different 
text, enter the new text in the 
Replace box. For example, while  
writing the paragraph the word ‘IT 
Job Fair’ was typed but it should be 
‘National IT Job Fair’. So let’s replace it  
(Figure 3.10)

Step 1: Click on Edit Menu → Find &  
Replace option or press CTRL+F

Fig. 3.8: Selecting non-consecutive text items

By using the 
mouse
• select the first piece 

of text.
• hold down the Ctrl 

key and use the 
mouse to select the 
next piece of text.

• repeat as often as 
needed.

To select the vertical 
block of text select from 
menu: 
Edit → Selection Mode 
→  Block Area, 
or press Ctrl+F8 
(Keyboard shortcut).

Fig. 3.10 : Find and Replace the word

Fig. 3.9: Selecting vertical block of text
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Step 2: Write text under Search For option and click on 
Find button to locate the entered word. This will select 
the word which you want to search for. Also, you can 
click on Find All to select and display all occurrences of 
the entered text.
Step 3: Write the text under Replace with option. 
Now click on Replace if you want to change only first 
occurrence of it and use Replace All to replace all the 
matching occurrences. 

(i) Jumping to the page number
Sometimes we may require to jump to a particular page 
number. It becomes difficult to scroll down if it is a large 
document with several pages. In such a situation, ‘Go 
to Page’ feature of Writer is useful. To do this, select the 
Edit Menu→ Go to Page (Keyboard shortcut: Ctrl+G). 
Specify the page number in the dialog box. The cursor 
will move to the first character of the specified page 
number directly (Figure 3.11).

(j) Non-printing characters
In computer data entry, anything entered is treated as 
a character. We can see the characters like alphabet, 
numbers, punctuation marks, on the computer screen.

But when you 
press keys like Enter, 
the Space Bar, and 
the Tab key, that 
do not appear on 
the screen, we are 
actually entering 
these characters in 
the document.

It is very helpful to 
see these non-printing 
characters on the 
display to see the exact 
formatting of the document.

To display the non-printing character, press the toggle 
formatting mark (¶) or use keyboard shortcut Ctrl + F10. 
The tab space is shown by → sign and spacebar is shown 
by dot (.)  as shown in Figure 3.12.

Find only locates the 
text given in Search 
for whereas Replace 
changes the text into the 
Replace with text. 

Find will search one 
instance at a time 
whereas Find All will 
search all instances in 
one go. 

Fig. 3.11 : Go to Page

Fig. 3.12: Non-printing characters
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(k) Checking spelling and grammar
While writing a report on paper, sometimes we may not 
remember the spelling of some words. In this situation 
we refer to the books or confirm the spelling from 

teachers or parents. Also while 
word processing a document, we 
may commit spelling mistake. In 
such cases, the Writer helps us to 
correct the spelling. It also provides 
a grammar checker to check the 
grammar of the sentence. It can be 
used separately or in combination 
with the spelling checker. This is 
one of the important features of any 
word processing application. 

If any grammatical errors are 
detected, they are underlined by a 
wavy blue line. Right-clicking on this 
line brings up a context menu as 
shown in Figure 3.13. The first entry 
in the menu describes the suspected 
broken grammatical rule. We can do 
the correction as suggested. 

So after typing a paragraph 
of a report, one can check the 
spelling and grammar. A spelling 
checker checks to see if each 
word in the document is in the 
installed dictionary. The grammar 
checker, can be used separately or 
in combination with the spelling 
checker.

To check the spelling and 
grammar of the document (or 
selected text), select Tools → 
Spelling and Grammar, or click 
the Spelling and Grammar button 
on the Standard toolbar, or press 
the keyboard key F7. 

The Spelling and Grammar 
dialog (Figure 3.14) opens. 

Fig 3.13. Context menus for suspected grammar errors

Fig. 3.14 Spelling and Grammar dialog box
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You can choose to restart from 
the beginning of the document 
when the check reaches the end of 
the document.

Automatic Spell Checker checks 
each word as it is typed and displays a 
wavy red line under any unrecognised 
words. Right-click on an unrecognised 
word to open a context menu  
(Figure 3.15). Certain suggestions will 
be displayed for the selected word. 
Click on the most appropriate word 
out of the suggested words to replace 
the underlined word. After making 
corrections, the line disappears.

(l) Using synonyms and the  
 thesaurus
Sometimes you search for a word having 
a similar in meaning to the word you 
have in mind. A word processor helps 
to look up synonyms (different words 
with the same meaning) and antonyms 
(words with the opposite meaning) in 
the thesaurus. The list of synonyms 
can be accessed from a context menu  
(Figure 3.16). Right-click on a word 
and point to Synonyms on the context 
menu. A submenu of alternative words 
and phrases are displayed. Click on 
a word or phrase in the submenu to 
replace it with the highlighted word or 
phrase in the document.  

Synonyms are different from a 
dictionary. A dictionary contains 
definitions and pronunciations, 
whereas thesaurus will have words 
with similar meanings or opposite 
meanings. 

Let’s check the thesaurus for 
words which have similar meanings to 
‘market’ in ‘IT job market’.

Fig.  3.15 Right click to spell check

Fig. 3.16: Synonyms on the context menu
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Formatting a document
The first step in document preparation is to use page 
setup. The Page Formatting is explained in the next 
section. But for the document preparation, Page setup 
is taken here.

To setup a page, select and click on the Format → 
PageSetup and the Page option.

Page style dialog
The Page style dialog box has the several options as 
shown in Figure 3.17.

It allows to select paper size and format (A4, A5, 
B4, Letter). User can adjust ‘Orientation’ as Portrait or 
Landscape. The user can set the Margins (Left, Right, 
Top, Down).

Formatting text
Formatting Text refers to the formatting of paragraphs 
and characters. To do the formatting, first select the text 
and then apply the required text formatting features. 

Fig. 3.17 : Page Style dialogue

notes

Unit 3.indd   62 9/11/2018   5:20:41 PM



63Digital Documentation

There are various methods of formatting text. We can 
apply any one method as per the suitability. These 
methods are

• use the menu options from menu bar.
• use the readily available buttons on the formatting 

toolbar.
• use the context menu. The context menu appears 

by right clicking on the selected text.
• use the keyboard shortcut.

(a) Removing manual formatting
To see the effect of formatting the text, first remove 
manual formatting. For this, select the text and choose 
Format → Clear Direct Formatting from the Menu bar, 
or click the Clear Direct Formatting button on the 
Formatting toolbar, or use Ctrl+M  from the keyboard. 
It will clear the existing formatting on the text and then 
you can apply the fresh formatting features.

(b) Common text formatting 
Some of the common text formatting features 
generally used have been shown in Figure 3.18.

 1. Changing font size – by selecting font size.
 2. Changing font style – bold, italic, underline
 3. Changing font type – by selecting font 

drop down.
 4. Changing font colour – by selecting font 

colour icon.
On the Format Toolbar, you will find the 

buttons representing the letter a in Bold, Italic 
and Underline form. These are toggle buttons.

To apply any of the effect of bold, italic and underline, 
first select the text. Then press the desired buttons on 
the formatting toolbar. The keyboard shortcuts for bold 
(Ctrl+B), for italic (Ctrl+I) and (Ctrl+U) for underline. 
Applying the required font effects will change the font 
as shown in the Figure 3.18.

(c) Changing text case 
It is possible to change the case of the text. There are  
6 Change Case options in LibreOffice Writer as shown 

Fig. 3.18 : Text formatting
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in Figure 3.19. These operate on currently 
selected text.

(d) Superscript and Subscript
 For example, in the date 5th July, the 

‘th’ character appearing after 5 is in the 
superscript case. In some situations, 
such as while writing scientific/chemical 
formula, such O2, the character 2 is in the 
subscript case. 

 Now, in our example, change the 5th July to 
5th July.

• To apply superscript: Select the text and 
select  Format → Text → Superscript 

• To apply subscript: Select the text and 
select  Format → Text → Subscript 

Let's Practice 2
Open the Word Processing software and perform the 
following.
1. Prepare your page as follows.

Size – A4 Orientation
Landscape

Margins – 2’ from left and right
1.5’ from top and bottom

Use ‘Page Setup’ Dialogue Box. 2. Use Bold, Italic, 
Underline, Change Case, Font Color and Format the 
text as shown below and save it as Activity 3. Close 
the document.

report

Field Visit to IT Job Fair
We visited the IT Job Fair, 2018 held at Kasturchand Park, 
Nagpur on 5th July. It was quite knowledgeable experience 
for us. We came to know about the various information in IT 
Sector. 
The Information Technology & Information Technology 
Enabled Services (IT-ITeS) sector is a field which is 
undergoing rapid evolution and is changing the shape of 
Indian business standards. This sector includes software 
development, consultancies, software management, online 
services and Business Process Outsourcing (BPO).

Fig. 3.19: Changing case
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Paragraph style
A paragraph in a 
document can have 
several sentences, a 
single sentence, a single 
word, or no words at 
all. Every paragraph 
in a LibreOffice 
Writer document has 
a paragraph style. 
The paragraph style 
settings have a pop 
down window. One can 
change the paragraph 
style by clicking on the 
pop down window and 
selecting the choices as 
shown in Figure 3.20.

(a) Indenting paragraphs
The entire paragraph can be indented in one step. 
Place the Text Cursor anywhere in the paragraph, 
select and click on the ‘Increase Indent’ tool. Each 
time when you click on the Increase Indent tool, the  
current paragraph’s 
indent will increase. 
There is also a Decrease 
Indent tool that 
removes the indent. 

Now increase the 
indent of the third 
paragraph in our 
assignment of Report. 
The output will be as 
shown below in Figure 3.21.

(b) Aligning paragraphs 
The paragraph can be aligned as Left, Right, Center 
and Justify. To align the paragraph, place the text 
cursor in the title paragraph, select the appropriate tool  
(Left, Right, Center or Justify) from the Format Toolbar. 

Fig. 3.20: Paragraph Style

Fig. 3.21 : Paragraph indentation
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To change the 
paragraph style
• First select the 

paragraph by 
paragraph selection 
method.

• Select the drop down 
arrow of paragraph 
style.

• Select Text Body from 
the pop down menu.

• Move the mouse 
pointer to outside the 
selected text and click 
the left mouse button 
once to de-select the 
text.

The selected words should now be centered in your 
document.

Move the mouse pointer over the four different 
alignment tools and read the Tool Tips, Align Left 
(Ctrl+L), Center Horizontally (Ctrl+E), Aligned Right 
(Ctrl+R) and Justified (Ctrl+J). The Justified option 
makes both the left and right sides of the paragraph line 
up with the margins. All these text alignment are shown 
in the Figure 3.22.

(c) Font colour, highlighting, and background colour
There are three more tools—Font Color, Highlighting, 
and Background tools on the Format Toolbar.

• To change the font color, select the small down 
pointing arrow ▼ on the right edge of the Font 
Color tool and select the colour from the colour 
box.

• To change the highlight colour, select the small 
down pointing arrow ▼on the right edge of the 
Highlighting tool and change the colour from the 
colour box.

Fig. 3.22: Paragraph alignment

To explore 
more paragraph 
formatting 
features ...
• Select a paragraph
• Click on the required 

tools on ‘Formatting 
Tool Bar’  Or

• Open Format → 
Paragraph Dialogue 
Box

• Select the appropriate 
tools

• Click Ok
Let's Practice 3
Open the LibreOffice Writer and perform the following:
1. Enter the text and format the paragraphs as 

shown in Table (given on next page) in Column A.
2. Format it again as shown in Column B  

(See Table on next page). Save and close  
the document.
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(d) Using the bullets  
 and numbering
You can assign the 
bullets or numbering 
to the list items in the 
document by using the 
options on the Bullets 
and Numbering toolbar. 
You can also create a 
nested list by using the 
buttons on the Bullets 
and Numbering toolbar. The 
general options available for 
bullets and numbering are 
shown in Figures 3.23 and 
3.24. A nested list has a sub-
list under it. Bullets and 
Numbering dialog contains 
more detailed controls  
(Figure 3.25).

(e) Assigning colour,  
 border and background

1. To assign background 
colour to the 
paragraph, first select 
the paragraph. 

2. Select Format → 
Paragraph → Area→ 
Colour, then select the 
colour.

Fig. 3.23 : Bullets Fig. 3.24: Numbering

Fig. 3.25: Bullets and Numbering dialog

Column A Column B
What is a computer?
A computer is an electronic device that 
manipulates informationor data. It has the 
ability to store, retrieve, and process data.
You can use a computer to type document, 
send email, and browse the web.
You can also use it to handle spreadsheets, 
accounting database, management, 
presentations, games, and more.

What is a computer?
A computer is an electronic device that

manipulates information or data. It has 
the ability to store, retrieve, and process 
data.

You can use a computer to type
documents send email and browse the Web.
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3. To assign border to the paragraph, select the 
paragraph, then select Format → Paragraph → 
Borders → Select Line – Style, Width, Colour.

4. After selecting, click 'Ok'.

Let's Practice 4
Practice to assign normal bullets 
and numbering to the list items 
as shown in figure below. Create a 
new document and enter the text 
on Computer Memory. Assign the 
variety of bullets and numbering as 
shown in the  adjacent figure.

Let's Practice 5
Make a list of bullets as shown 
in the adjacent figure. Save the 
document. Close the document.

Page formatting
(a) Setting up basic page layout 
using styles 
Page styles define the basic layout 
of all pages in the document. 
It includes page size, margins, 
header and footer, border and 
background, number of columns, etc.  
(Figure 3.26).

The Default Style is assigned to 
the new document by default. It 
appears on the taskbar of the writer 
window. To change the various 
parameters of the page, just click 
on the Default Style on the taskbar 
or click on the Format → Page.

(b) Inserting a page break
In multi-page documents the text flows from one page 
to the next as you add information. In certain cases 
we may require to break the current page and move 
the next heading or next chapter to the new page in 

Fig. 3.26: Formatting page
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the same document. In such cases we have to break 
the page forcefully and take the cursor to the next 
page to insert the new heading. This is 
called as a page break.

To break the current page and start 
the new page select Insert → Page 
Break from the Menu bar or use the 
keyboard command (Ctrl + Return).

The Page break can also be narrowed 
down to the line and column, by using 
Insert → Manual Break, as shown in 
Figure 3.27.

(c) Creating header/footer and page 
numbers
In a multi-page document, it becomes 
necessary to add a header and footer to 
document for more readability. Headers 
appear at the top of every page; footers 
appear at the bottom of a page. Headers 
and footers are specified by page styles; therefore, all 
the pages with the same page style will display the same 
header and footer.

To insert header in the document, select Insert → 
Header and Footer → Header

To insert footer in the document, select Insert →Header 
and Footer → Footer

You can give the document name or chapter name in 
the header section and page number in the footer section.

To enter page numbers in the footer section, place 
the cursor in the footer section and select Insert → 
Page Number.

(d) Defining borders and backgrounds
Assigning borders and backgrounds to important 
paragraphs, frames and pages give attractive look to 
the document. For example, by assigning borders or 
backgrounds a reader is able to differentiate the points 
to remember from the regular text. 
 (i)  Adding border: It is possible to apply the border, 

either to individual characters or to selected text. 
The process is similar in each case. The preset 

Fig. 3.27 : Insert manual break

Different types of 
software
1. Application Software
 a. LibreOffice
  • Writer
  • Calc
  • Impress
 b. Microsoft Office
 c. Gimp
 d. Adobe Photoshop
2. System Software
 (i)  Windows 
 (ii)  Linux
 (iii) Mac
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To delete a color, gradient, bitmap, or other 
background, select None near the top of the 
Area page of the Frame dialog.

(e) Inserting images, shapes, special 
characters in a document
The regular text in the document can be made 
attractive and more informative by inserting the 
various elements as listed below. You can also 
explore more tools to be inserted in the document.

(i)  Inserting image: If you wish to include any 
picture or image in your document, the image 
file should be stored in your hard disk or 
external storage, such as Pen drive. To insert 
an image in your document, position the 
cursor where you want to insert the file, select 
Insert → Image. Another alternative is, just 
click on the insert image icon, located below 
the Formatting Toolbar. A file manger will 
appear from where you can select the image 
file. Select the image file and click on Open button or 
just double click on the image file. The image will get 
inserted in the file (Figure 3.30).

(ii)  Inserting special characters:
 Sometime we may require to 

enter the special character, 
such as ¶ or which cannot be 
typed by using the keyboard. 
LibreOffice Writer provides a 
feature to enter the number of 
special characters as shown 
in the following dialog. To do 
this select Insert → Special 
Character (Figure 3.31).

(iii) Inserting shapes: It is possible to insert various 
shapes in your document. The variety of shapes 
consists of Lines, Arrows, Symbols, Stars, 
Callouts, Flowcharts. For this, keep the cursor in 
the place you wish to add the shape and select  
Insert → Shape and then choose the further 
element you wish to insert.

Insert Elements in 
Writer document
• Images
• Shapes
• Objects
• Chart
• Symbols
• Special Character
• Tables
• Header and Footer
• Page Numbers
• Columns
• WordArt/Fontwork

Fig. 3.31 : Inserting special character

shows the preview of the selected border  
(Figure 3.28). 

(ii) Adding background colour: 
To add background color to the 
paragraph, select the paragraph. 
Select the Area tab from the 
Paragraph dialog. Alternately, 
right-click anywhere in the 
paragraph, and choose Paragraph 
from the context menu. In the 
dialog, select the Area tab, then 
choose Color. Select the color 
from the color grid to use for this 
frame, and then click OK to apply 
it to the background (Figure 3.29).

The color, gradient, bitmap, 
pattern, hatch can be added in 
the same way by clicking the 
respective buttons in the dialog. Fig. 3.29: Adding background to paragraph

Fig. 3.28: Adding border to paragraph
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To delete a color, gradient, bitmap, or other 
background, select None near the top of the 
Area page of the Frame dialog.

(e) Inserting images, shapes, special 
characters in a document
The regular text in the document can be made 
attractive and more informative by inserting the 
various elements as listed below. You can also 
explore more tools to be inserted in the document.

(i)  Inserting image: If you wish to include any 
picture or image in your document, the image 
file should be stored in your hard disk or 
external storage, such as Pen drive. To insert 
an image in your document, position the 
cursor where you want to insert the file, select 
Insert → Image. Another alternative is, just 
click on the insert image icon, located below 
the Formatting Toolbar. A file manger will 
appear from where you can select the image 
file. Select the image file and click on Open button or 
just double click on the image file. The image will get 
inserted in the file (Figure 3.30).

(ii)  Inserting special characters:
 Sometime we may require to 

enter the special character, 
such as ¶ or which cannot be 
typed by using the keyboard. 
LibreOffice Writer provides a 
feature to enter the number of 
special characters as shown 
in the following dialog. To do 
this select Insert → Special 
Character (Figure 3.31).

(iii) Inserting shapes: It is possible to insert various 
shapes in your document. The variety of shapes 
consists of Lines, Arrows, Symbols, Stars, 
Callouts, Flowcharts. For this, keep the cursor in 
the place you wish to add the shape and select  
Insert → Shape and then choose the further 
element you wish to insert.

Insert Elements in 
Writer document
• Images
• Shapes
• Objects
• Chart
• Symbols
• Special Character
• Tables
• Header and Footer
• Page Numbers
• Columns
• WordArt/Fontwork

Fig. 3.31 : Inserting special character

Fig. 3.30: Selecting insert image option 
from Insert menu option
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(f) Dividing the document page into columns
You may have seen some documents where its page is 
divided into two or three columns. It is used in magazines 
and newspapers. It is possible to arrange the regular 
text into columns before or after adding the text. 

To divide the page into columns, select Format → 
Column. A Column dialogue box as shown in  
Figure 3.32 will appear. Enter the number of columns 
in the Column entry box. Give the value for spacing 
between the columns and click OK. On selecting the 
number of columns up to 3, the formatted page will look 
like as shown in Figure 3.33.

(g) Formatting the shape or image
User can format the shape or image inserted in the 
document. For instance, user can change its size, 
colour, add borders, change its position, etc. 

First, select the shape or image by clicking on 
it. Then make use of the Tool Bar to perform the 
required changes.

Creating and managing tables
In a document it is normally seen that some data are 
represented in tabular form. So we collect the similar 
data and keep it under one heading. The representation 
of data in a tabular format is called as table. A table has 
a number of rows and columns. It is also possible to 
have a table with one row and one column.

Consider an example of representing your school 
timetable, your marksheet, your teachers teaching 

Fig. 3.32 : Column dialog box Fig. 3.33: Page formatted into 3 columns

• Create tables with 
rows and columns

• Delete rows/columns
• Merge cells
• Split cells
• Colour the table
• Change text direction
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various subjects. To represent such data you have to 
create a table. LibreOffice Writer provides a very rich 
tool for creating and managing a table. The various 
features of the table are:

(a) Creating a table
The simplest way to create a table is, click the Table 
icon on the Standard toolbar. On the drop-down 
graphic, choose the size 
of the table. To create 
the table, click on the 
cell representing the last 
row of the last column 
that you want. Holding 
down the mouse button  
(Figure 3.34) over the 
Table icon will also 
display the graphic.

Another way to create 
a table is by using the 
Table dialog. Position the 
cursor where you want to 
insert the table, then:

Select Table → Insert 
Table from the Menu bar 
as shown in Figure 3.35 
(or Press Ctrl+F12).

Time Table Class IX

Day/ 
Period 1 2 3 4 5 6 7 8

Time 7:30 to 
8:10

8:10 to 
8: 50

9:00 
to 
9:40

9:40 
to 
10:20

10:20 
to 
10:40

10:40 
to 
11:20

11:20 
to 
12:00

12:10 
to 
12:50

12:50 
to 
13:30

Day 1

LUNCH 
BREAK

Day 2

Day 3

Day 4

Day 5

Day 6

Fig. 3.35 : Insert TableFig. 3.34:  Creating table
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It will create a simple table. 
After creating a table, you can 
explore more features. For this, 
select Table → Properties.
(b) Inserting rows and columns
To insert one row or column in the 
table: 
• Place the cursor in the row or 

column before or after which you 
want to add new rows or columns. 

• Click on the Rows Above or 
Rows Below icons in the Table 
toolbar to insert one row above 
or below the selected one. 

• Click on the Columns Left 
or Columns Right icons in 
the Table toolbar to insert a 
column to the left or right of the  
selected one. 

• Choose Insert → Rows Above/Below or Insert  
→ Columns Above/Below. Set number to define 
the number of rows or columns to be inserted, 
and select the Position as Before or After. 

• Click OK to close the dialog box.

(c) Deleting rows and columns
To delete one or more rows or columns, place the cursor 
in the row or column you want to delete and do one of 
the following:

• Click on the Rows or Columns icons on the Table 
toolbar

• Right-click and choose Delete → Rows or Delete 
→ Columns.

• Press Alt+Delete on the keyboard and use the 
arrow keys to delete rows or columns as described 
above for inserting.

(d) Splitting and merging tables 
One table can be split into two tables, and two tables 
can be merged into a single table. Tables can only be 
split horizontally.

Fig. 3.36 : Table properties
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(i) To split a table

• Place the cursor in a cell that will be in the top 
row of the second table after the split (the table 
splits immediately above the cursor).

• Choose Table → Split Table from the Menu bar.
• A Split Table dialog opens. You can select No 

heading or an alternative formatting for the 
heading—the top row(s) of the new table.

• Click OK. The table is then split into two tables 
separated by a blank paragraph.

(ii) To merge two tables

• Delete the blank paragraph between the tables. 
You must use the Delete key (not the Backspace 
key) to do this.

• Select any cell in one of the tables.
• Right-click and choose Merge Tables in the 

context menu. You can also use Table → Merge 
Table from the Menu bar.

(e) Deleting a table

(i) To delete a table

• Click anywhere in the table.
• Choose Table → Delete Table from the Menu 

bar.
Or

• Select from the end of the paragraph before the 
table to the start of the paragraph after the table.

• Press the Delete key or the Backspace key.

(f) Copying a table
To copy a table from one part of the document and paste 
onto another part:

• Click anywhere on the table.
• From the Menu bar choose Table → Select → 

Table.
• Press Ctrl+C or click the Copy icon on the 

Standard toolbar.
• Move the cursor to the target position and click 

on it to fix the insertion point.

notes
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• Press Ctrl+V or click the Paste icon in the Standard 
toolbar.

(g) Moving a table
To move a table from one part of a document to another part:

• Click anywhere in the table.
• From the Menu bar, choose Table → Select 

Table.
• Press Ctrl+X or click the Cut icon in the Standard 

toolbar. 
• Move the cursor to the target position and click 

on it to fix the insertion point.
• Press Ctrl+V or click the Paste icon in the Standard 

toolbar. (This pastes the cells and their contents 
and formatting.)

• Return to the original table, click somewhere in it 
and then choose Table → Delete Table from the 
Menu bar.

Let's Practice 6
Create a table as shown in the figure below. Save it in 
your folder.

Printing a document
To quickly print the document without any option, Click 
the Print icon. The entire document will be sent to the 
default printer defined for your computer.

Time Table Class 9
Day/ 
Period

1 2 3 4 5 6 7 8

Time 7:30 
to 

8:10

8:10 
to 

8: 50

9:00 
to 

9:40

9:40
 to 

10:20

10:20 to 
10:40

10:40 to 
11:20

11:20 to 
12:00

12:10 to 
12:50

12:50 to 
13:30

Day 1

LUNCH 
BREAK

Day 2

Day 3

Day 4

Day 5

Day 6
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Print preview
Print Preview is useful to check the document before 
printing. A user can check whether the document is 
prepared as needed, such as indentation, borders, etc.

Controlling printing
To print the document with certain options, use the 
Print dialog (File → Print or Ctrl+P). A Print dialog box 
will appear as shown in Figure 3.37. 

From the Print dialog, you can choose options as per 
your requirement. They are Printer, Properties, Print 
Range, Copies and Options. The selected options will 
work for the current document only. 

If you click on a small triangle (▼), a list of names 
of printers (only those which are installed on your 
computer) will appear in line with the Name. You can 
select the printer which you want. 

Fig. 3.37: Controlling printing
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Printing all pages, single and multiple pages
One can select the printing option as per their choice. 
There are three options to print the number of pages in 
a document.

• To print all the pages in sequence, choose the 
option All pages.

• To print a single page, or number of non-
consecutive pages, choose the option Pages, and 
give the page numbers separated by comma. If 
you want to print the pages that are consecutive 
give the range of pages first and last page 
(for example 3-8).

• To print only the selected text, choose the option, 
Selection.

Mail Merge
Mail Merge is a very important feature of word processor. 
It is used to create a series of same documents with 
multiple addresses. Mail merge is the process of merging 
the main document (letter or certificates) with the 
mailing address of various persons. The main document 
is merged with the mailing address, hence the name 
mail merge. It is used to send invitations, letters or to 
print certificates for several people. For example, if you 
wish to inform your customers of a new product, then 
the company information and information about the 
new product are the same in all the documents, but the 
recipient information changes (first name, last name, 
address, greeting ...). 

For example, if your principal or class teacher wants 
to send a letter or notice to your parents regarding any 
meeting or function, obviously, the matter of the letter 
will be the same but the addresses will be different for 
different parents. One way is, to create a letter in Writer, 
copy the address from address list to change the address 
of each set of parents and print the letter. The procedure 
of copying and changing is repeated as many times as the 
number of parents. This way creating multiple documents 
becomes very time consuming and tedious. It is not 
possible if there are hundreds or thousands of addresses. 
The word processor has a special feature of mail merge 
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to accomplish this task in one stroke. In mail merge two 
documents are created. One with the common contents 
is the main document or form letter and other holding 
the address list is called the data source. The form letter 
contains the actual information and variable names for 
the data which varies in different letters. Data source 
contains values of the corresponding variables of the main 
document. For example, the address of all the parents 
with respective time would be stored in data source.

Form letter consists of the main document and the 
data source.

Creating the data source
A data source is a set 
of mailing addresses in 
the form of a rows and 
columns generally called 
database. The content 
of the database is in the 
form of data records. 
Each row is a record 
of each person, which 
contains the various 
fields, such as name, 
address, pincode.

To create an address 
book using spreadsheet 
or database is little 
easier, as they use the 
table format to store the 
data. It is also possible to 
create an address book 
during the mail merge 
process using mail merge 
wizard  (Figure 3.38[a]). 
Using Mail Merge:
1. Create a new 

document and 
type the letter 
to be sent to the 
multiple recipients.

Fig. 3.38 (a) Select Mail Merge Wizard
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2. To create multiple letters using 
Mail Merge Wizard, select Tool 
→ Mail Merge Wizard, as 
shown. A window will appear as 
shown in Figure 3.38(b).

3. Select Step1, ‘Select 
Starting document → Use 
the current document → 
Next’. Click on the Next 
button move to the next 
step.

4. In Step 2, select the 
Document type → Letter 
→ Next as shown in 
Figure (3.38c)

5. In Step 3, click on the 
button “Select Address 
List”. The “Select 
Address List” window 
will open, which will 

Fig. 3.38 (b) Select Main document

Fig. 3.38 (c) Select document type
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allow you to create the recipient list as shown in  
Figures 3.38 (d and e).

6. Click on the Create button. After clicking on the 
Create button a New Address List window will 

Fig. 3.38 (d) Select Address List

Fig. 3.38 (e) Create Recipient List

Unit 3.indd   81 9/11/2018   5:20:43 PM



Domestic Data entry operator – class iX82

appear as shown in Figure (3.38f). In this window 
under the Address Information section you can 
enter the information of the recipient as shown in 
the Figure 3.38 (f).

7. If you want to fill the 
data of the recipient 
as per the default 
fields, then enter 
the data as shown in 
Figure 3.38 (g).

8. If you wish to 
customise the 
fields of recipient 
information, click on 
Customise button. A 
'Customise Address 
List' window will 
appear as shown in 
Figure 3.38 (h). Now 
you can add, delete 
or rename any field 
name. You can also 

Fig. 3.38 (f) New Address List

Fig. 3.38 (g) Adding new address list
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change the order of appearance of 
the fields using up/down arrow 
button. 
(a) Add (for a new field)
(b) Delete (to delete an 

unnecessary field)
(c) Rename (to change the name 

of the field)
After customising the fields, enter the 

data in the new format.
9. After entering the data of 

first recipient as shown in  
Figure 3.38 (g), click on the New 
button to enter the information of 
the next recipient. After entering 
the information of the entire 
recipient, click on the OK button 
to close the list.

10. After clicking OK button, the Save As dialog 
box as shown in Figure 3.38 (i) will appear, 
which will allow to save the list of recipient in 
.CSV format (say MyList.csv) as shown in  
Figure 3.38(i).

Fig. 3.38 (i) Save recipient list in .CSV format

Fig. 3.38 (h) Customizing filed names
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11. After saving the list a 
window will appear as 
shown in Figure 3.38 (j), 
which will display the 
various recipient list 
created till now. You can 
select any of the created 
list till now. Select 
the required list and 
click on OK button from 
any of the list to send  
the letter.

12. After clicking on OK 
button, you will move to 
Step 3 of Mail Merge 

Wizard, a window Insert Address Block will 
appear, which will show you the address block as 
shown in  Figure 3.38 (k).

13. Click on Next button, you will move to Step 4 of 
Mail Merge Wizard. A Create Salutation window 

Fig. 3.38 (k) Insert Address Block

Fig. 3.38 (j) Recipient list created
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will appear as 
shown in Figure 
3.38 (l) to set the 
salutations for 
male and female 
recipients. A way 
of distinguishing 
one group from 
another is defined 
by choosing from 
the offered Field 
names, for example, 
Gender and by 
entering the Field 
value, for example, 
Female.

14. Click on Next 
button, you will 
move to last Step 
5 of Mail Merge 
Wizard. An Adjust 
layout window will 
appear as shown 
in Figure 3.38 (m) 
to set the layout 
of the recipient 
address on the 
page. You can set 
the top and left 
margin. Click on 
Finish button to 
merge the letter 
with the recipients 
address.

15. In the next step, 
the Writer will  
display the document with the Mail Merge 
Toolbar below the standard toolbar as shown in  
Figure 3.38 (n).

Fig.3.38 (m) Adjust layout of Address Block

Fig. 3.38 (l) Create salutation
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16. Now click on 
Edit Individual 
Documents 
button to merge 
the letter with the 
address of the 
recipients. Here 
you can verify 
all letters of the 
recipients before 
printing. 

17. You can use the 
other options on 
the Mail Merge 
toolbar, such as

(a) to exclude some of the recipient check on the 
checkbox of Exclude recipient.

(b) to save the merged document, click on the 
Save Merged Documents button. 

(c) to print the merged document, click on the 
Print Merged Documents button.

(d) to send the letters by email, click on the Send 
Email Messages button. 

Fig. 3.38 (o) Final letter merged with the address

Fig. 3.38 (n) Letter with mail merge toolbar
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Let's Practice 7

1. Type the letter shown in the figure given below. 
Do not type the words and symbols appearing in 
between <...>, as these are the fields. Keep single 
space. Save the document in your folder.

 Computer Centre 
DMS School
Bhopal

Date: 3 August 2018
<Title>
< Address Line1 >
< Address Line2 >

Teacher Parent Interact Day
Please take this opportunity to discuss the progress of your child <Child 
Name> by meeting the class teacher on <date> at <Time> at the Classroom.

Principal

2. Use Mail Merge. For Data source/Address List, 
enter data of 10 people as shown in the table 
below.

Title First 
Name 

Last 
Name Address 1 Address 

2
Child 
Name Date Time

Mr. Raman Sinha M P Nagar Bhopal Deepti 25-07-2018 9:00 am

Dr. Manish Mangal Shyamla 
Hills Bhopal Shravya 25-07-2018 9:30 am

Mrs. Manmeet Kuar Akriti City Indore Simran 26-07-2018 9:00 am

Let's Practice 8
 1.  Open the Word Processing software and prepare 

the following.

• Certificates
• Invitation cards
• Forms
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A. Multiple Choice Questions

1. Which of following is not a component of the Office Suite?
(a) Writer
(b) Impress
(c) Internet Explorer
(d) Base

2. The most widely used word processing software in late 
1970s was_____________________.
(a) Word Perfect
(b) Word 
(c) Word Star 
(d) Writer 

3. We can change the mistakes noticed in which of the 
following?
(a) Electronic typewriter
(b) Word processor software 
(c) Simple typewriter 
(d) Both (a) and (b)

4. Header and Footer is available in which of the following 
menus?
(a) File Menu
(b) Insert Menu
(c) View Menu
(d) Edit Menu 

5. To hide or view ruler we should go to which of the  
following menus?
(a) Tools Menu
(b) Insert Menu
(c) View Menu
(d) Edit Menu

6. To check the grammar we should go to which of the 
following menus?
(a) Tools Menu
(b) Insert Menu
(c) View Menu
(d) Edit Menu

• Letters
• Announcements
• A banner

 2. Save the document. Create its PDF file.

Check Your Progress
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7. To replace a word Bombay with Mumbai, we should go to 
which of the following menus?
(a) Tools Menu 
(b) Edit Menu
(c) View Menu
(d) Language Menu

8. To close an opened document, we should to go to which of 
the following menus?
(a) File Menu
(b) Insert Menu
(c) View Menu
(d) Edit Menu

9. Which of the following is the default extension of the writer file?
(a) .obt
(b) .doc
(c) .odt
(d) .docx

10. Which of the following technique selects a sentence in 
Writer? 
(a) Single click (Pressing left button of mouse)
(b) Double Click
(c) Triple Click
(d) None of the above

11. Which of the following is a shortcut key to Redo any 
operation? 
(a) CTRL + R 
(b) CTRL + Y 
(c) CTRL + X 
(d) CTRL + Z

12. To find a word in a document we can use which of the 
following function key? 
(a) F5 key
(b) F8 key 
(c) Fl key
(d) None of the above

13. Spellings are corrected automatically in Writer because of 
which of the following features?
(a) Auto Text 
(b) Auto Correct 
(c) Auto Complete 
(d) All of the above 

14. The default table size is________________________. 
(a) 1 column, 1 row 
(b) 2 columns, 1 row 
(c) 2 columns, 2 rows 
(d) 1 column, 2 rows 
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15. What is the shape of the mouse pointer when drawing a 
table? 
(a) Pencil 
(b) White pointing arrow 
(c) Black pointing arrow
(d) Black plus

16. Which shortcut key is used for automatic spell checking?
(a) SHIFT + INSERT 
(b) SHIFT  + F7
(c) CTRL + INSERT 
(d) TAB + INSERT

17. Which shortcut key is used to insert table? 
(a) CTRL + F12
(b) ALT + DELETE 
(c) CTRL + DELETE 
(d) TAB + DELETE

18. Which of the following is not valid type of data source in 
mail merge?
(a) Spreadsheet 
(b) Text files 
(c) MySQL  
(d) CSV file

19. The default orientation of a page in Writer is_____________. 
(a) portrait 
(b) landscape 
(c) book 
(d) None of the above

20. Which of the following does not come under page 
formatting?
(a) Setting margins
(b) Find and replace
(c) Setting header and footer
(d) Page orientation

21. Saving an existing document with some other name using 
the Save As option______________________.
(a) replaces the current document
(b) leaves the current document intact
(c) is not possible
(d) closes the document

22. Keyboard shortcut to italicise the selected text is 
(a) Ctrl + U
(b) Shift + U
(c) Ctrl + I
(d) Shift + I
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23. Which option should be used to type H2O, to get 2 at its 
proper place?
(a) Bold
(b) Superscript
(c) Underline
(d) Subscript

24. What option should be used to to change the word ‘Books’ 
to the word ‘Copies’ in a document?
(a) Find
(b) Find and Replace
(c) Spell check
(d) Spelling and grammar check

25. What is the option to print the document so that the height 
of the page is less than its width?
(a) Landscape
(b) Portrait
(c) Indent
(d) Tab setting

B. Fill in the blanks

1. The submenu item with three dots ‘...’ just after the  
submenu name, denote that it will open the 
________________.

2. The submenu item with right hand side arrows ‘►’, means, 
clicking on it will open _____________________. 

3. Formatting Tool Bar contains various options for 
_________________.

4. By pressing the Home key you  jump to the ____________
and by pressing the End key you jump to ______________.

5. After using the undo command, to go back again to the 
previous position the, ________________ option or command 
is used.

6. Double click is used to select the _______________.

7. Headers appear at the _____________ and footers appear at 
the _____________ of every page.

8. In the ______________ page orientation the height of the 
page is less than its width.      

9. The _________________ option is used to see how the 
document will look like when it will be printed. 

10. In mail merge the file holding the mailing addresses is 
called as _____________.
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C. State whether the following statements are True or False

1. To open word processor ‘Window’ menu option is selected.

2. Current file name is shown in Status Bar.

3. Open icon for opening a file is part of Standard Tool Bar.

4. Format Menu contains the options that apply to the whole 
document.

5. It is possible to open a MS-Word file in Libre Office-Writer.

6. We cannot open Libre Office-Writer file in MS-Word.

7. Writer does not permit to copy a selected text in to another 
document. 

8. It is possible to copy a selected text without using Menu 
options and keyboard options. 

9. To open the 'Find & Replace' dialog box, we have to go to 
Format menu. 

10. We can find all the cities included in a document using 
'Find and Replace' feature of Writer. 

11. While typing if an incorrect spelling is detected a red 
line is marked under it. After correcting it, the red line is 
converted into green line.

12. The text written in Header and Footer is printed on each 
page of the document. 

13. The page number appears with gray background and is 
printed with background. 

14. Writer creates a table as wide as the page area. 

15. A new column is created in table by pressing tab key. 

16. Mail merge is used to prepare multiple copies of the same 
document. 

17. The Form Letter contains the variable information in mail 
merge. 

18. The portrait and landscape orientations are set in Paper 
option under properties. 

19. In Print Range by default current page is selected for 
printing. 

20. By default the page size is A4.
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D. Short answer questions (50 words)

1. In a document all the occurrences of word “this” have to 
be changed to “these”. Which option is suitable for this 
and what is the shortcut command used for it?

2. Which two documents are essential for mail merge?

3. Explain the concept of Word Processing.

4. List the various software available for word processing.

5. Write difference between a text editor and a word 
processor software. Write the name of any text editor or 
word processor available in market.

6. List the various components of LibreOffice suite. Explain 
each component in one line.

7. Compare the features of manual typewriter, electronic 
typewriter and word processing software.

8. Explain the different views to display a document.

9. What are the various methods for selecting the text in a 
document? Give the steps to select a paragraph.

10. What are the special characters? How can you insert them 
in a document? 

11. How will you count the total words of a document?

12. What are the various menu of Writer GUI?

13. What is the default extension assigned to the document in 
Writer when you save it? Write down the steps to save the 
document to Microsoft Word document?

14. What is the importance of password in the document? 
How will you protect the document using password 
in Writer?

15. What is mail merge? Write down the steps to create mailing 
labels to paste on wedding cards.

16. What are the advantages of table? Prepare your report 
card of Class VIII in table format.

17. Write an application to your Principal for field visit to any 
IT Industry.
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Practical Exercise

1. Open writer with the help of icon and exit. Again open 
writer from the applications option available on the 
desktop.

2. Draw all the icons of standard toolbar and write its uses 
in your practical note book.

3. Draw all the icons of formatting toolbar and write its uses 
in your practical note book.

4. Create a new text document (using menu bar) showing 
your name address and the name of your school. Save 
this file with name mydocument1 at the desktop location.

5. Open the documents mydocument1; modify it by adding 
your division and name of your class teacher. Save this 
file as mydocument2 at any other location.

6. Open both the documents and switch from one to other. 
Close one of them and save other as mydocument3 with 
password.

7. Open the document mydocument3 and zoom it for 50%, 
75%, 130% and 200%.

8. Open the file my document l and type the text given in 
the box below:  
The Word completion facility is little different than 
Auto Correct facility. While typing as and when 
you type two-three characters, Writer tries to guess 
which word you are typing and offers to complete the 
word for you. To accept the suggestion, press Enter. 
Otherwise, continue typing. Note that this facility is 
available only for those words which are already typed 
in the same document that is the word completion 
facility is available for a word getting typed at least 
for second time. 

Close the document and save it.

9. Open the mydocument2 and type at least 15 cities of your 
state. Use Cut and Paste to arrange them in dictionary 
order. 

10. Open the document mydocument3 and copy the first 
three sentences from mydocument l and close both the 
files. 

11. Open mydocument2 and type the following at the end of 
the document:

S. No. Name City Total Marks
(OUT OF 300)

1. RIYA INDORE 245

2. HARMAN ITARSI 267

3. JAYANT BHOPAL 276
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4. AVIRAL JABALPUR 284

5. ABHUDAY UJJAIN 235

6. ALANKRITA GWALIOR 258

13. Open mydocument2 where you have stored 15 cities 
in dictionary order. Delete cities at position number 3 
and 7. Undo your deletion and delete cities at position 
number 5 and 8. 

14. Open mydocumentl. Find all the occurrences of the word 
'the' and replace it with 'e' if it is not in the beginning of 
the sentence. 

15. Open mydocument3 and insert a character 0 in front of 
all the cities except Bhopal. Insert the character @ in 
front of Bhopal. 

16. Find out the number of words for the third paragraph. 
17. Type your own address and store it in the table of Auto 

Text. Use it in any other document.
18. Create the table as shown below by merging cells? Write 

the steps.

20. Create a table showing results of randomly selected 5 
students of standard 9 as shown in the following table:
S.No. R.No. Hindi English Maths Science SST

1 1 25 24 24 24 24
2 4 15 23 26 23 15
3 6 25 21 24 25 17
4 7 24 20 17 24 24
5 9 22 16 23 21 26
6 11 20 18 22 22 26

22. Perform the operations stated below.
(a) Write steps to count total words in a document?
(b)  Is it possible to select the vertical block? If yes, then 

write the steps.
(c)  What are the steps to select a non-consecutive text in 

writer?
(d) What is Special character in writer and how will you 

insert in a document?
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23. Perform the operations stated below.
(a) Change the width of column to best fit the content 

(Text should fit exactly)
(b) Move the table in the Centre position.
(c) Increase the row height.
(d) Make the data of all the cells vertically left aligned.
(e) Insert a column to the left of the last column and type 

the total of marks obtained by all the students.
(f) Split the second cell into two cells horizontally and 

type subject name and roll number in upper and 
lower cells.

(g) Insert a column to the left column inserted and move 
the content of the last column to the newly inserted 
column.

(h) Type the average marks in the last column.

24. Create the table given below use cell merge where 
required:

25. The time table prepared for Class IX using a word 
processor as shown below:

The class teacher recommended some changes in the time 
table to that should looks as follows:

Time Table: Class IX – D

Class Teacher : ABC

Mon Hindi Maths Maths Eng SSC Science SUPW SUPW

Tue Science Science SSC Eng Maths Maths Hindi SSC

Wed SSC Maths Science Eng Sc.(Pr.) Sc.(Pr.) Sc.(Pr) Games

Thu IT IT Maths Eng Sc. S. Sc. SSC Games

Fri Maths Maths Science Eng SSC Hindi Maths CTP

Class Teacher : ABC

1 2 3 4 5 6 7 8

Mon Hindi Maths Eng.
B
R
E
A
K

SSC Science SUPW SUPW

Teu Science SSC Eng. Maths Maths Hindi SSC

Wed SSC Maths Science Eng. Sc.(Pr.) Sc.(Pr.) Games

Thu IT Maths Eng. Sc. SSC Games

Fri Maths Science Eng. SSC Hindi Maths CPT

Sat Meditation Activity House Meeting Bal Sabha

State : Madhya Pradesh

Crop Wheat Pulse Rice Average

East 504 240 274 339.33

West 547 455 108 370

North 444 208 206 286

South 247 647 648 514
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Name the word processing features that should be used to 
make the changes. The changes recommended are listed 
below:

 1. The headline should be centre aligned
 2. The Class Teacher’s name should span along all the 

columns in the first row.
 3. Add another row after the first row to indicate period 

number.
 4. The day names should be in italics bold.
 5. At all the places in the table where a subject occurs twice 

for consecutive columns, it should be displayed only 
once spread over the two columns.

 6. There should be a column after 4th period to accommodate 
‘BREAK’.

 7. There should be a row for Saturday.
 8. Period numbers and ‘BREAK’ should be in Bold.
 9. Make border tick in size of BREAK.
 10. The table should be centre aligned.
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Electronic 
Spreadsheet

4

IntroductIon

In our daily life or at workplace we have to perform various 
calculations. Various methods are used depending on 
the nature of calculations. We use our fingers or mental 
calculations to perform simple calculations and use 
a calculator for longer calculations. In science and 
engineering, scientific calculators are used to a perform 
complex calculations. Spreadsheet application is tool 
which is used to perform all kinds of calculations easily 
and accurately.

In your childhood, you might have used a special 
notebook with small cells marked with rows and columns 
to practice mathematics. We have also learned the 
multiplication table. Spreadsheet is a long sheet of rows 
and columns on the computer screen to do data analysis 
and calculation. In other words, a spreadsheet is a grid 
which interactively manages and organises data in rows 
and columns. It is also called as Electronic Spreadsheet. 
It is used for managing financial and accounting 
documents, creating data reports, generating invoices, 
data analysis from scientific and statistical researches,  
and for doing a variety of calculations on data. 
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A spreadsheet software can also store, manipulate  
and create graphical representations of data.

User can enter data into a spreadsheet, do the 
formatting, calculate and analyse the data for decision 
making. Besides user's data, spreadsheet packages 
also provide built-in formulae and functions for 
common mathematical, financial, statistical, and 
logical operations in a very sophisticated manner. 
Spreadsheet packages are widely used for data 
analysis and accounting applications. Because of 
these abilities the spreadsheet packages are used as a 
universal programme for structured data preparation  
and processing. 

As spreadsheets became larger, they became 
difficult to manage. To handle the increasing size of the 
spreadsheet, the concept of a workbook was identified. 
LibreOffice Calc is used to perform the following activities 
accurately and efficiently.

• Tabulation of data
• Simple mathematical calculations
• Complex calculations using formula and functions
• Arranging data in ascending and descending 

order (sorting)
• Filtering the required data
• Check the validity of data
• Protection of data using passwords
• Saving for future use

Getting Started with Libreoffice Calc
There are various types of spreadsheet applications 
developed by various software corporation. LibreOffice 
Calc is the spreadsheet application of LibreOffice suite. 

Starting LibreOffice Calc
When installing the operating system Linux (Ubuntu), 
the LibreOffice gets installed by default along with the 
icons for each component of LibreOffice (Writer, Calc, 
Impress, etc.). These icons are then placed on the 
launcher. In Windows, you need to download LibreOffice 
from its official website and install it on your computer. 

Spreadsheet  
Softwares
• Microsoft Excel
• LibreOffice Calc
• OpenOfficeCalc
• Apple Inc. Numbers
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(a)	To	start	the	LibreOffice	Calc	in	Windows
• In Windows, find the shortcut of LibreOffice on 

Start	menu	or on the desktop. Double	click the 
shortcut to open LibreOffice. 

• Or Click the window menu, select LibreOffice 
application, then click LibreOffice Calc (Figure 4.1). 
The Calc spreadsheet window will open.

Fig. 4.1 : Starting LibreOffice Calc in Windows
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(b)	To	start	LibreOffice	Calc	in	Linux
In Ubuntu Linux, 
find the Calc icon 
on application 
launcher or 
search it by 
clicking on “Show 
Applications” as 
shown in  
Figure 4.2.

Parts of 
LibreOffice Calc
Figure 4.3 shows 
the parts of 
LibreOffice Calc. 
A brief explanation about the parts is given below.

Fig. 4.2: Starting LibreOffice Calc in Ubuntu Linux

Fig. 4.3: User interface showing the parts of LibreOffice Calc
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 (a) Title bar: The Title bar, located at the top, 
shows the name of the current spreadsheet. 
When the spreadsheet is newly created, its 
name is Untitled X, where X is a number. The 
first created spreadsheet takes the name as 
Untitled 1, second is Untitled 2 and so on.

 (b) Menu bar: Menu bar is located just below  
the Title bar. It contains the menus with 
commands for various tasks. Each menu item 
has a submenu called pull-down menu. The 
various menu items are briefly explained below.

 (i) File: contains commands applied to entire 
document — Open, Save, Wizards, Export as 
PDF, Print, Digital Signatures and so on.

 (ii) Edit: contains editing commands — Undo, Cut, 
Copy, Paste, Select, Find & Replace and so on.

 (iii) View: contains commands for modifying the 
user interface — Toolbars, Column & Row 
Headers, Full Screen, Zoom and so on.

 (iv) Insert: contains commands for inserting 
elements into a spreadsheet — Image, Media, 
Chart, Object, Shapes, Date, Time, Headers 
and Footers.

 (v) Format: contains commands for modifying 
the layout of a spreadsheet — Cells, Rows, 
Columns, Page, Styles and Formatting, 
Alignment and so on.

 (vi) Styles: for managing styles.
 (vii) Sheet: contains commands to insert and 

delete cell, rows and columns, insert sheet, 
rename sheet, fill cell, etc.

 (viii) Data: contains commands for manipulating 
data — Define range, sort, and so on.

 (ix) Tools: contains various functions to check and 
customise spreadsheet — Spelling, Language, 
Gallery, Macros and so on.

 (x) Window: contains commands to display 
window — New Window, Split and so on.

 (xi) Help: contains links to the help system included 
in the software and other miscellaneous 
functions — Help, License Information, Check 
for Updates and so on.

notes
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 (c) Toolbars: The Calc opens with the Standard 
and Formatting toolbars at the top of the 
workspace by default. These toolbar provide 
a wide range of common commands and 
functions. Placing the mouse cursor over any 
icon displays a small box called a tooltip. It 
gives a brief explanation of the icon function. 

(i) Standard toolbar: The standard tool bar 
shows the icons for most common operations, 
such as editing, arranging, filtering, etc., used 
while working on the spreadsheet.

(ii) Formatting toolbar: Formatting toolbar 
has the most common operation related to 
formatting datasheet. It includes buttons for 
font selection, size of text, alignment, cell 
value formatting and indentation, etc. 

(iii) Formula toolbar: It allows entering and editing 
the formula in the cell. Formula bar consists 
of the following: 

 • Name box: shows the cell reference, for 
example A1. 

 • Functions wizard: search the function from 
the list of available functions.

 • Sum: used to total the numbers in the cells 
above the selected cell. The sum is placed in 
the selected cell.

 • Function: clicking on the Function icon 
inserts an equals (=) sign into the selected cell 
and the Input line allow formula to be entered.

 • Input line: displays the contents of the 
selected cell (data, formula, or function) and 
allows editing the cell contents. To edit inside 
the Input line area, click in the area, then 
type the changes. To edit within the current 
cell, just double-click in the cell.

 (d) Worksheet: The worksheet in Calc is also 
referred to as spreadsheet. The spreadsheet 
can have many sheets. Each sheet can have 
many individual cells arranged in rows and 
columns. The sheet tab shows its default 
name as Sheet1, Sheet2, Sheet3, ….

notes
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(e) Rows and columns: The sheet 
is divided into vertical columns and 
horizontal rows. Each sheet can have 
a maximum of 1,048,576 (220) rows 
and 1024 (210) columns. The rows are 
numbered as 1,2,3,4,… and columns are 
numbered as A, B, C, D, …., Z, AA, AB, 
AC, …., AZ, BA to BZ, CA,…., AMJ. 
(f)  Cell and cell address: The 
intersection of a row and column 

is called a cell. It is the basic element of a 
spreadsheet. It holds data, such as text, 
numbers, formulas and so on. A cell address 
is denoted by its column (letter) and row 
number. For example, D4, E9, Z89 are the 
valid example of cell address.

 (i) Active cell: In a spreadsheet, cell is the place 
where we enter the data. Before entering any 
data in the cell, it has to be first selected by 
placing a cursor on it. When we position the 
mouse cursor on a cell, it gets selected, and is 
ready to take data from the user. This selected 
or activated cell is called as active cell. It is 
always highlighted, with a thick border. The 
address of the active cell is displayed in the 
name box. The figure shows, B3 as the active 
cell in the worksheet.

Let's Practice 1
Write the cell address of the following 

• First row and first column ………..
• First column and last row ………...
• First row and last column ………..
• Last column first row …….. 
• Seventh column and tenth row …….
• Tenth column and nineteenth row ……..
• The cell address LK89 is situated in row number 

…. and column letter …..

 (ii) Active cell in a worksheet: To enter data in the 
cell, it should be selected first. Active cell in a 
worksheet can be moved and selected by the 
key or a combination of keys.

Fig. 4.4: Rows, columns and active cell
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Key or
Key Combination Result of Key or Combination

Arrow keys 
(←↑→↓) Move a single cell in arrow direction

Ctrl + Arrow 
Keys

Moves the cell to the end of the data 
range in a particular direction

Home Moves to column A along the row 
where the active cell is

Ctrl + Home Moves the cell to A1 position

Ctrl + End Moves to bottom right cell of the data 
range

Page Up Moves the worksheet one screen up
Page Down Moves the worksheet one screen down

 (iii) Range of cells: A block of adjacent cells in a 
worksheet which is highlighted or selected is 
called a range of cells. Observe the worksheets 
below.

• The column	range is the number of cells spread 
across the column. The cell address is represented 
by single column letter and 
multiple row number in a 
sequence. In this example the 
column letter C is constant 
with rows varying from 2 to 7. 
The range of cells starts in C2 
and ends in C7. This range of 
cells consists of the cells, 
namely C2, C3, C4, C5, C6, 
and C7. The range of cells 
starts in C2 and ends in C7 
and it is represented by C2:C7 
as shown in Figure 4.5.

• The row	range	is the number 
of cells spread across the row. 
The cell address is represented 
by single row number with 
columns varying from B to D 
columns. The range of cells 
starts in B3 and ends in D3. This range of cells 
consists of the cells, namely B3, C3, D3, and it is 
represented by B3:D3 as shown in Figure 4.6.

•  The	row	and	column	range	 is the number of 
cells spread across the row and columns. This 

Fig. 4.5: Column Range

Fig. 4.6: Row Range
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range is a matrix with number of 
rows and number of columns. In 
this example, the range starts in 
cell B2 and ends in cell C7. This 
range of cells consists of the cells 
from B2 to B7 and cells from C2 to 
C7. The range it is represented by 
B2:C7 as shown in Figure 4.7.
Note: The control key is used to 
select more than one ‘range of cells’ 
in a worksheet. The control key is 
marked as ‘Ctrl’ on the keyboard.

Let's Practice 2
Answer the questions 
based on the following 
worksheet.
1. What is the address of 

the first cell represented 
by Range1?

2. What is the address of 
the last cell represented 
by Range1?

3. Write the cell range represented by Range1.
4. Write the cell range represented by Range 2.
5. What is the name of the cell range along a row?
6. What is the name of the cell range along a column?
7. Write the cell range represented by Range 3.
8. Give the number of cells in the cell range 

represented by Range 3.

Entering data
To enter any data in a worksheet, practically in the cell, 
it is required to select the cell. Cell can be selected by 
positioning the pointer in a cell. The data to be entered 
can be the label, values or formula.
 (a) Label: Label is the any text entered by 

using a keyboard. It may combine with 
letters, numbers, and special symbols. By 

Fig. 4.7: Row & Column Range
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default the labels are left aligned as shown 
in Figure 4.8.

 (b) Values: The numerical data 
  consisting of only numbers are  

called values. By default values are 
right aligned. There are various forms 
of values, such as integer, decimal 
and so on as shown in Figure 4.9.

 (c) Formulae: Any expressions that 
begins with an equals ‘=’ is treated 
as formula. In the expression, the 
‘=’ followed by values, cell address 
and functions are called as formula. 
When a formula is entered in a cell 
in a worksheet the value of the 
equation is displayed in the cell and 
the formula is shown in the formula bar.

Note: The values do not display the preceding zero. 
If any value (e.g., telephone numbers), preceded by 
0, then the first letter ‘0’ is not displayed, when the 
data is value. To show the preceding ‘0’, the data 
type has to be specified as ‘Text’.

 Example: Getting the total value of cells A1 and B1 into 
  cell C1 see Figure 4.10.

Fig.4.10 Expressions as formula

Fig. 4.9: Values are right aligned

Fig. 4.8: Labels are left aligned and values are right aligned by default
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Mathematical operators used in formulae
Spreadsheet Software has the most powerful features 
to calculate numerical data using formulae. As 
we use a calculator for calculation, Calc can add, 
subtract, divide, multiply and much more. LibreOffice 
Calc uses standard operators for formulae, such as a 
plus(+), minus(-), multiplication (*), a division (/) for 
arithmetic operation.

Note: The order of evaluation can be changed by using 
brackets. (The expressions within the brackets are 
evaluated first).
Mathematical Operators Operator precedence
+ addition First ( )  
- subtraction Second ^ 
* multiplication Third /, * 
/ division Fourth + , - 
^ exponentiation (power)

Simple calculations using values and operators
Table 4.1 below shows a few formula written using 
values and operators. More than one mathematical 
operator can be included in the formula. Let us 
learn how to evaluate the operators in order. See the  
Tables 4.1 and 4.2.

Table 4.1: Writing simple formula
Operator Formula Result
Addition (+) = 23+ 6 29
Subtraction 0 – 6 - 6  
Multiplication (*) 9*6 54
Division (/) 88/8 11
Exponentiation (^) 2 ^ 5 32

Table 4.2: Use of brackets in simple equations
Formula Evaluation Result

= 4+5*3 = 4+15 19

= (4+5)*3 = 9*3 27

= 5*4^2 = 5*16 80

= (5*4)^2 = 20^2 400

= (4/4)^2 = 2^2 4

= 16/(4^2) = 16/16 1

notes
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 Let's Practice 3
Evaluate the following equations using operator 
precedence and then test the result in the spreadsheet

1. 8-4/2     2. 5*5+8
3. 3+5*4      4. 2^5+8
5. 3+2^2      6. 5+6*2^2
7. 8/4*4     8. -4/2+2
9. 1+2^2-2  10. 4*3/2

Formulae with cell addresses and operators
The main advantage of entering formula with cell 
addresses and operators, works just like a variable. 
When the values of the cells concerned change, the 
results obtained by the formula also get updated 
accordingly. Suppose to add the values in two cells A1 
and A2 and get the addition in cell A3. If we position the 
cursor in cell A3 and simply add the values as =5+8, 
then we will get the correct addition in cell A3. But if we 
change the values in cell A1 to 6 and A2 to 7, then again 
we have to get the addition in the cell A3 by writing 
=6+7. But if we write the general formula in cell A3 as 
=A1+A2. Then we need not to do the addition in cell A3. 
We will get the respective addition with the change in 
values in cell A1 and A2.
Example: For calculating the volume 
of a box with given length, width 
and height in cells A2, B2 and C2, 
respectively, see the formula to 
derive the volume entered in cell D2 
(see Figure 4.12).

 Let's Practice 4
Create a worksheet based on the Figure 4.12. Observe 
the changes in values obtained from the formula in 
column D when you enter different values in cells A2, 
B2 and C2.

Note: Formula starts with ‘=’ sign and nothing should 
be written on the left side of the equal sign (‘=’). If you 
forgot to put the ‘=’ before the formula, it will be treated 

Figure 4.12: Volume of Box
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as a label. If you write the formula B1=A2+A3 in cell B2, 
then it will be taken as a label and calculations will not 
be performed. When you enter formula with the equal 
sign (‘=’), a formula bar gets activated automatically. 
This helps in knowing whether the entered text is a 
formula or not (Figure 4.14).

Example: Let us create a simple spreadsheet to prepare 
a shopping bill of stationary of the following items.

Item Quantity Unit Price

Register 3 40

Single Rule Copy 12 25

Notebook 6 30

Pencil Box 1 50

Color Box 1 120

Notebook Cover 20 3

The steps to create the spreadsheet are as mentioned 
below:
 Step 1:  Open the LibreOffice Calc by using the 

standard process.
 Step 2:  Observe that the Calc has created the 

worksheets automatically. Give the specific 
name to the worksheet say ‘Stationary Bill’. To 
do this 

• Select the menu Sheet → Rename Sheet.
• Give appropriate name, say ‘Stationery Bill’ to 

the worksheet and click OK. Notice the change in 
the worksheet name.

Fig. 4.13: Incorrect way of formula Fig. 4.14: Correct way of formula
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 Step 3: Enter the data given in the above table in the 
worksheet. 

To enter the above data in the worksheet ‘Stationery 
Bill’ do the following:

• Click (click means left click) 
on the cell A1. Enter the 
word “Item” and press the 
enter key.

• Click on the cell B1. Enter 
the word “Quantity” and 
press the enter key.

• Click on the cell C1. Enter 
the word “Unit Price” and 
press the enter key.

You may drag the column to 
resize it. It may be required to 
resize a column while entering name of items. To resize, 
put the mouse at the edge of the column, and drag it to 
the required length. Select the heading cells and make 
them bold using formatting toolbar. Now enter the data 
so that the worksheet appears as shown in Figure 4.15.
 Step 4: Save the worksheet 

with appropriate name 
so that the data may 
not be lost. To save the 
worksheet, click on File	
→	 Save. A Save dialog 
box will appear as shown 
in Figure 4.16. Select 
the location where you 
want to save the file. 
Enter the name of the 
file say, ‘Stationery_
Bill’, and Click on 
the Save button. The 
spreadsheet file will get 
saved by default in ODF 
format with the name 
Stationery_Bill.ods. Remember the name 
and location of file, to retrieve it in future. 

Now calculate the total cost of each item in this 
worksheet. Enter the heading as we will insert a new 

Fig. 4.15: Data entry of text, number and formula

Fig. 4.16: Saving worksheet using Save dialog box
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column right to the ‘Unit Price’ and give the heading as 
‘Total Cost’ in the cell D1. Here we do not need to insert 
the new column. Since we are editing the spreadsheet 
in the sequential manner, the next column is available 
for data entry. However, if you want to enter the data in 
the previous column then you have to insert the column 
before the column C. So that data in column C shifts to 
column D and an empty column C is created.

To insert the column before any column, position the 
cursor on any cell of the column before which you want 
to insert the column and select 
Sheet	→	Insert	Columns	→	Columns	→	Columns	left	
(Figure 4.17) 
Similarly, to insert the column to the right select 
Sheet	 →	 Insert	 Columns	 →	 Columns	 →	 Columns 
right

Now to calculate the 
total cost in column D for 
each item, move the cursor 
on the cell D2, and enter 
the formula ‘=B2*C2’ to 
calculate the total cost for 
‘Register’. We need to apply 
the same formula for the 
next items. So instead of 
writing the formula again 
and again in the next cell 

D3 to D7, click on the cell D2, hold and drag it down to 
D7. The formulas to calculate the total cost will be get 
copied. Observe that the address of the cell gets changed 
automatically as shown in Figure 4.18. Now enter the 

Fig. 4.17: Inserting column in the spreadsheet

Fig. 4.18: Inserting formula in the spreadsheet
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formula in Cell D8 as ‘=D2+D3+D4+D5+D6+D7’ to 
calculate the Total Cost of all items.

 Let's Practice 5
Prepare the worksheet as shown in Figure 4.18. Change 
the values in cells B1 and B2. Observe the results obtained 
from the formulae in cells D2, D3, D4, D5, D7 and D8.

Example: Calculating the area and volume 
of a cube when the length of one side is given  
(Figure 4.19).

 Let's Practice 6
Create a worksheet as shown in Figure 4.17. 
Change the values in cell B1 and observe the 
results obtained from the formulae in the 
cells B2, B3 and B4.

Note: The results obtained from a formula (based on cell 
addresses) always get updated automatically when the 
values of these cells mentioned in the formula change.
Formula Result
=A1*B1-D2
=D1-C2/A2
=B3^C3-A3
=A1*C1/C3
=D2*C4*E1
=A3/B3+A2*D1
=A1+(B2*C2)-B3+C2/B2
=B2-B3+B1*(D1+D2^B1)
=A2^B3-C2+A3*(B3+C1)
=A3/C3*(D2*D1)
=D3/C3/B3*A3+B2
=(D3/(A1+B2))^C2

Use of functions to do calculations
In the example of Stationery Bill, to calculate the total cost 
of all the items to obtain the bill amount, we need to add 
the amount of each item. We may add each cell by using 
the formula. Position the cursor on the cell D8, and enter 
the formula ‘=D2+D3+D4+D5+D6+D6+D7’ and get the 
total in cell D8. But this may not be practically possible if 

Fig. 4.19: Finding area and volume of a cube
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there are hundreds of items and also there are more 
chances of error. When there is a large quantity of data it 
becomes difficult and complex task to write formula using 
only the cell addresses. In such situations, LibreOffice 
Calc provides built in functions. SUM is the function to get 
the sum of range of cells. So we can use the function, 
‘Sum(D2:D7)’ in D8 cell (Figure 4.20) to obtain the total 
cost of all the items. In the function we need to include 
only the cell range (starting and last cell address).

Think on, which of the following method will be more 
appropriate to add cell data.

= D2+D3+D4+D5+D6+D7 –  Method 1
= SUM (D2:D7)    –  Method 2
The spreadsheet applications contain different 

functions to meet the requirements of different fields. 
The basic commonly used functions are given in the 
Table 4.4.

Fig 4.20: Using functions in the spreadsheet

Table 4.4: Commonly used basic functions in Calc
Function Syntax Use
SUM =SUM(Number1,Number2,.....) Adds the values contained in a range of 

cells.

AVERAGE =AVERAGE(Number1,Number2,....) Finds out the average of the values 
contained in a range of cell

MAX =MAX(Number1,Number2,......) Finds out the largest value contained in a 
range of cells.

MIN =MIN(Number1,Number2,......) Finds out the smallest value contained in 
a range of cells.

COUNT =COUNT(Number1,Number2,.....) Counts the number of cells within a range 
of cells.
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Let us identify the various ways in which a function can 
be used. Based on the sample data in Figure 4.21, the 
results of the functions are evaluated from Table 4.5 to 
Table 4.9. Verify the result.

Table 4.5: SUM function
Formula Meaning Result
=SUM (A1,B1,C1) The sum of cells A1,B1 and C1 17

=SUM(A1:C1) The sum of cells in the range of 
cells from A1 to C1

17

=SUM(A1:C1,B2) The sum of cells in the range of 
cells from A1 to C1 and B2

24

=SUM(B1:C2) The sum of cells in the range of 
cells from B1 to C2

23

=SUM(A1:A3,C1:C3) The sum of cells in the range of 
cells from A1 to A3 and C1 to C3

37

Table 4.6 : AVERAGE function

Formula Meaning Result

=AVERAGE (A1,B1,C1) The average of cells A1, B1 and C1 5.66

=AVERAGE (A1:C1) The average of cells in the range of cells from A1 to C1 5.66

=AVERAGE (A1:C1,B2) The average of cells in the range of cells from A1 to C1 
and B2

6.33

=AVERAGE (B1:C2) The average of cells in the range of cells from B1 to C2 5.75

=AVERAGE (A1:A3,C1:C3) The average of cells in the range of cells from A1 to A3 
and C1to C3

6.16

Fig. 4.21: Sample data to work on functions
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Note: When the average is calculated a decimal number 
with several decimal places may be used. You need the 
required decimal places in the relevant cell range.

Table 4.7: MAX function

Formula Details Result

=MAX(A1,B2,C1) Finds out the largest value among cells A1,B2 and C1 7

=MAX(A2:C2,B3) Finds out the largest value among the range of cells from A2 to 
C2 and the cell B3

8

=MAX(A1:C1) Finds out the largest value among the range of cells from A1 
to C1

7

=MAX(A1,B1:C2) Finds out the largest value among the range of cells from A1 to 
B1 and the cell C2

7

Table 4.8: MIN function

Formula Details Result

=MIN(A1,B2,C1) Finds out the smallest value among cells A1, B2 and C1 5

=MIN(A2:C2,B3) Finds out the smallest value among the range of cells from A2 to 
C2 and the cell B3

4

=MIN(A1:C1) Finds out the smallest value among the range of cells from A1 to 
C1

5

=MIN(A1,B1:C2) Finds out the smallest value among the range of cells from B1 to 
C2 and the cell A1

4

Table 4.9: Count Function 

Formula Details Result

=COUNT(A1,B1) Counts the number of cells that contain numbers among cells 
A1, B1

2

=COUNT(A1:C1) Counts the number of cells that contain numbers in the range 
of cells from A1 to C1

3

=COUNT(A1:A4) Counts the number of cells that contain numbers in the range 
of cells from A1 to A4

3

=COUNT(A1:C1,B2) Counts the number of cells that contain numbers in the range 
of cells from A1 to C1 and B2

4

=COUNT(B1:C3) Counts the number of cells that contain numbers in the range 
of cells from B1 to C3

6

=COUNT(A1:A3,C1:C3) Counts the number of cells that contain numbers in the range 
of cells from A1 to A3 and the range of cells from C1 to C3

6
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Let's Practice 7
Using functions 
The Figure 4.22 shows marks scored by students in 
three different subjects.

Provide answers for the following queries using 
functions.

1. Write the formula in E2 to find the total marks 
scored by HARMAN.

2. Copy the formula entered in E2 for other 
students.

3. Write the formula in F2 to find the average marks 
scored by HARMAN?

4. Copy the formula entered in F2 for other 
students.

5. Write the formula in cell B7 to find the highest 
score in Hindi.

6. How will you find the highest score in English 
and Maths?

7. Write the formula in cell B8 to find the total 
number of students who appeared in Hindi?

8. Write the formula in cell B9 to find the lowest 
score in Hindi.

9. How will you find the lowest score in English and 
Maths?

10. How will you find the highest score in Hindi, 
English and Maths?

Fig. 4.22: Marks scored by students in different subjects

notes
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Formatting the worksheet
The cell holds any type of data in the spreadsheet. The 
cell data can be formatted using formatting toolbar or 
cell formatting window. It is also possible to format the 
cell using Format cells dialog box as shown in the  
Figure 4.23. The Format cells dialog box can be opened 
using	Format→cells using the Format menu, or from 
context menu opened through right clicking the cell. 
The various options in the Format→cells	 dialog is 
briefly explained in the Table 4.10.

Use of dialog boxes to format 
values
The format cells dialog box in the 
toolbar can be used to find more about 
formatting a cell or range of cell. You 
can open this Format	Cell	dialog box 
by pressing the shortcut key Ctrl+1	
as shown in Figure (4.23).

Formatting a range of cells with 
decimal places
The division of different numbers 
may result in varied decimal places 
in the quotient. In such cases it is 

necessary to format the number to a fixed number of  
decimal places. 

Table 4.10: Formatting tool
S.no. Tool Details
  1. Font Apply different font types on a worksheet
  2. Font Size Apply different font sizes on a worksheet
  3. Bold Make the selected text bold
  4. Italic Italicize the selected text
  5. Underline Underline the selected text
  6. Left Alignment Align text in a cell to the left
  7. Center Alignment Align text in a cell to the center
  8. Right Alignment Align text in a cell to the right
  9. Increase decimal places Show more precise value by showing more decimal places
10. Decreased decimal places Show less precise decimal places

Fig. 4.23: Format cells dialog box
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Following are the steps to format 
a cell to the required number of 
decimal places:

• Select the range of cells.
• Open the ‘format cells dialog’ 

box
• Click the ‘Number’ tab
• Select the ‘Number’
• Change the decimal places as 

required
• Click ‘OK’

Formatting a range of cells to be seen as labels
In a telephone number, the STD code starts with 0. But 
while entering the telephone number with the STD code 
the first digit zero (‘0’), disappears from the telephone 
number. This is because the telephone number is stored 
as a numeric value, and the numeric 
value does not have a preceding 
zero. If you make these numeric 
values as text, then the complete 
telephone number will appear with 
a preceding zero. So format the 
whole range of cells consisting of 
telephone number as ‘text’. Follow 
the steps below in order to format 
a range of cells as text as shown in  
Figure 4.25.

• Select the range of cells
• Open the ‘format cells dialog’ box
• Click the Number tab
• Select Text
• Click ‘OK’
• Enter numbers

Formatting of a cell range as scientific
In a spreadsheet, by default the date format is in 
American Format; (mm/dd/yyyy) (mm-month, dd-date, 
yyyy-year). The date 12/09/2018 means that it is the 

Figure 4.25: Formatting a range of cells as labels

Fig. 4.24: Formatted to two decimal places
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09th day of December 2018. In a 
spreadsheet application, the user 
can change this Date in many 
different formats (Figure 4.26). To 
do these follow the below steps.
• Select the range of cells.
• Open the ‘Format cells dialog’  
 box
• Click the ‘Number’ tab
• Select the ‘Date’ category
• Select the date format
• Click ‘OK’

Formatting a range of cells to display times
Time is indicated in a computer as 10:35:53 AM. 
The common format of this is hh:mm:ss AM/PM  

(Figure 4.27). Here, hh means 
hours, mm means minutes and 
ss means second. Follow the 
steps below to format a range of 
cells to display the time. 
• Select the cell range
• Open the ‘format cells dialog’  
 box
• Click the ‘Number’ tab
• Select the ‘Time’ category
• Select category Time should be  
 displayed
• Click ‘Ok’

Formatting alignment of a cell range
The labels and values can be aligned to the left, center 
or right of a cell range by using the alignment icons   

 (Left, Right, Center) on the standard toolbar.
• Select the range of cells
• Open the ‘format cells dialog’ box
• Click the ‘Alignment’ tab
• Select left, right or center
• Click ‘OK’

Fig. 4.27: Various time formats cell range

Figure 4.26: Various date formats
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Create the worksheet as shown in Figure 4.28 using 
formatting tools and formulae.

• Center align row 1.
• Make row 1 and row 2 Bold.
• Italicise cells A3, A4, A5.
• Use function AVERAGE in cell E3 to calculate 

the average of Hindi (B3) English (C3) and Maths 
(D3).

• Copy this formula by dragging it from E3 to E6.
• Use function AVERAGE and write a formula in B7 

to calculate the average of Class 9 (B3), Class 10 
(B4), Class 11 (B5), Class 12 (B6) for the subject 
Hindi.

• Copy this formula by dragging it from B7 to D7 
and use them to calculate the average for English 
and Maths.

Speeding up data entry
The most important ability of a spreadsheet 
is to drag and drop the contents of one cell to 
another by using a mouse. Calc includes several 
other tools for automating input, especially of a 
repetitive task. They include the fill tool, selection 
lists, and the ability to input information into 
multiple sheets of the same document.

Using the fill handle
The Calc Fill Handle tool is used to fill the next 
cells till you drag it with the next predefined 
value. For example, if you want to fill the numbers 
in sequence of 1,2,3...., or days of the week as 
Monday, Tuesday, ...., or month name as Jan, 
Feb,...., enter the first two values, select them and 
drag to the next cells till you wish to continue the 
series in sequence. 
 (a) For number series: Type the numbers 

1, 2 in two consecutive cells and select 
them using a mouse. Click on the right down 
corner of the selected cells, hold down the first 
button of mouse and drag downward till you 
want to continue as shown in Figure (4.29). 

Fig. 4.28: Worksheet with 
various formats

Figure 4.29: Fill handle for number 
series

Unit 4.indd   121 9/5/2018   4:58:43 PM



Domestic Data entry operator – class iX122

Here you can get a series on different interval 
also by giving the difference between two 
consecutive cell values and drag them. For 
example, to draw odd number series type 1 
in the first cell and 3 in the next cell and then 
drag them to fill odd number series.

 (b) Copying a formula: If you wish to apply the 
same formula to the number of cells in the rows 
or columns, you need not enter the formula 
again and again in each cell. A formula can be 
copied. It saves the time and efforts in the case 
of long and complex formulae and reduces 
chances of errors. 

(i) Use of copy and paste commands for copying 
formulae

 Following are the steps to copy a formula using the 
copy-paste command

• Select the cell
• Copy the contents of the selected cell 

(Ctrl+C)
• Select the cell to which the formula is to 

be pasted
• Paste the contents in the selected cell 

(Ctrl+V)
(c) Fill handle of a cell: The small black 

square in the bottom-right corner of 
the selected cell or range is called a fill 
handle (see Figure 4.30).

 (d) Uses of fill handle for copying formulae: 
Follow the steps below to copy formula using 
the fill handle.

• Select the cell which contains the formula
• Click the small black square in the bottom-right 

corner of the selected cell
• Drag the fill handle up to the required cell

Let's Practice 7

A. Copy the formula using Fill Handle

 1. Create the worksheet as shown in Figure 4.30.

Fig. 4.30: Fill handle
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• Click on Cell A2 and using Fill Handle, Drag it 
till Cell A15. You will get the list of all the Days’ 
name.

• Click on Cell B2 and using Fill Handle, Drag it till 
Cell B15. You will get the list of all the Months’ 
name.

• Select Cell C2 and C3 using a mouse. Now using 
Fill Handle in cell C3 drag it till Cell C15, you will 
get a list of Natural numbers.

• Select Cell D2 and D3 using a mouse. Now using 
Fill Handle in cell D3 drag it till Cell D15, you will 
get a list of Even numbers.

• Select Cell E2 and E3 using mouse. Now using 
Fill Handle in cell D3 drag it till Cell E15, you will 
get a list of Odd numbers.

After these five activities, you will get the sheet as 
shown in Figure 4.31. 

2. Create a worksheet as shown in Figure 4.32  
   with all student names and marks.

• Type the formula in cell H2 as =SUM(C2:G2). You 
will get the total marks of Amit. Now drag the 
formula using Fill Handle in cell H2 to H11 to get 
the total of all marks.

Fig. 4.30 Activity sheet for fill handle Fig. 4.31 Result of fill Handle activity
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• Type the formula in cell I2 as =AVERAGE(C2:G2). 
You will get the average marks of Amit. Now drag 
the formula using Fill Handle in cell I2 to I11 to 
get the total of all marks. After that you will your 
sheet as shown in Figure 4.33. 

Referencing 
Referencing is the way to refer the formula or function 
from one cell to the next cell along the row or column. 
There are three types of referencing. 

• Relative referencing
• Mixed referencing
• Absolute referencing 

Till now we have used Relative referencing in the earlier 
examples.

(a)  Relative Referencing
 When you drag any formula in any row or column in 

any direction, the formula gets copied in the new cell 
with the relative reference. Almost all spreadsheet 
applications use relative referencing by default.

Fig. 4.33: Result of Activity sheet for formula draggingFig. 4.32: Activity sheet for formula dragging

Fig. 4.34: Activity for using Relative reference Fig. 4.35: Use of Relative referencing
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When we drag the formula downwards in columns, 
the row number of the cell address gets one added. In 
the same way, when you drag the formula horizontally 
from the left to the right column, the column name of 
the cell address is added on to the next column letter.

Refer Figure 4.34, in cell E2, the formula = C2*D2 
has been used to calculate the total price of the pencil. 
In cell D7, the formula =SUM(D2:D6) has been used to 
calculate total quantity of all items. Now drag formula 
from cell E2 to E6 vertically and from Cell D7 to D8 
horizontally. In Figure 4.34, you can observe that the 
formula in cell E3 to E6 is C3*D3, C4*D4, C5*D5, and 
C6*D6. The row numbers have got added by one while 
column names are constant. As you drag formula from 
cell D7 to E7, the formula gets changed to SUM (E2:E6) 
from SUM (D2:D6). The column names get changed, 
while row numbers will remain same.

Note: To see the formula after dragging as shown in 
Figure 4.34, Select from Menu View>Show	Formula.

 Let's Practice 8
A.  Show the formula in cell used in Figure 4.35 

for column Total and Average.
1. Prepare a worksheet as shown in Figure 4.36 to 

calculate the Gross Salary of employees. 

2. Type the formula in Cell D2, E2, F2, G2 and H2 
as shown in the figure. Now drag each formula 

Fig. 4.36: Displaying formula in Relative reference

Unit 4.indd   125 9/5/2018   4:58:44 PM



Domestic Data entry operator – class iX126

you have typed till row 11 to calculate the gross 
salary of each person. Finally calculate the total 
salary of all persons in Cell H12 yourself.

(b) Mixed referencing: As we have seen, when we drag 
the formula, row number or column name get 
change in relative reference. Again consider 
the same sheet prepared in Figure 4.36 with 
the following changes.

1. Make a new column GR	 Total in Cell	 J1 as 
shown in Figure 4.37.

2. Type Grace	Marks	20 in Cell	C14.
3. Now calculate the Grand Total of marks in cell 

J2 by formula =H2+C14. 
4. Now drag the formula vertically from	Cell	J2	to	

J11	and check if the grace marks are added for 
all the students or not.

5. The result shows that only in cell J2, 20 marks 
are added, with no other change.

Now to see the formula, from Menu View>Show	
Formula for what exactly Calc did in this case as 
shown in Figure 4.37.

In this case as cell address H2 changes from H3 to 
H11. In the same way the cell address C14 also changes 

Fig. 4.37: Display formula in mixed referencing
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from C15 to C23. Since there is no value in cell C15 to C23, 
the result in the cell J3 to J11 are not affected. So to 
calculate grand total of all students, modify the formula in 
Cell J2, keeping the address cell C14 constant. 

In Mixed Referencing, 
the $ sign is used before row 
number or column name to 
make it constant. 

Now modify formula in cell 
J2 as H2+C$14	 and drag it 
downward from cell J2 to J11.
Observe the column J from cell 
J2 to J11 in Figure 4.38, the 
cell address C14 is constant. 

The output of this activity is 
shown in Figure 4.39. It is 
observed that in column J from cell J2 to J11, in the 
formula, value of cell C14 is constant. The grace marks 
denoted in C14 cell are being added in each (cell J2 to 
J11). The cell address H2 is relatively changing from H2 
to H11, but cell C14 remains constant. This is mixed	
referencing	in which one cell address name is variable 
and one cell address is constant.

In this activity, the row number has been kept 
constant. The column name can also be kept constant 
by using $ sign before column name (as $C14) in any 
formula, if dragging the formula horizontally.
 (c) Absolute referencing: In Absolute referencing, 

a $ symbol is used before the column name as 
well as row number to make it constant in any 

Fig. 4.38: Uses of mixed referencing

Figure 4.39: Result of mixed referencing after modifying formula

Unit 4.indd   127 9/5/2018   4:58:44 PM



Domestic Data entry operator – class iX128

formula. For example, $C$12, $D$5, etc. In 
this case, even if you drag your formula in any 
direction, the cell name remains constant. This 
type of referencing is used in higher classes.

Thumb rule for referencing 
Types of Cell Reference 

Example Type of reference 

A1   Relative reference  

$A1   Mixed reference (Column letter is absolute) 

A$1   Mixed reference (Row number is absolute)

$A$1   Absolute reference (No change)

Creation of Charts Using Spreadsheets
It is not easy to comprehend, compare, analyse or 
present data when they are represented as numbers. 
But when data are presented in the form of charts they 
become an effective tool to communicate. Let us learn 
how spreadsheet applications are used for this purpose.
The various types of charts are given below.

Table 4.10: Types of charts

Types Purpose 
Column Chart Comparing classes of data items in group.

Group comparison

Bar Chart Comparing classes of data items in group.
Group comparison

Line Chart Comparing classes of data items in group.
Group comparison

Pie Chart Comparing classes of data items as 
percentage.

XY Scatter 
Chart

Comparing data in pairs

Let us use the worksheet below to create a column 
chart.

• Follow the steps given below to create charts.
• Select the range of data (A1:F7)
• Insert → Chart
• Select the type of chart
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• Select the chart (Column Chart)
• Click finish. A chart as shown in 

Figure 4.40 will be displayed.
 Example: Quadratic function chart of 

the equation Y=X2-5X-3 is given 
in the Figure 4.41.

1. Enter the values 2 to 7 in axis as 
shown in worksheets.

2. Enter the formula below in cell B2.
 = B1^2-5*B1-3
3. Copy the formula entered in B2 upto 

K2
4. Mark A1:A2 a data range
5. Insert → Chart → XY Scatter

  Let's Practice 9

A.  Provide answers of the following, based on the 
worksheet in Figure 4.43.
• Name the cell range consisting of number 12, 

10, 19.
• Name the cell range 

consisting of number 
27, 20, 15, 22.

• Write the formula 
in B8 using only cell 
addresses to calculate 
the total of the values 
from B2 to B7.

Fig. 4.40: Worksheet with chart

Figure 4.41: Column chart

Fig. 4.42: Quadratic function values of x, y

Fig. 4.43: Answers based on the worksheet
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• Write the formula in G3 using function to 
calculate the total of the values from B3 to F3.

• Write how you would copy the formula in F3 
to F4.

• Write the formula in B8 using function to 
calculate the average of the values from B3 
to B7.

B. Create the worksheet below in Calc 
  Use a single function and create the formula.

1. Enter the formula in G2 to calculate the total 
marks scored by Harman

2. Enter the formula in H2 to calculate the average 
scored by Harman.

3. Enter the formula in B9 to find out the highest 
score obtained for science.

4. Enter the formula in B10 to find out the lowest 
score obtained by students in each subject.

5. Enter the formula in B11 to find out the number 
of students present for each subject.

6. Enter the formula in B12 to find out the average 
score of each subject.

Fig. 4.44: Marks List

A. Multiple Choice Questions 

1. Which of the following technique can be used to allow only 
date value in cell?

 (a) Data formatting (b)  Data sorting 
 (c) Data filtering  (d)  Data validation

Check Your Progress
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 2. Which of the following options when selected deletes all 
data validation?

 (a) Delete formatting  (b)  Delete all
 (c) Delete formula   (d)  Delete me

 3. We can replace multiple occurrences of a word using 
which of the following facilities of Calc?

 (a) Find and replace
 (b) By replace only
 (c) By copy command
 (d) By preview command

 4. What is the name of mechanism to arrange the data in a 
particular order?

 (a) Sorting  (b)  Searching
 (c) Filtering  (d)  Validating

 5. What is the name of mechanism to filter out unnecessary 
data?

 (a) Sorting  (b)  Searching
 (c) Filtering  (d)  Validating

 6. Which of the following  type of package does Calc refer to? 

 (a) Spreadsheet (b)  Double sheet
 (c) Multi-sheet (d)  Cannot determine

 7. Which of the following  is an extension of a worksheet 
created in Calc?

 (a) .ods  (b)  .odd
 (c) .xls   (d)  .obj

 8. How can one calculate the total of values entered in a 
worksheet column of?

 (a) By manual entry (b)  By auto-sum
 (c) By formula  (d)  By sum function

 9. If we move a cell containing a formula having reference to 
another cell in the worksheet what will happen to the cell 
numbers used in the formula?

 (a) The cell row and columns are changed at destination.
 (b) The cell row change at destination.
 (c) The cell columns are changed at destination.
 (d) No change will scour.

 10. What is the correct way to enter a function in Calc?
 (a) Directly typing function name in a cell 
 (b) Using function wizard or selecting from toolbar
 (c) Both (a) and (b) 
 (d) Depends on the function
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 11. A function should start with __________________.

 (a) ‘=’ sign  (b)  alphabets
 (c) numbers  (d)  All of the these

 12. Which of the following option is used to print a chart? 

 (a) Insert → Chart  (b)  File → View 
 (c) File → Print  (d)  View → Chart

 13. How many axes does charts in Calc have?

 (a) Two   (b)  Three 
 (c) Two or three  (d)  Four

 14. The chart preview can be seen in________________. 

 (a) Page preview (b)  Chart preview
 (c) Export chart (d)  All of these

B. Fill in the blanks

1. The column immediately next to column “Z” is 
___________________.

2. The default extension of a workbook created using a 
LibreOffice Calc spreadsheet is _____________.

3. The spreadsheet feature used to continue the series is 
called as __________________.

4. The formula “=MIN(C1:C5)” stored in cell C6 when copied 
to cell D6 changes to ______________.

5. The formula in cell A2 is =B2+C3. On copying this formula 
to cell C2, C2 will change to _____________.

6. The cell address of the cell formed by the intersection of 
the ninth column and the eighth row will be _____________.

7. $A1$B2 is an example of _____________ referencing in 
spreadsheet software.

8. Numbers entered into a cell are automatically ___________ 
aligned.

9. If A1:A5 contain the numbers 16, 10, 3, 25 and 6 then 
=Average(A1:A5;60) will display______________.

10. In _______________referencing, the reference changes rows 
and columns automatically when it is copied to a new cell.

C. State whether the following statements are True or  
 False
 1. A cell is a combination of row and column.
 2. A spreadsheet is also called as worksheet.
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 3. There are ‘n’ number of sheets in a spreadsheet.

 4. In a spreadsheet, we can change the column width and 
row height.

 5. $A1$B2 is an example of mixed referencing.

D. Solve the following in a spreadsheet

 1. Cell A1 contains the number 10 and B1 contains 5. What 
will be the contents of cell C1, if the formula =A1+B1*2^3 
is entered in cell C1?

 2. The contents of Cell A1, B1, C1 and D1 are 5, –25, 30 and 
–35, respectively. What will be the value displayed in cell 
E1 which contains the formula =MIN(A1:D1).

 3. Cell D5 contains the formula =$B$5+C5 and this formula 
is copied to cell E5, what will be the copied formula in cell 
E5?

 4. Cell D5 contains the formula =$B5 + C5 and this formula is 
copied to cell E5, what will be the copied formula in cell E5?

 5. Cell D5 contains the formula =$B5 + C$5 and this formula 
is copied to cell E6, what will be the copied formula in cell 
E6?

E. Short answer questions (50 words)

1. What do you call the document created in a spreadsheet 
application?

2. What are the steps to create a new spreadsheet?

3. What is the difference between spreadsheet, worksheet 
and sheet?

4. What is the default name of the worksheet? How can it be 
renamed?

5. Write the steps to insert and delete the worksheet in Calc.

6. What is an active cell? How to delete the contents of an 
active cell?

7. What is relative and absolute cell address in the 
spreadsheet?

8. Explain any two operations performed on data in a 
spreadsheet.

9. How do formulae work in a spreadsheet?

10. Can you include more than one mathematical operators 
in a formula?
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11. How to make visible the desired toolbar a spreadsheet?

12. Give the syntax and example of any three mathematical 
functions in spreadsheet.

13. Give the syntax and example of any three statistical 
functions in spreadsheet.

14. Give the syntax and example of any three decision making 
functions in spreadsheet.

15. Give the syntax and example of any three date and time 
functions in spreadsheet.

16. Give the syntax and example of any three logical functions 
in spreadsheet.

17. Give the syntax and example of any three string functions 
in spreadsheet.

18. Explain the advantages of drawing a chart in Calc. 

19. Explain in one line each the various types of charts. 

20. Write the steps to insert a chart in Calc. 

21. Name and explain any five components of a chart in a 
spreadsheet package.

Practical Exercise

 1. Explore in how may formats can you save the Calc 
worksheet using the Save as option. Verify it by opening 
in the software.

 2. Open a Calc document, add seven sheets using Sheet tab, 
colour them as rainbow color such as “Violet”, “Indigo,” 
….etc. Make sure that “Indigo” sheet is recoloured with 
indigo colour and so on.

 3. Try auto-fill tool with negative numbers.
 4. Try auto-fill tools with two dates. Write 15-08-2013 in a 

cell and in its adjacent cells write a successive data. Drag 
the content to next 10 cells. Using this technique try to 
create a monthly calendar.

 5. Add your name in to the dictionary so that the red line 
will not be displayed under it.

 6. Implement the example of the shopping bill discussed in 
this chapter. Study any bill you get from a super store 
and implement it in Calc.

 7. Generate the Calc document with your in all your marks 
six different subjects. Make total of the marks find out 
average and percentages from the data.

 8. Make a list as given below and sort the list according to 
Class and then by names. 
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Name Class Section Date of 
Birth

Month of 
Birth

Year of 
Birth

Khushi Class 9 D 06 February 2004

Diya Class 9 A 08 June 2006

Kushaal Class 3 C 10 July 2010

 9. Filter the list of friends you have created in Question 8 
above, so that it will display only those friends information 
whose birth dates are in the month of August.

 10. Use help to find information about sorting and filtering. 
Prepare notes on these topics using Help.

 11. Use your notes on data validation and also use the 
data you have entered in  Question 8 of this exercise, 
to validate the data in the date of birth column so that 
nobody can enter data such as 33. You have to make 
data validation in such a way that it will accept only 1 to 
31 numbers as date of birth values.

 12. Consider your marks of different subjects and prepare 
a simple marksheet containing school name, student’s 
number, student’s name, class and marks. Also find 
percentages and marks and grade. 

 13. Make a small survey in your area and find out the 
newspaper invited in each house for at least 10 houses. 
Collect data, arrange them and prepare 3D pie chart 
based on this.

 14. Consider a mathematical function, such as Y=3*X+1. 
Calculate the value of Y for each even value of X, as given 
in the table below.  

Value of X 2 4 6 8 10

Value of Y ? ? ? ? ?

  For this do the following:

 (a) Enter these values in Calc worksheets
 (b) Use formula to find out the values of X for each even 

value of Y
 (c) Plot a line chart of X and Y values together
 (d) Format the chart as per your choice

 15. Collect the electricity bill of your home for 
each month from January to December  
(12 months). Create a worksheet with the data of Name 

Unit 4.indd   135 9/5/2018   4:58:44 PM



Domestic Data entry operator – class iX136

of the Month and Bill Amount as below. Enter the data 
in a worksheet and develop the chart of various types. 
Conclude your result that which type of chart will be 
more appropriate for such type of data.

Month Bill Amount

January

February

March

April

May 

June

July

August

September

October 

November 

December 
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Digital 
Presentations

5

IntroductIon

Presenting information clearly and effectively is a key 
skill to get your message or opinion across the audience. 
Today, presentation skills are highly required in almost 
every field. Presentation skills include content as well as 
flow of presentation. There are a number of advantages 
of using a presentation prepared with computer.

A presentation includes
• Regular text
• Lists items
• Table
• Graphics elements
• Sound and Video 
• Animation
Presentation is used to present the project proposal 

in business organisations. Presentation is highly used 
in teaching and training. The concepts that are difficult 
to explain, can be easily presented to the audience in 
a simple way using any presentation software. For 
example, a teacher wants to teach any biological system 
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of human a complete system can be demonstrated 
using pictures and animation very effectively through 
a presentation. Machine parts and operation of various 
machines can be easily shown. We can also print the 
presentation in different ways.

Impress is one of the important components of 
LibreOffice suite from The Document Foundation. It is 
free, open source and widely used by large community 
to create presentation. You can create presentation 
using text, graphics and animations for class lecture, 
corporate training and invited talk. The presentation 
created in LibreOffice Impress can be opened in other 
presentation software like MS PowerPoint.

Using Impress, we can read MS PowerPoint 
presentations and its templates. We can also open 
any Impress presentation in MS Power Point but with 
slightly different look and feel. LibreOffice Impress 
runs on Windows, Linux, and Mac. It may look slightly 
different on different operating system.

If you don’t have any presentation software on 
your computer and you have an Internet connection 
then you can easily use the presentation software. The 
presentation software like MS-Office 365 PowerPoint, 
Google Presentation or Microsoft SkyDrive PowerPoint are 
available to make your presentation. These are the software 
available under the cloud platform in the Internet.

In LibreOffice Impress, an effective presentation can 
be created by using different multimedia elements. The 
text editing and formatting, such as bold, colours, text 
alignment, borders, drawing, etc., of presentation in 
Impress uses the same commands and options as that 
of Writer and Calc.

Characteristics of a good quality presentation
A good quality presentation is required to convey the 
message clearly to the audience. The following points 
or guidelines have to be taken care of while preparing a 
good quality presentation.

 (a) Number of lines: On one page or slide try to 
include 5 to 8 lines. Adding more number of lines 
or a paragraph may take more time to read as the 
font size may become too small.

notes
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 (b) Font-size: While preparing the presentation, 
you need to take care of the room size, distance 
between the screen and the audience. Accordingly 
the font size of the texts in the presentation may 
be decided. It will be appropriate to keep the font 
size at 32 points or more, so that the audience 
can easily read the contents.

 (c) Correct use of grammar and language: The 
grammar and language should be correct in your 
presentation, because if you make a mistake that 
will replicate to the number of persons in the 
audience. So you must present the contents error 
free in terms of grammar, spellings of language by 
reading the slides carefully.

 (d) Inserting images, drawings, tables or 
graphs: Try to avoid inserting  more than two 
graphics (images, drawings, tables or charts) in 
any slide. Inserting too many graphics becomes 
confusing for the audience.

 (e) Use of colours: Try to use dark colours, bold 
letters with different fonts to highlight certain 
points. Use fair or silent background colours 
and dark colours for fonts. Give attention to the 
contrast of background and foreground colours. 
Bring the variation in colours of the fonts as per 
the readability. Use of dark-coloured fonts over a 
dark background, or taking only one colour red 
throughout the whole presentation is not a good 
practice. Consider the factor that which colour 
will be more comfortable for the human eyes to 
see. Use different colours somewhere in between 
the presentation to show the importance of words.

(f) Animation and videos: Do not include more 
than one animation or video in one slide. Including 
more than one, will overlap the sounds and may 
cause confusion to the audience.

(g) Pay attention to target group: While creating 
the presentation, give attention to meet the 
requirements of the target audience. Focus on 
the contents, sequence of the topics in such a 
way that it makes a flow to attract the attention 
of the audience from the objectives. Otherwise, 

notes
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the audience might be lost. For example, if you 
include a video or animation of 5 minutes, it will 
divert the attention of the audience and the whole 
objective of the presentation may be lost.

Let's Practice 1
1. List the advantages of Impress with multimedia 

projector for presentation purpose.
2. List the possible multimedia contents that are 

included while creating a presentation.
3. List the important points to be considered while 

making an attractive presentation.
4. Prepare the storyboard of presentation that you  

wish to create.

Getting started with LibreOffice Impress

Starting LibreOffice Impress
To start LibreOffice Impress, just double click its shortcut 
icon on the desktop. In general, you will find a shortcut 
of LibreOffice on the desktop or on the Quick Launch 
Taskbar. The process may slightly differ according 
to the operating system (Windows or Linux) that you  
are using. 

To start LibreOffice Impress in Windows, double 
click its shortcut icon on the desktop. Or click on the 
Start or Windows button, select LibreOffice → LibreOffice 
Impress from application window. 

In Ubuntu Linux, open the LibreOffice Impress by 
any of the following options.

• Find the LibreOffice Impress icon on the 
application launcher, and click it to start the 
application.

• Find the LibreOffice Impress icon through “Show 
Applications” icon on the launcher. To search, 
enter the word “impress’’ and select LibreOffice 
Impress from the search results. 

After starting Impress, its initial window will open as 
shown in Figure 5.1. It shows the various parts of the 
Impress application window. 

Fig. 5.1: Starting LibreOffice 
Impress
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(a) Parts of Impress window: The parts of Impress 
main window are shown in the Figure 5.2.

 (i) Title bar: It contains the name of presentation 
file with extension (.odp) and presentation 
application as LibreOffice Impress. It is always of 
the top of the LibreOffice Impress title bar window. 
Window manipulation buttons are located in the 
right corner. These are Minimize, Maximize/
Restore and Close buttons. 

  (ii) Menu Bar: It contains the menus with logically 
grouped commands. All the commands required 
to create the presentation are found here. The 
various menus are as under:

   • File: File menu is used to perform basic operations 
on the presentation (saving, opening an existing 
one, creating a new one, etc.).

   • Edit: This menu contains functions for copying, 
cutting and pasting text segments.

   • View: It is used for window view adjustment 
(different view types are selected, zooming, etc.) 
and for adding toolbars.

   • Insert: This menu is used to insert various 
objects like tables, shapes, textbox, and charts 
into a presentation.

Fig. 5.2: Parts of the Impress window
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   • Format: It contains functions for text formatting.
   • Slide: It is used to insert new slide, duplicate 

slide or delete slide.
   • Slide show: It is a tool for viewing presentations.
   • Tools: They are used to control spelling in a 

presentation.
   • Window: It is used for viewing already opened 

presentations.
   • Help: It is used to see the help of any topic on Impress. 
(iii) Various toolbar: There are various toolbar to 

manage GUI of Impress. You can use these toolbar 
as and when required for various tasks.

   • Standard toolbar: Each menu of the menu bar 
are placed here as icons for easy operations.

   • Slide pane: It is a vertical pane to see the slide 
in small size to navigate on any slide easily. As 
you click on particular slide, that slide will be 
displayed in larger size in middle of the window. 
Now you can modify and make required changes, 
add or remove effects to complete the slide.

   • Workspace: This is the central part of the window, 
where the presentation slides are created, text is 
entered, images and other objects are inserted. 

   • Slides: This is in the left part of the window, 
display presentation slides in the thumbnail form. 
The pane can be closed and opened if you click on 
the Slide Pane command in the View menu.

   • Tasks pane: Task pane is on the right part of the 
window. Task pane is made up of five components. 
All components are NOT open as you start this 
pane. You need to select the relevant object to 
open it. 

   • Master pages: You can modify the base 
architecture of slide. You can make the 
presentation base and the common style for all 
slides using this. There are a few default slide 
master pages available in Impress.

   • Layouts: You can prepare your own layout and 
keep these safe for future use using this software. 

notes
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You can select any of these and modify it or use it 
as required.

   • Table design: This gives styles for creating tables. 
Anyone can modify the style according to his or 
her own choice.

   • Custom animation: There are many animation 
features for the texts, drawings, etc., in a slide. 
Using this feature you can add, change or remove 
animation features.

   • Slide transition: Using slide transition, you can 
set the way, how the slide will appear during 
presentation. There are too many ready-made 
alternatives available. You can also modify 
features like speed of transition, sound effects, 
automated transition, etc.

   • Drawing toolbar: Using drawing toolbar, you can 
make various artistic works in the presentation to 
make your presentation effective.

   • Insertion point: It is a location of the cursor 
where your text will appear as you type anything 
(means location where the cursor is blinking).

   • Status bar: It displays information about the 
active presentation, the current position of the 
cursor and the zoom slider. It can be adjusted 
according to user preferences. Status bar can 
be turned off in the View menu by selecting the 
Status bar command.

   • Zoom control: This tool is used to zoom in or 
zoom out the slide.

Closing LibreOffice Impress 
To close the Impress application directly, select 
the manipulation button Close (×), or select the File 
Menu→Exit command or use the keyboard shortcut 
Alt+F4 or Ctrl+Q.

Creating a Presentation
Creating a presentation using template
To create a new blank presentation, select the File 
Menu→New or click on the icon New or use the 
combination of keys Ctrl+N. 

notes
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A window ‘Select 
a Template’ will 
appear. Choose a 
template as per your 
choice by clicking 
on the template as 
shown in Figure 5.3 
to start preparing the 
presentation. 

Prepare your 
presentation using 
template. The selected 
template appears in 
the form of title slide 
layout as shown in 
Figure 5.4. 

When creating a 
presentation, the first 
slide is normally the  
title slide. You can use 

either a blank layout or one of the title layouts as per 
your title slide. Now enter the title text in this slide as 
shown in Figure 5.5.

Fig. 5.3: Select a template

Fig. 5.4 : Creating a Presentation using template
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Selecting slide layout
The appropriate layout can be 
selected from Layouts section 
in the Properties window. The 
layouts included in LibreOffice 
range from a blank slide 
to a slide with six content 
boxes and a title as shown in 
Figure 5.6.

You can also select a slide 
layout by using menu, Slide 
→ Slide Layout → Title slide 
as shown in Figure 5.7. The 
layout you have selected will 
be applicable in the right side 
of the window. Alternatively, 
you can select the slide in the 
Slides Pane, it will appear in 
the Workspace and here you 
can select the required layout 
from the Layouts section in  
the Sidebar. 

Fig. 5.6: Slide LayoutsFig. 5.5 : Enter title of the slide

Fig. 5.7: Selecting slide layout – Title slide
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(a) Adding text: To add text to a slide that 
contains a text frame, click on Click to add 
text in the text frame and then type your 
text. The Outline styles are automatically 
applied to the text as you insert it. The 
Figure 5.5 shows the slide after adding  
the text.

(b) Saving a presentation: While creating a 
presentation, you can save it to the disk with 
some name, so that the content may not be 
lost or to use the presentation further. 

 (i) To save the presentation, you are working 
on, follow the steps as given below: Select 
the File Menu→Save, or, use the shortcut 
key combination Ctrl+S, or click on the Save 
button on the Standard Toolbar. 

  This will open the Save dialog box as shown in 
Figure 5.8, which allows to select the location 
on the disk and assign the name to save 
the presentation. 

Fig. 5.8 : Saving the presentation

notes
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 (ii) To change the location in drive open the 
directory in which you want to save the file

(iii) Enter a name of presentation file
(iii) Click Save
(vi) If the presentation is already saved the 

contents will be updated in that  presentation 
file.

   • Saving a presentation with different name:  
To save the presentation with a different name, 
select File→ Save As or, use the shortcut key 
combination Shift+Ctrl+S. In Save As dialog 
box, a new file name can be entered as shown in  
Figure 5.9 in the File Name field. Saving is finished 
by using the Save button.

  • Saving with a different format: By default the 
presentation is saved with .odp extension. To 
save a presentation as another file type, select 
File→Save As. In the Save As dialog box, click on 

Fig. 5.9: Saving presentation in different format

notes
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the All Formats drop-down menu and select the 
choice from the offered programs, for example, 
Microsoft PowerPoint 97/2000/XP/ 2003  (*.ppt) 
or (*.pptx) as shown in Figure 5.9.

(c) Running a slide show 
 (i) To run the slide show, click Slide Show→Start 

from First Slide on the main menu bar or 
Click the Slide Show icon  on the Presentation 
toolbar or the Slide Sorter toolbar or Press F5. 
The slide show starts to run.

 (ii) By clicking the mouse button, you can move 
to the next slide. Or you can use the arrow 
keys on the keyboard to go to the next slide 
or the previous one. You can also Press the 
Spacebar key on the keyboard to proceed to 
the next slide.

 (iii) Right-click anywhere on the screen to open a 
menu for navigating the slides and set other 
options.

 (iv) In the last slide, you will get a message Click 
to exit presentation. Just click the mouse 
button or press any key on the keyboard to 
exit the presentation.

 (v) If you want to exit the slide show at any time, 
just press the Esc key.

  •  Saving a presentation as HTML: To publish 
the presentation on the web or to open the 
presentation in the web browser, save it in HTML 
format (HyperText Markup Language), which 
could be opened in any web browser. To save the 
presentation as html:
  (i) Click on File → Export
 (ii) Select the directory in which you want to 

save the file
(iii) Enter a file name
(iv) Click Save

  • Save a file in PDF format: A Portable Document 
Format (PDF) of the presentation can be created 
by saving a file in the PDF format, which can 
be viewed with the free Adobe Acrobat Reader. 

notes
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However, it cannot be edited. To save a file in the 
PDF format:

 (i) Click on File → Export as PDF
 (ii) Select the directory in which you wish to save 

the file
 (iii) Enter a file name
 (iv) Click Save

(d) Closing a presentation
 (i) To close a presentation, select File Menu→ 

Close or use the keyboard shortcut keys Ctrl+W. 
 (ii) To open a presentation again, select File→ 

Open command, or, use the keyboard shortcut 
keys Ctrl+O.

 (iii) It will open the Open dialog box. Specify the 
location of the file that is to be opened in the 
Look in field, select the files and, open it with 
the Open command.

(e) Using Help 
 Help function is located in the Help menu. By 

selecting the LibreOffice Help tab, a window 
is opened with a list of available help topics.  

Fig. 5.10 : Help Function

Fig. 5.11 : LibreOffice Impress Help
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Fig. 5.12 : Inserting duplicate slide

In the Search item text box you can enter a term 
to explore. The quickest way to open the Help 
function is by using the F1 function key.

Working with slides
Now to carry forward the presentation work, the next 
slide has to be added. The new slide can be inserted 
into the presentation by inserting a new slide as well as 
inserting a duplicate slide. Inserting a duplicate slide 
will insert the copy of the existing or current slide into 
the presentation.  

Inserting a duplicate slide
Sometimes, you may wish to insert the same slide as 
the previous ones just like the first page of the book has 
the title of the book and the same title also appears on 
the cover page of the book. In such a case you may copy 
the slide to the next slide. In simple words, you want 
to duplicate an already created slide. So to insert the 
duplicate slide:
 (i) Select the slide you want to duplicate from 

the Slides Pane.
 (ii) Select from menu bar Slide → Duplicate Slide.
 (iii) Or, right-click on the slide and select 

Duplicate Slide from the menu.
(iv) Or, right-click on a slide 

in Workspace and select 
Slide → Duplicate Slide 
from the menu.

(v) Or, click the Duplicate 
Slide icon in the 
Presentation toolbar.

(vi) You can insert the 
duplicate slide in your 
presentation by using 
one of the above options. 
After inserting a duplicate 
slide the presentation 
will look like as shown in 
Figure 5.12.
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Inserting new slides
To insert a new slide, use any of the following way. 
 (i) Select from menu bar Slide → New Slide.
 (ii) Or, right-click on a slide and select New Slide 

from the context menu.
 (iii) Or, right-click in an empty space in the 

Workspace and select Slide → New Slide 
from the context menu.

 (iv) Or, click the New Slide icon in the Presentation 
toolbar.

 (v) Or, use the keyboard shortcut Ctrl+M.
 (vi) Now insert the new (third) slide into the 

presentation by using one of the options given 
in the ‘Insert new slide’. After inserting a new 
slide the presentation will look as shown in 
Figure 5.13 (b).

Slide layout
After inserting a new slide, the layout contains one or 
more content boxes. Each of these content boxes can be 
configured to contain text, movies, images, charts or 
tables. You can select the icon based on the content by 

Fig. 5.13 (b) Inserting new slideFig. 5.13 (a) After inserting new slide
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clicking on the corresponding icon that you want to 
display as shown in the middle of the content box  
(Figure 5.14).

To change the layout of 
a slide, just select the slide 
in the Slides Pane. It will 
appear in the Workspace 
and select the desired 
layout from the Layouts 
section in the Sidebar. 
Several layouts contain one 
or more content boxes. To 
use the content box for text, 
click on Click to add text. 
Enter the text as you want 
to display in the slide. 

Copying and moving slides
The slides once created can be reused within the 
presentation or in another presentation. To move the 
slide to another location use cut and paste process. To 
copy the slide, use the process of copy and paste. 

(a) Cut and paste: To cut and paste something in a 
presentation

 (i) Select the slide by marking it in the Slide 
Shorter view, or on the left side of the screen 
in the Normal view.

 (ii) Click on the right mouse button, and select 
the Cut option (if you want to move it) or 
Copy option (if you want to copy it), from the 
context menu.

 (iii) Mark the place in the presentation where you 
want to move or copy the slide.

 (iv) Right click the mouse button, select the Paste 
option from the context menu.

(b) Using keyboard shortcuts: Cut, Copy and 
Paste operations can also be performed by the 
combination of keys:

 (i) Cut – Ctrl + X  (ii) Copy – Ctrl + C
 (iii) Paste – Ctrl + V

Figure 5.14: Selecting content type
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(c) Drag and drop copying and moving method: 
 The copy, cut and paste operations can also be 
performed by ‘Drag and Drop’ method:

 (i) Select the slide that you want to copy.
 (ii) Click and hold the left mouse button on the 

marked slide, and at the same time press and 
hold the Ctrl button.

 (iii) Move the mouse cursor to the desired location.
 (iv) Release the left mouse button, and then 

release the Ctrl button. The copy is pasted to 
another location.

 (v) Moving the text via ‘drag and drop’ method 
can be done in the same way like copying, but 
without using the Ctrl button.

Fig. 5.15 (a) Cut slide Fig. 5.15 (b) Copy slide Fig. 5.15 (c) Paste slide

(d) Deleting slides: To delete any slide from a 
presentation, first it should be selected. To delete 
one or more slides

 (i) Select the slide(s) by marking them in the 
Slide Pane

 (ii) Right click the mouse button on the selected 
slide

 (iii) Select the Delete Slide option in the context 
menu

Fig. 5.16 Delete slide
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 (iv) Another quick way to delete the slide is just 
select the slide and press the Delete button 
from the keyboard

(e)  Renaming a slide: The slides are named as 
slide1, slide2,… by default. It is possible to give 
the name to the slide by renaming it. To rename a 
slide:

 (i) Select the slide by marking them in the Slide 
Pane

 (ii) Right click the mouse button on the selected 
slide

 (iii) Select the Rename slide option in the context 
menu

 (iv) A Rename Slide dialog box will appear where 
you can assign the new name to the slide

Copying, moving and deleting content
Impress is the component of LibreOffice. So you can 
use the same commands and options that of LibreOffice 
Writer for text editing in LibreOffice Impress. To copy 
or move some text or an object in the presentation to 
another location (in the same presentation or another 
presentation), it is necessary to first select the text.
 (i) Select the text and click the right mouse button.
 (ii) Select the Copy option from the context menu 

(keyboard shortcut: Ctrl + C) for copying or Cut 
option (keyboard shortcut: Ctrl + X) to cut.

 (iii) Position the cursor on the location on the 
slide, to which you want to move or copy the 
content.

Fig. 5.17 : Rename slide

Fig. 5.18: Rename Slide dialog box Fig. 5.19 : After renaming a Slide
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 (iv) Press the right mouse button and select the 
Paste option from the context menu (keyboard 
shortcut: Ctrl + V).

(a) Deleting the text: It is easy to delete the text of 
the slides. The delete and backspace button on 
keyboard is used to delete the text. The delete key 
deletes the character on the right of the cursor, 
and the backspace button deletes the character 
on the left of the cursor. Pressing delete key or 
backspace keys deletes one character at a time. 
To delete the line or paragraph of text, first select 
the text and then press the delete key. Alternately 
you can use the cut option to delete the text. 

(b) Undoing and returning the changes: Impress 
keeps the history of recent changes made. When 
we execute a command on some text, for example 
delete the text, we are able to reverse what we have 
done. This is known as the undo function. It is also 
possible after having undone the change, get it 
back. This is called the redo function. These options 
are located in the Standard toolbar, and can also be 
performed using keyboard shortcut keys Ctrl + Z is 
used for Undo and Ctrl + Y is used for Redo.

Sometimes you may apply any command or option 
by mistake. To revert this mistake, there is a function 
called as Undo. It returns the document to its previous 
state. Pressing the key combination Ctrl+Z undoes 
the last change you have made. Pressing it again, will 
undoes one before that, and so on. 

Alternately, use Edit→Undo. Using this 
method, the menu will indicate what type of 
operation you will be undoing. Another way to 
do this is to press the undo icon on the function 
bar.
Redo function is used to revert the result of 
the Undo function. It can be used many times, 
as the Undo function was used. To use this 
function use Edit →Redo. If you want to rollback 
your undo command, you can use redo. You 
can also execute the redo function by pressing 
the redo icon on the function bar, or by using 
the keyboard shortcut Ctrl+Y.

notes
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View a presentation
The presentation created in Impress can be viewed in a 
number of ways. One may wish to view the presentation 
in larger or smaller or in medium size. It is possible to 
view the presentation as per the user’s requirement.

Controlling the size of the view
Zoom and View Layout dialog box opens in the View tab. 
It is possible to select among the proposed values to 

increase zoom, or enter your own value, which 
must be a whole number. 

Other ways to zoom are: 
  (i) use of the Zoom slider on the Status bar
 (ii) use of the Zoom button on the Standard 

toolbar
(iii) use the menu option View → Zoom → 

Zoom, the Zoom and View Layout dialog 
box will open. Select the appropriate 
option from it

Zoom slider on the Status bar has two 
marked sections. If you are positioned in the 
first highlighted section, the entire slide will 
display within the Workspace. If you position 

yourself to the second one, the 
increase of 100% of the slide, 
will be displayed.

Workspace views
The various workspace views are 
in the drop-down list of the View 
menu. These views are Normal, 
Outline, Notes, Slide Sorter, Slide 
Master, Notes Master, Handout 
Master. The appropriate view 
can be selected from the View 
menu.
(a) Normal view: As shown in 
Figure 5.21, it is the main view 
for working with individual 
slides. This view is used to 

Fig. 5.20 (a) Zoom & View Layout dialog

Fig 5.20 (b) Zoom in out using slider

Fig. 5.21: Normal View
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format and design and to add text, graphics, 
and animation effects. In this view, the slide is 
displayed in the 
middle of the 
window. On the 
left side of the 
window, the pane 
with slides 
thumbnails (slides) 
is displayed (if the 
Slide Pane is 
selected, from the 
View menu). 

(b) Outline view: As 
shown in Figure 
5.22, it contains all 
the slides of the 
presentation in a 
sequence. It shows 
each slide in the 
outline format. Only 
the text contained 
in each slide is 
displayed inside the

 Workspace. It 
displays slide text 
in the form of a 
structure.

(c) Notes view: As 
shown in Figure 
5.23, it is used to 
add notes to a slide 
for the information 
of presenter. It is not 
seen by the audience 
while showing the 

 presentation. 
It displays the 
area in which the 
notes, are used to 
help during the 
presentation.

Fig. 5.22 :Outline View

Fig. 5.23 : Notes View
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(d) Slide Sorter view: As shown in Figure 5.24, it 
contains all of the slide thumbnails. It is suitable 
for rearranging the slide order. It is used to sort 
slides with the ‘drag and drop’ method. Use this 
view to work with a group of slides or with only 
one slide.

Formatting text
The contents of the slides can be formatted in various 
ways. The most common way is to use the formatting 
icons on the Formatting toolbar. Another way is by 
selecting Format→Text from the menu bar, and the 
third way is by using the keyboard shortcuts. The 
various formatting options are explained below and 
shown in the Figure 5.25. 

Fig. 5.24 : Slide Sorter View

Fig. 5.25 : Formatting toolbar options

notes
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 (i) Font name: Click on the font type drop-down 
display to see the list of fonts and select a  
font name. 

 (ii) Size: Click on the font size drop-down display 
to see the list of font sizes from where you can 
select the font size. 

 (iii) Increase font size: Clicking on a with upward 
arrow, will increase the size of the text 
(Keyboard shortcut: Ctrl+]).

 (iv) Decrease font size: Clicking on a with 
downward arrow, will decrease the size of the 
text (Keyboard shortcut: Ctrl+[).

 (v) Bold: Clicking on a changes the text to bold 
(Keyboard shortcut: Ctrl+B).

 (vi) Italic: Clicking on a changes the text to italic 
(Keyboard shortcut: Ctrl+I).

 (vii) Underline: Clicking on a changes the text to 
underline (Keyboard shortcut: Ctrl+U). 

 (viii) Strikethrough: Clicking on a draws a line 
through the selected text.

 (ix) Superscript : Clicking on ab raises the selected 
text above baseline (Keyboard shortcut: 
Shift+Ctrl+P). 

 (x) Subscript: Clicking on ab lowers the selected 
the text above baseline (Keyboard shortcut: 
Shift+Ctrl+B).

 (xi) Font colour: Clicking on drop-down box (▼) 
to the right of font colour icon opens the 
colour pallet from where you can change the  
font colour.

 (xii) Highlighting: Clicking on drop-down box (▼) 
to the right of highlight colour icon opens the 
colour pallet from where you can change the 
highlight colour.

There are other text formatting options that are used 
sometimes while working with paragraphs. 
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(i) The alignment 
 icons  

are used to align the 
text to the Left, Center, 
Right, or Justify.

(ii) Align top, align center 
vertically, align bottom 
are used to align the 
selected text to the top, 
center or bottom of the 
text box.

(iii) Bullets and 
numbering: Creates 
a bulleted or 
numbered list from 
selected paragraphs. 
Click on the small 
triangle to the right 
of the icon to select a 
bullet or numbering 
formatting option from 
a drop-down list as 
shown in Figure 5.26.

(iv) Clicking on More 
Options at the bottom 
of these drop-down 
lists open the Bullets 
and Numbering  
dialog as shown in  
Figure 5.27.

(v) Increase paragraph 
spacing, decrease 
paragraph spacing: It 
increases or decreases 
the spacing above and 
below the selected 
paragraphs.

(vi) Line spacing: Adjust 
the spacing between 
the lines of a selected 

Fig. 5.26: Selecting numbers

Fig. 5.27 : Bullets and numbering dialog box
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  paragraph. Click on the small triangle to the 
right of the icon and select the type of line 
spacing from the drop-down list (Figure 5.28).

Working with tables
          Inserting tables

Tables are inserted by selecting 
the Table icon on the Standard 
toolbar, or by selecting the Table 
command on the Insert tab. In 
the Insert Table dialog box, the 
Number of columns and the 
Number of rows are specified.

We have already seen that 
when we insert a blank slide in 
the presentation, we can create a 
table by clicking on the table 
icon. Tables can also be inserted 
by selecting the Table icon on 
the Standard toolbar as shown 
in Figure 5.29. By clicking on 
the arrow next to the Table icon, 
the Table drop-down menu 

opens, by dragging the cursor, the desired 
number of rows or columns can be selected.

A Table can be inserted from the Insert 
menu by selecting Insert → Table. In the 
Insert Table dialog box, the Number of 
columns and the Number of rows are specified 
as shown in Figure 5.30. In the Insert Table 
dialog box, the Number of columns and the 
Number of rows are specified. 

Entering and editing data in a table
The content is put in table by placing the insertion point 
in a table cell and entering text. Moving the insertion 
point in a table can be done in three ways:

• by pressing the left mouse button
• by pressing the TAB key on a keyboard
• by using arrow keys on the keyboard

Fig. 5.28 : Line Spacing

Fig. 5.29 Creating table

Fig. 5.30: Insert Table Dialog
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(a) Selecting a cell: To select a cell within a table, 
position the mouse cursor along its left edge, and 
when the cursor changes to a sloped white arrow, 
press right mouse button (Figure 5.31).

(b) Selecting a row/column:
To select a row or column in 
a table, position the row or 
column to select, and when 
the mouse cursor changes 
to a sloped white arrow 
press the left mouse button 
and drag it to the end of 
the row or column. A row or 
column can also be selected 
by pressing the right mouse 
button on the row or column 
you want to select, and 
selecting the row or column 
and Select the option from 
the context menu as shown 
in Figure 5.32.
(c) Selecting a table: To 
select an entire table, first 
click on its edge. When the 

mouse cursor changes to a sloped white arrow, 
click on the left mouse button. To move the 
table, position on its edge, and when the cursor 
changes to a sloped white arrow, drag the table 
to a specified location.

Adjusting column width and row height using 
the mouse
To change the width of the column, position on the 
border line between the two columns, and when the 
cursor changes to a (↔) sign, press the left mouse 
button, hold and drag it until the column achieves the 
desired width. The same can be done for adjusting the 
row height.

Table borders and background
The various table formatting options can be applied on 
the table just like Writer. The borders and background 

Fig. 5.31: Selecting a table cell

Fig. 5.33 : Selecting Table 
Properties

Fig. 5.34 : Table Properties Dialog box

Fig. 5.32: Selecting column in a table
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(a) Selecting a cell: To select a cell within a table, 
position the mouse cursor along its left edge, and 
when the cursor changes to a sloped white arrow, 
press right mouse button (Figure 5.31).

(b) Selecting a row/column:
To select a row or column in 
a table, position the row or 
column to select, and when 
the mouse cursor changes 
to a sloped white arrow 
press the left mouse button 
and drag it to the end of 
the row or column. A row or 
column can also be selected 
by pressing the right mouse 
button on the row or column 
you want to select, and 
selecting the row or column 
and Select the option from 
the context menu as shown 
in Figure 5.32.
(c) Selecting a table: To 
select an entire table, first 
click on its edge. When the 

mouse cursor changes to a sloped white arrow, 
click on the left mouse button. To move the 
table, position on its edge, and when the cursor 
changes to a sloped white arrow, drag the table 
to a specified location.

Adjusting column width and row height using 
the mouse
To change the width of the column, position on the 
border line between the two columns, and when the 
cursor changes to a (↔) sign, press the left mouse 
button, hold and drag it until the column achieves the 
desired width. The same can be done for adjusting the 
row height.

Table borders and background
The various table formatting options can be applied on 
the table just like Writer. The borders and background 

Fig. 5.31: Selecting a table cell

Fig. 5.33 : Selecting Table 
Properties

Fig. 5.34 : Table Properties Dialog box

can be assigned to the table. To 
do this, right click on the table 
border, the Table Properties 
dialog box will open as shown 
in Figure 5.34, from where you 
can change the borders and 
background of the table. 

(a) Deleting a table: To 
delete a table, Click 
on the slide and 
drag a selection box 
over the table to 
select it, then press 
the Delete key, Or 
Click on the table 
border to select the 
table and press the 
Delete key.

Adding and formatting images
Graphics can be inserted in the presentations for giving 
more information. Images can be inserted from the 
gallery, files stored in the computer.  

Inserting an image from a file
 (i) To insert an image into presentation, select 

Insert → Image on the menu bar or, click 
on the Insert Image 
icon located on the 
standard toolbar. The 
Insert Image dialog 
opens. 

 (ii) Select the file from the 
desired directory. By 
selecting the Preview 
option, a thumbnail 
of the selected image 
will be displayed in 
the preview pane on 
the right as shown in 
Figure 5.35. Fig. 5.35: Insert Image Dialog box
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Inserting an image from the gallery
The Gallery contains the images that can be used in a 
presentation. To insert an image from the gallery:
 (i) Select Insert → Media → Gallery from the 

menu. The Gallery displays the available 
themes with images (Figure 5.36).

 (ii) Select a theme and scroll to find a suitable image.
 (iii) Click on the image and drag it onto the 

workspace.
 (iv) Release the mouse button and the image will 

be placed into your slide.

Formatting images
Formatting an image includes moving, resizing, rotating 
an image. The image inserted into a presentation can be 
formatted.

     Moving images
  (i) To move the image in the slide, click 

on an image, observe that the cursor 
changes to hand shape (Figure 5.37). 

(ii) Click and drag the picture to the 
desired position.

(iii) Release the mouse button.

Resizing images
 (i) Select the image by clicking on 

it. Observe that selection handles 
displayed.

(ii) Position the cursor over one of 
the selection handles. The cursor 
changes the shape giving a graphical 
representation of the direction of the 
resizing.

(iii) Click and drag to resize the image 
(Figure 5.38).

(iv) Release the mouse button when 
satisfied with the new size.

Fig. 5.36: Insert from gallery

Fig. 5.37 : Moving Image

Fig. 5.38: Resizing Image
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Rotating images
 (i) The image can be rotated 

in any direction using the 
Rotate icon. To manually 
rotate an image:

 • Select the image to display 
the selection handles.

 • Click the Rotate  icon  on 
the Line and Filling toolbar.

  • Click again on the selected 
image and the selection 
handles change shape and 
colour (Figure 5.39).

 • Click the mouse and move 
in the direction in which you 
want to rotate the image.

 • When satisfied, release the mouse button.

Formatting using the Image toolbar
When an image is selected, the Image toolbar becomes 
available under the Properties window as shown 
in Figure 5.40. This toolbar provides a number of 
formatting options. The Image toolbar can also be 
displayed by selecting View → Toolbars→Image from 
the menu bar.

Managing graphic objects

Drawing tools
Impress provides various drawing tools. The Drawing 
toolbar having the majority of the tools used to create 
graphical objects as shown in Figure 5.41. To activate 
this toolbar, select View → Toolbars →Drawing from 
the main menu bar.

(a) Drawing lines: To draw a line follow the below 
given procedure.

Fig. 5.39: Rotating image

Fig. 5.40: Image toolbar

Fig.5.41: Drawing toolbar
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 (i) Click on the small triangle to the right of the 
line tool and select the desired line from the 
available selection (Figure 5.42).

 (ii) Click and drag on the slide to create the line 
or shape and release the mouse button.

(b) Drawing shapes: As similar to drawing a line, 
you can draw shapes by selecting the desired 
shapes from the available selection and clicking 
and dragging on the slide. An example of drawing 
the human face shape has been illustrated in 
Figure 5.45.

Grouping objects
More than one object can be grouped together and 
treated as a single object. A group formed by grouping 
the objects can be formatted as a single object, moved, 
rotated, deleted, and so on. To group objects together:
 (i) Select the objects to be grouped using selection 

tool on the Drawing toolbar and draw a rectangle 
around the objects to be grouped, or hold down the 
Shift key and click on each object. To select all the 
objects, go to Edit → Select All on the main menu 
bar or use the keyboard combination Ctrl+A.

 (ii) When the selection handles are displayed, go 
to Format→Group on the main menu bar or 
use the keyboard combination Ctrl+Shift+G 
or right-click on an object within the selected 
group and select Group from the context menu. 
An example of grouped objects has been shown 
in Figure 5.45.

Fig. 5.42 : Lines Fig. 5.43 Select Drawing shapes Fig. 5.44: Dragging to slide

Fig. 5.45: Grouped object
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Ungrouping
To ungroup objects follow the 
below given procedure: 
 (i) Select the group by 

clicking on any one 
of the objects in the 
group.

 (ii) When the selection 
handles are displayed, 
go to Format → 
Group → Ungroup 
on the menu bar or 
use the keyboard 
combination 
Ctrl+Alt+Shift+G 
or right-click on the 
group and select 
Ungroup from the 
context menu.

Working with Slide 
Masters
Impress comes with various 
slide masters. These slide 
masters are available in the 
Master Pages section of the 
Sidebar. There are three 
subsections, namely Used in 
this Presentation, Recently 
Used, and Available for Use. 
Click the expand marker next 
to the name to expand it (see 
Figure 5.46). It will show 
thumbnails of the slides. Just 
click the collapse marker to 
collapse the subsection to 
hide the thumbnails. Every 
slide masters shown in the 
Available for Use, lists form 
templates with the same name. 

Fig.5.46: Sidebar Master Section
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Adding transitions
 (i) In the Sidebar, select the Slide Transition 

icon  to open the Slide Transition section. 
 (ii) In the Slides pane or Slide Sorter view, 

select the slides to apply the transition. If you 
want to apply the transition to all the slides, 
do not select any slides.

 (iii) In the Apply to selected slides list, select a 
transition.

 (iv) Modify the selected transition by changing 
the speed or adding a sound, in the Modify 
transition section. To play a sound during 
transitions, select a sound from the Sound 
list.

 (v) If a sound is selected, the Loop until next 
sound option becomes active. Select this 
option to play the sound repeatedly until 
another sound starts. 

 (vi) Select how to advance to the next slide: 
manually (By mouse click) or automatically 
(Automatically after). To select an 
automatically advance, you will have to 
specify how long the slide should remain 
visible before it automatically advances to the 
next slide.

 (vii) To apply transition to all slides, click Apply 
to All Slides.

 (viii) To start the slide show from the current slide, 
check transitions, click Slide Show.Fig. 5.47: Transition effects

Model Story Board

Slide 1 
Subject: ICT Mela, PSSCIVE, Bhopal 
Color: Green
Various ICT Techniques

(Font size: 28)
Background: Sky blue
Animation: Fade in
Slide transition:.................
Various ICT Techniques with different Colour

Let's Practice 2
Make a presentation on the basis of clue given below.
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Check Your Progress
A. Multiple Choice Questions

 1. Which of the following option is not available on 
Presentation Wizard?

(a) Empty presentation
(b) Form template
(c) Open new presentation 
(d) Open existing presentation

 2. Which of the following is not a part of main Impress 
window?

 (a) Slides pane (b)   Workspace
 (c) Work pane  (d)   Task pane

 3. Which of the following is not a section of tasks pane?

 (a) Master pages (b)   Layouts
 (c) Custom View (d)   Custom animation

 4. Which view button listed below is not one of those available 
in the workspace?

 (a) Normal view (b)   Outline view 
 (c) Thumbnail view (d)   Notes

 5. Which view is generally used for creating, formatting and 
designing slides?

 (a) Normal view (b)   Outline view
 (c) Notes  (d)   Slide Sorter view

 6. The slide show can be exited at any time during the show 
by pressing which of the following keys?

 (a) Space bar   (b)   End key 
 (c) Break key  (d)   Esc key

Slide 2
Objectives of the Study
1. To find out the reason behind of ICT      
    Mela.
2. To find out the areas of ICT Mela.
3.
4 .

Font size: (Study objectives : 44)
Others: 32 Color: Red
Background color: Light Yellow
Animation : Fade  in
Slide Transition: ................

Slide 3
Preparation steps for showing your 
method of learning.
1. 
2.

Font size : (Preparation Steps : 24)
Others : 32 Colour : Blue
Background colour : Light Yellow
Animation : Fade  in
Slide Transition: ................
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 7. Which of the following features is used to create a new 
slide show with the current slides but presented in a 
different order?

 (a) Rehearsal   (b)   Custom Slide show
 (c) Slide Show Setup   (d)   Slide Show View

 8. Which of the following feature is used to progress the slide 
show automatically while speaking on the topic?

 (a) Custom Animation  (b)  Rehearse Timing
 (c) Slide Transition  (d)  Either (a) or (b)

B. Fill in the blanks

 1. ___________________ is used to maintain consistency in 
design and colour in the presentation.

 2. ________________view is used to view all the slides 
simultaneously.

 3. ________________is used to perform basic operations on the 
presentation

 4. Master Page is used to modify the _____________of the 
slide. 

 5. To create a new blank presentation, use the key 
combination ____________.

 6. In every presentation, first slide should be 
___________________.

 7. To save a presentation, we can use key combination 
_______________ .

 8. In LibreOffice Impress, by default the presentation is saved 
with _________extension. 

 9. The keyboard shortcut key for slide show is _____________.

 10. The short cut key to close the LibreOffice impress is 
_______________.

 11. The short cut key to insert a new slide is ________________.

 12. The ____________ view is used to apply animation on the 
content of slide

 13. A paper copy of presentation given to the audience is 
known as ________________.

 14. To play a sound during transitions, select a sound from 
the ______________ list.

 15. To play the sound repeatedly, the __________________is 
used.
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C. State whether the following statements are True or False

 1. The order of the slides cannot be changed in slides pane

 2. Slide design or layout can be changed for multiple slides 
simultaneously.

 3. Every slide in a presentation has exactly one slide master.

 4. Animations once applied can be changed but cannot be 
removed.

 5. Slide names are included in outline view.

 6. The notes added to slides can be seen during the 
presentation.

 7. A presentation can have multiple slide masters.

 8. A user can create his/her own slide master.

 9. Once a pre-defined slide master is selected, the background 
of slide cannot be changed.

 10. The text added to the header is displayed on the first slide 
only.

 11. The text added to the footer is displayed on the last slide 
only.

 12. User can create his/her own template and use it in the 
Presentation Wizard.

 13. The Notes View is used for the audience. 

 14. It is not possible to insert audio or video clips in the 
presentation. 

 15. Header and footer can be inserted in the presentation.

D. Short answer questions (50 words)

 1. List the possible multimedia contents that are included 
while creating a presentation.

 2. List the important points to be considered while making 
an effective presentation.

 3. What are the advantages of using a presentation?

 4. What objects can be inserted to slides in Impress?

 5. What are the steps to add picture or object to the slide?

 6. How can text be added to header or footer on the sliders?

 7. Describe the use of fields available in header and footer.
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 8. Write the steps to create a template.

 9. Write down the steps to add slide transition in your 
presentation.

 10. How will you add the slide number at the bottom of each 
slide?

 11. How will you insert a company’s logo (picture) in first slide 
of your presentation?

 12. How will you add the name of the company on the top of 
the each slide?

 13. Write down the steps to create a table in a presentation.

 14. Write down the steps to insert a chart in slide.

 15. What are the five views of presentation?

Practical Exercise

1. Create a presentation which gives an overview of the 
science subject. This presentation should contain the 
following slides:

 (i) Title of the subject (use title slide layout only)
 (ii) Index
 (iii) Introduction of each chapter (Minimum one slide 

per chapter should be prepared.)
 2. For the presentation created in Q.1 above, do the 

following:
 (i) Rename each slide with the chapter name.
 (ii) Change the font for the slide title.
 (iii) Add a footer that contains the current date and your 

school name.
 (iv) Apply at least one master page to your presentation.
 (v) Hide slides of even chapters and see the effect.
 (vi) Start the slide show after setting the option as 

Change slides manually. (Navigator should be 
visible during the presentation).

2. For the presentation created in Q.1, do the following:
 (i) Convert the presentation to a PDF file.
 (ii) Set the Handout view such that there are 4 slides 

per page.
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 3. Create a presentation which demonstrates details of a 
car launched by any company of your choice. Include the 
following sliders:

 (i) Introduction of the company
 (ii) List of cars the company sells.
 (iii) Introduction of the new car launched.
 4. For the presentation created in the question above, add 

the following functionalities:
 (i) All models of the car should be displayed in tabular 

format. (Model name, Basic Price, Average, Capacity)
 (ii) Modify the appearance of the table and set animation 

effect as box
 (iii) Add the image of the each model with its description.
 (iv) Change the background colour of each slides of your 

presentation.

List of General Shortcut Keys used in LibreOffice

Shortcut keys for controlling dialogs

Shortcut 
Keys Effect

Enter key Activates the focused button in a dialog

Esc Terminates the action or dialog

Spacebar Toggles the focused check box in a dialog

Arrow keys Changes the active control field in an option section of a 
dialog

Tab Advances focus to the next section or element in a dialog

Shift+Tab Moves the focus to the previous section or element in a 
dialog

Alt+Down 
Arrow

Opens the list of the control field currently selected in a 
dialog These shortcut keys apply not only to combo boxes 
but also to icon buttons with pop-up menus. Close an 
opened list by pressing the Escape key

Shortcut keys for controlling documents and windows

Shortcut 
Keys Effect

Ctrl+O Opens a document

Ctrl+S Saves the current document

Ctrl+N Creates a new document

Ctrl+Shift+N Opens Templates and Documents dialog

Ctrl+P Prints document

Ctrl+F Activates the Find toolbar
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Ctrl+H Calls the Find & Replace dialog

Ctrl+Shift+F Searches for the last entered search term

Ctrl+Shift+J Toggles the view between full screen mode and normal mode 
in Writer or Calc

Ctrl+Shift+R Redraws the document view

Ctrl+Shift+I Enable or disable the selection cursor in read-only text

F1 Starts the LibreOffice Help

Shift+F1 Context Help

Shift+F2 Turns on Extended Tips for the currently selected command, 
icon or control

F6 Sets focus in next sub-window (for example, document/data 
source view)

Shift+F6 Sets focus in previous sub-window

F10 Activates the first menu (File menu)

Shift+F10 Opens the context menu

Ctrl+F4 or 
Alt+F4

Closes the current document (close LibreOffice when the last 
open document is closed)

Ctrl+Q Exits application

Shortcut keys for editing or formatting documents

Shortcut Keys Effect

Ctrl+Tab When positioned at the start of a header, a tab is inserted

Ctrl+X Cuts out the selected elements

Ctrl+C Copies the selected items

Ctrl+V Pastes from the clipboard

Ctrl+Alt+Shift+V Pastes unformatted text from the clipboard. The text is 
pasted using the format that exists at the insertion point

Ctrl+Shift+V Opens the Paste Special dialog

Ctrl+A Selects all

Ctrl+Z Undoes last action

Ctrl+Y Redoes last action

Ctrl+Shift+Y Repeats last command

Ctrl+I
The Italic attribute is applied to the selected area. If the 
cursor is positioned in a word, this word is also marked 
in italic

Ctrl+B The Bold attribute is applied to the selected area. If the 
cursor is positioned in a word, this word is also put in bold

Ctrl+U
The Underlined attribute is applied to the selected area. 
If the cursor is positioned in a word, this word is also 
underlined 

Ctrl+M Removes direct formatting from selected text or objects 
(as in Format - Clear Direct Formatting)
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A.  Multiple choice questions
 1.d         2. a     3. c         4. d               5. d 

B. Fill in the blanks 
 1. muscle 2. words per minute 3. Alpha Numeric
 4. current 5. 12        6. Numeric 7. Cursor 
 8. Last   9. right-hand   10. four, five 

C. State whether the following statements are True or False
 1. T 2. F 3. F 4. T 5. T 6.T 7. T 8. T 
 9. F   10. F  11. T     12. F       13. F     14. F   15. F

unIt 3: dIgItal documentatIon

A. Multiple choice questions
 1. c 2. c 3. b 4. b 5. c 6. a 7. b 
 8. a 9. c 10. c 11. d 12. d 13. a 14. a
 15. b 16. b 17. a 18. b 19. a 20. b 21. b
 22. c 23. d 24. b 25. a

B. Fill in the blanks
 1. dialog box     2. another submenu    3. formatting a document
 4. beginning of the line, the end of a line     5. redo     6. word
 7. top,  bottom   8. landscape  9. print preview   10. data source

C. State whether the following statements are True or False
   1. T    2. F    3. F   4. T   5. T  6.  T  7.  F 
   8. T    9. F  10. T 11. T 12. T 13. T 14. T  
 15. F  16. F  17. T 18. T 19. T 20. T

unIt 4: electronIc spreadsheet

A. Multiple choice questions 
   1. a     2. a   3. c   4. a   5. d   6. d   7. a
   8. d     9. c 10. d 11. a 12. c 13. a 14. d
 15. a   16. c 17. a 18. b 19. d 20. d 21. c
 22. a   23. a 24. c 25. b

B. Fill in the blanks
 1. AA     2. .ods        3. Fill handle    4. =MIN(D1:D5)     5. =D2+E3
 6. I8      7. mixed  8. right            9. 20                   10. Relative

Answer K ey
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C. State whether the following statements are True or False.
 1. F     2. T        3.F         4.T         5. T

D. Solve the following in a spreadsheet
 a. 50,    b. -35,    c. =$B$5 + D5    d. =$B5 + D5    e. =$B5 + D5

unIt 5: dIgItal presentatIons

A. Multiple choice questions
 1. a 2. b  3. b  4. a  5. d  6. d  7. c
 8. a  9. b  10. c 11. d  12. c  13. d  14. b 
 15. b  16.  17.  18.  19.  20

B. Fill in the blanks
 1. Master slide   2. slide sorter   3. File Menu   4. Base architecture 
 5. Ctrl + N       6. Title Slide   7. Ctrl + S     8..odp
 9. F5           10. CTRL + W 11.Ctrl+M     12. Normal View
 13. Handouts 14. Sound   15. loop until next sound

C. State whether the following statements are True or False
 1. T 2. T  3. T  4. F  5. T  6. T  7. F  
 8. T   9. F  10. F  11. T   12. T  13. F   14. F   
    15. T

notes
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